Remote Start Problem - Page 2 - Drive Accord Honda Forums
Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
post #16 of 25 Old 06-10-2016, 09:40 AM
1st Gear
 
Join Date: Apr 2016
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Got my keyfob antenna replaced from the dealer. works great now.


2016 Honda accord Ex metallic Steel
tvdang7 is offline  
Advertisement
 
post #17 of 25 Old 09-23-2016, 07:05 AM
My First Post
 
Join Date: Sep 2016
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down The Factory Remote Start is Terrible

For those who think there is something wrong there is not, it is just very very bad. I had a 2014 Accord and I paid Honda $399 to install the remote start that had the LED screen on it. If I was in my bedroom and my car was on the other side of the house not only would it work 100% of the time, the LED screen would show that the car actually started. In my 2016 the new remote you need to be almost sitting in the car for it to start. I work on the second floor in a building with windows all around and park car my right below. Even if I walk over to the window, look right at my car and try to use the remote it works about 50% of the time. I as well went to Honda, the guy was 5 feet from my car, used it said nothing wrong. The issue is yes there is nothing wrong it is just a piece of junk. I am going to Honda and even though it is going to cost me I am going to see if they can install the same one I had on my 2014.

rbryinc is offline  
post #18 of 25 Old 10-26-2016, 09:15 AM
1st Gear
 
bob1957's Avatar
 
Join Date: Apr 2016
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
This solved my problem, remote start worked good in March when I bought the car but now with colder weather it only worked some times with both fobs then totally quit. Did the remote reset and all is fine now. Thanks!
bob1957 is offline  
post #19 of 25 Old 01-02-2017, 02:03 PM
1st Gear
 
Join Date: Jan 2017
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mine quit working last winter off & on but then worked flawless until today (Jan 2, 201). I did the turn off/on as a reset in the vehicle settings as mentioned here and works again. Now if I can just get Honda to fix my thermostat (not engine one, the one for heat in the car) to work properly that's not worked since last winter I'll finally have all the problems this car had since I purchased it in January 2016. At least all I have noticed.
mythias is offline  
post #20 of 25 Old 01-03-2017, 10:36 PM
1st Gear
 
Join Date: Dec 2016
Posts: 10
Thanks: 10
Thanked 1 Time in 1 Post
My 2017 Touring is less than a week old and standing right next to the car the engine cranks but won't turn over. Tried turning off and back on in 'vehicle settings' with no success.

It turns over fine when I do the normal startup in the car.

It is quite cold right now and I wonder if it has something to do with the actual car battery? Otherwise I am puzzled.
bwells3 is offline  
post #21 of 25 Old 01-04-2017, 05:13 AM
3rd Gear
 
PTKiLiGhT's Avatar
 
Join Date: Jun 2016
Posts: 181
Thanks: 0
Thanked 8 Times in 8 Posts
Remote Start Problem

Quote:
Originally Posted by bwells3 View Post
My 2017 Touring is less than a week old and standing right next to the car the engine cranks but won't turn over. Tried turning off and back on in 'vehicle settings' with no success.



It turns over fine when I do the normal startup in the car.



It is quite cold right now and I wonder if it has something to do with the actual car battery? Otherwise I am puzzled.


Hey I have a 16 EX and brought into the dealer for an oil change and they also updated the transmission via software update and when I got it back from them mine was doing the same thing. It would go to start than just give out (not fully turn over) after two trips to the dealer and the second one last 4 days they fixed it. They disconnected the battery and reset the PCM. Remote start has been working fine ever since. This was a week before Christmas. I was without a remote start for about three weeks.
PTKiLiGhT is online now  
post #22 of 25 Old 01-04-2017, 06:50 AM
V0X
1st Gear
 
Join Date: Nov 2016
Posts: 33
Thanks: 2
Thanked 1 Time in 1 Post
Garage
'17 Touring and mines been working like a champ. Wondering if your fob batteries might be low?
V0X is offline  
post #23 of 25 Old 01-04-2017, 05:18 PM
1st Gear
 
Join Date: Dec 2016
Posts: 10
Thanks: 10
Thanked 1 Time in 1 Post
I thought that, but remote start works most of the time when I've driven the car a few miles AND the car starts fine when I start from he inside. It's just when it has sat overnight or cools down for several hours.

It's cold in the Pacific Northwest right now, but not THAT cold. Going to take it in and have them look at it, as I bet it's a computer glitch or something.
bwells3 is offline  
post #24 of 25 Old 01-04-2017, 07:35 PM
1st Gear
 
Join Date: Jan 2017
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
I doubt it's the battery in the car but I do know the battery is not very powerful in at least the Ex model. The problem could be good old fashioned interference. With so much Wifi shooting out of every building, cordless phones, cell phones and bluetooth signals shooting out devices from everyone, I would consider that possibility. They can interfere with things. I would say go out away from people and into a area where there is just wilderness around to see if it ever refuses to work in location like that.
mythias is offline  
post #25 of 25 Old 01-06-2017, 02:20 PM
1st Gear
 
Join Date: Dec 2016
Posts: 10
Thanks: 10
Thanked 1 Time in 1 Post
Solved

Took my '17 Accord Touring to the dealer and turns out it was a dead battery cell. They replaced the battery under warranty and everything works now.
bwells3 is offline  
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome