Driver side A/C problem! - Drive Accord Honda Forums
 1Likes
  • 1 Post By jfuredy
 
LinkBack Thread Tools Search this Thread Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
post #1 of 14 Old 05-11-2010, 10:32 AM Thread Starter
1st Gear
 
Join Date: May 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Driver side A/C problem!

Hey guys, had a question about a problem on my 2003 Accord, btw its a EX V6.
So I had my Tranny rebuilt a few days ago and before the tranny rebuilt my A/C was working perfectly. Now after the rebuild in which they disconnected the battery, the driver side does not blow cold air. The passenger side works perfectly, it blows hot and cold air, the driver side on the other hand blows hot air if I set to it but not cold air. The air it blows when I turn it to cold feels more or so just like the fan is on or outside air. It is a dual A/C system. If anyone can help out with this, would be great. Thank you!

nabeel24 is offline  
Advertisement
 
post #2 of 14 Old 05-11-2010, 11:21 AM
2008 Acura TL-S
 
Join Date: Jul 2006
Location: Jacksonville, FL
Posts: 705
Thanks: 0
Thanked 0 Times in 0 Posts
That's odd.

gatrhumpy is offline  
post #3 of 14 Old 05-11-2010, 11:23 AM Thread Starter
1st Gear
 
Join Date: May 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
yea, I haven't checked the freon but seems odd that the passenger blows ice cold air and the driver side stays neutral when I turn it cold....
nabeel24 is offline  
 
post #4 of 14 Old 05-11-2010, 05:41 PM
6th Gear
 
CarlR33's Avatar
 
Join Date: Sep 2006
Location: Cincinnati, Ohio
Posts: 1,535
Thanks: 4
Thanked 13 Times in 13 Posts
Quote:
Originally Posted by gatrhumpy View Post
That's odd.
Plus One

03 Accord LX I4 5spd, 265k miles.
with 19 HFP Wheels and Eibach pro spring kit (second set as the first set of rear springs rusted apart).
Previous car: 98 Civic EX 5sp. with 155K, RIP
CarlR33 is offline  
post #5 of 14 Old 05-11-2010, 06:38 PM
Out of Control
 
paperboy42190's Avatar
 
Join Date: Dec 2009
Location: Alhambra, CA
Posts: 2,515
Thanks: 0
Thanked 3 Times in 3 Posts
Quote:
Originally Posted by CarlR33 View Post
Plus One
plus two

2007 Acura TL Type-S
paperboy42190 is offline  
post #6 of 14 Old 05-11-2010, 07:12 PM
'06 Coupe EX V6/6MT
 
kingmoocow's Avatar
 
Join Date: Aug 2009
Location: Atlanta, GA
Posts: 1,603
Thanks: 0
Thanked 4 Times in 4 Posts
Grasping @ straws..
If you pop out your HU - don't know why they'd have to have taken it out at all, but if they did... Make sure they connected BOTH green connectors to the back of the HU. I can't remember what parts don't work if one or the other isn't connected - but it is unhappy if they're both secure...

KingMooCow
2006 Coupe EX V6-6MT
ASM
USASpec iPod Integration | OEM Rear Wing | Switchblade Key | 35% Tint | DIY HID BiXenon Quad Retro | GM Synchromesh Friction Modified MTF | Short Ram Intake | TSX Side View Mirrors | LED Fog Strip | CR-Z Shift Knob | Custom leather shift boot/e-brake cover | Wheelskins | Colormatched Grille/Mudflaps | Corsport Aluminum Bushings | Cosmo Short Shifter | TL 17mm RSB | Tein S-Tech | Front Lip
kingmoocow is offline  
post #7 of 14 Old 05-12-2010, 07:14 PM Thread Starter
1st Gear
 
Join Date: May 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Yea, they didn't pop out the hub unit so I doubt that's it. But I don't know, I think it might be freon, not sure.
nabeel24 is offline  
post #8 of 14 Old 05-14-2010, 05:13 AM
03 Accord coupe Ex 2.4L
 
7thGenCoupe's Avatar
 
Join Date: Apr 2010
Location: The islands
Posts: 428
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by kingmoocow View Post
Grasping @ straws..
+1 don't have V6 or duel a/c, but nonetheless have you checked (All) the fuses?

Sold the Accord___ Mods: Injen CAI, Sloted/dimpled rotors, 8k HID high and low beam, 20* tint, TL-S front and rear SB, GReddy strut tower bar, OEM fog lts w/8k HID, DC Sport header, Tanabe exhaust system, Enkei EDR9 18" black, OEM lip kit, Exedy lightweight fly wheel and stage 1 clutch, Tein SS coilover kit, NEUSPEED short shifter, TSX intake manifold

DIY headlight swap---> http://www.driveaccord.net/forums/sh...ad.php?t=46767
Rome wasn't built in a day
7thGenCoupe is offline  
post #9 of 14 Old 05-14-2010, 08:57 AM
BRWNFLSH now
 
BLCKFLSH's Avatar
 
Join Date: Oct 2008
Location: Thibodaux Louisiana
Posts: 6,144
Thanks: 177
Thanked 580 Times in 505 Posts

92 EX Sedan auto (RBM) - sold after 12 years (140k miles)
03 EX V6 Sedan auto (NBP, then Ford Blue) - traded in after 13 years (135k miles)
16 EX I4 CVT (KCM) with sensing - 5000 miles so far
BLCKFLSH is online now  
post #10 of 14 Old 05-17-2010, 12:01 AM
1st Gear
 
Join Date: Dec 2009
Location: Trinidad and Tobago
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Had this same problem twice,and it turns out that my a/c system had a slight leak,and whenever it ran low the passenger side would blow cold and the driver side would blow as if just the fan were on,so jus top up the a/c gas and you should be ok...let me no if this solves your problem.
hondaaccordtt is offline  
post #11 of 14 Old 03-16-2016, 06:47 AM
My First Post
 
Join Date: Mar 2016
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I FINALLY FOUND THE ANSWER. You have to replace the HEATER MOTOR SOLENOID for whatever side your having the issue on (passenger or driver side) I bought Heater Motor Solenoid off Ebay for $90. I had the problem on my 2004 Accord. WATCH THE VIDEO.

The link is to a Honda Odyssey but IT WAS THE EXACT SAME WITH MY HONDA ACCORD


Last edited by namegoeshere; 03-16-2016 at 09:31 AM.
hunterwb105 is offline  
post #12 of 14 Old 03-09-2017, 01:46 PM
My First Post
 
Join Date: Mar 2017
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Just started having this issue on my 09 TL A/C blows cold on passenger side and outside air on driver side, I will try ordering the AC heater blower

http://www.autozone.com/cooling-heat...26#tab-reviews
crob5965 is offline  
post #13 of 14 Old 03-09-2017, 02:25 PM
Honda Buff
 
Join Date: Mar 2011
Location: Phoenix, AZ
Posts: 294
Thanks: 28
Thanked 45 Times in 37 Posts
If any of the vents are blowing normally, the blower/fan is NOT your problem. Don't just buy parts and throw it at the problem. To me this sounds like it could be one of your air mix control motors. If you do a quick google search on this for your car I'm sure you can find several threads on several forums that walk you through how to check, remove, open, clean, and reinstall these units. Good luck.
HotRod205 likes this.

Joe
'06 Accord Coupe EX-L V6-6MT - Alabaster Silver Metallic (Progress thread)
'14 Civic LX-CVT Sedan
'06 CR-V EX-AT - Nighthawk Black Pearl

Previous Hondas
'83 Accord Hatchback
'96 Civic Coupe EX I4-5MT - Milano Red (Love this color)
'98 Accord Sedan EX I4-5MT - Taffeta White
'01 Accord Sedan EX I4-5MT - Naples Gold Metallic

"Pro tip: If your headlights light up the seats and back of the driver's head in the car in front of you, you need to aim your headlights downward."
- enne
jfuredy is online now  
post #14 of 14 Old 03-23-2017, 07:39 AM
2007 Accord EX-L 4D 5MT
 
HotRod205's Avatar
 
Join Date: Sep 2013
Location: Helena, AL
Posts: 46
Thanks: 5
Thanked 4 Times in 3 Posts
Garage
My 07 EX 4 did this completely randomly about 2 weeks ago. I had the heat on in the morning (temp set to 75, both zones), then got in the car in the afternoon when it was warm outside so I turned the knob down to 68 and turned on the A/C. After a few minutes I noticed I wasn't getting cooler and put my hand up to the vent and it was blowing hot, but the passenger one was blowing cold. WTF! So I turned it down to 65, still hot. Then I turned it all the way down to Min, waited a few seconds, turned it all the way up to Max, then slowly back down to 68. It then started blowing cold! I think it just got confused where the door was, or the door got stuck. Either way I haven't had any more issues with it.

Current: 2007 Accord EX-L 4D 2.4L 5MT Alabaster Silver w/black leather.
Previous Hondas:
  • 99 Accord LX 4D 4AT Black/Gray
  • 04 Accord LX 4D 4AT Black/Tan (wife #2)
  • 98 Accord LX 4D 4AT Green/Tan
  • 89 Civic DX 4D 5MT Burgandy/Gray
  • 96 Accord LX 5D Wagon 4AT White/Gray (wife #1)
  • 83 Civic DX 5D Wagon 5MT Silver/Gray
  • 82 Accord LX 4D 5MT Lt.Blue/Blue
  • 88 Civic LX 4D 5MT Met.Gray/Gray (wife #1)
  • 86 Civic DX 3D Hatch 5MT Beige/Tan
Previous Other: Too many to list.
HotRod205 is offline  
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome