Windshield Washer fluid not spraying out(can't hear motor running either) - Drive Accord Honda Forums
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
post #1 of 4 Old 03-08-2011, 05:25 PM Thread Starter
3rd Gear
hondaguy2582's Avatar
Join Date: Jul 2009
Posts: 169
Thanks: 31
Thanked 12 Times in 10 Posts
Windshield Washer fluid not spraying out(can't hear motor running either)

Vehicle is a 2003 accord ex(parents vehicle). Has happened once under cold temperatures where the cold temps caused the lines to freeze. The dealer did the recall on the wiper motor, but not the pump at the time.

Fast forward to now, the pump doesn't run or spray anything. Fuse is good. Just wondering if I should just replace the entire washer motor?

hondaguy2582 is offline  
post #2 of 4 Old 03-08-2011, 11:12 PM
Out of Control
paperboy42190's Avatar
Join Date: Dec 2009
Location: Alhambra, CA
Posts: 2,515
Thanks: 0
Thanked 3 Times in 3 Posts
double check if the connection near the washer reservoir is still good. mine didnt work and i found out it was because the connection came loose

2007 Acura TL Type-S
paperboy42190 is offline  
post #3 of 4 Old 03-09-2011, 04:46 AM
6th Gear
ypsibird's Avatar
Join Date: Jan 2006
Location: Ypsilanti, MI
Posts: 1,671
Thanks: 23
Thanked 78 Times in 68 Posts
Is it not working in the cold again? Is it well below freezing? The washer motor in some cars can be very hard to hear when the engine is running. I was trying to help a friend troubleshoot the same problem about 2 weeks ago on his non Honda and neither of us could hear the washer motor. When it warmed up a few days later his washers worked like a champ. You might want to wait for a warm up before you spend any money on a pump.

2006 Accord Coupe silver V6 6-speed
2003 Accord Coupe silver V6 auto
ypsibird is offline  
post #4 of 4 Old 04-18-2011, 11:52 AM
1st Gear
Join Date: Apr 2011
Location: Brick City,Nj
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
i have a 2008 honda accord coup LX-S and my fluid doesnt come out and also i don't hear the motor, but its been like this for one week, it was kinda cold here in jersey, so ima give it about another week or so if nothing then dealer here i
JCaccord08 is offline  

Quick Reply

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome