Noise from tires: narrowing down. - Drive Accord Honda Forums
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
post #1 of 12 Old 12-31-2009, 02:02 PM Thread Starter
3rd Gear
 
Join Date: Oct 2009
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Noise from tires: narrowing down.

The noise is as explained: washing machine that the clothes weights are unbalanced around the circle.

It sounds like a speed sensitive "vou-vou-vou-vou-vou-vou-vou"... gives you an idea lol.


Heres the story: i bought the car with pos almost done falken 512 tires, 215/45/17 instead of 215/50/17. The sound was HORRIBLE you would not believe. The car pulled to the left and felt unaligned. I went for en alignment and they corrected something in the rear of the car. The sound was greatly reduced but still there. The car still pulled to the left as the tires were all unequal.

Winter comes, I bought used Toyo tires with rims. Rims are not hubcentric but i was very precise when mounting them, all torqued to 80lbs-ft. Front tires are about 75% and rears about 40%. Apparently the previous owner of the tires did not rotate the front for the rears. The noise is more present then with the old summer tires after alignment, but not as noisy as them before the car was aligned. The tires seem to be used equally and the car does not pull left nor right.

I went to a trusted honda dealer (friends) and he checked the bearings, they all seem ok and none seem to be about to fail. He looked at the rear tires and said they were used on a misaligned car. Or they were not mounted properly because theyre not hubcentric. Makes sens since the sound seems to be mainly from the rear. Remember though the car does not pull.. it vibrates a little but nothing compared to the sound it makes.

The car was hit from behind: rear bumper was repaint, cheap repaint, but same color. When i changed the rear swaybar for the TL 17mm, i noticed on the rear-left stabilizer link that the bolt was different, looked way newer then the rear-right one. Maybe the link got changed i dont know. So there might be a problem in the rear-left of the car.

What are your ideas? What could be the problem? I will narrow down the problem a little in april when i will buy 4 new tires and put them on OEM rims.

I thought:

Tires
Wheels mounting
Bearings
Alignment
Balancing (rears only)

But apparently they're all OK except the tires... though the sound is similar when i changed from summer to winter tires... When i roll on different pavement the sound does not really change. Thats why i doubt its the tires.

Thought of the brakes: can the rotors make such a sound? Remember that the alignment made a difference in the sound...
DavyDavon is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 01-19-2010, 12:05 PM Thread Starter
3rd Gear
 
Join Date: Oct 2009
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
bump
DavyDavon is offline  
post #3 of 12 Old 01-19-2010, 12:14 PM
Out of Control
 
searich07's Avatar
 
Join Date: Sep 2009
Location: Boulder, CO
Posts: 2,724
Thanks: 0
Thanked 3 Times in 3 Posts
Noise from road is also a factor, if you have poor roads in your area with air pockets, as tire rotates, it squeezes down on road compressing air. If there are air pockets in roadway, when tire complets its track, it literally sucks up air from pocket. When there is suction on road surface surface of road is under negative pressure, which creates noise, Regards

Richard

'09 Accord Coupe Ex L-Nav (190hp) I4
- Alabaster Silver Metallic/ Zaino finish / Black Leather Interior
-Weathertech trunk, front
-3M clear bra, pillars, roof, rear deck
OEM:
- side molding
- fog lamps
- Auto dim mirror
HONDA Accords:
'99 Sedan EXL V6
76 K miles - 6th Gen (97-02) 3.0L V6 SOHC VTEC (200 hp)
'92 Coupe I4
127 K miles – 4th Gen (90-93) 1992 facelift I4 2.2L (125 hp)
'85 Sedan LX 4dr I4
98 K miles – 2nd Gen (82-85) 1985 refresh i4 1.8L (86 hp)
searich07 is offline  
post #4 of 12 Old 01-19-2010, 04:49 PM
Super Moderator
 
BenjiBoy650's Avatar
 
Join Date: Aug 2003
Posts: 11,206
Thanks: 0
Thanked 9 Times in 7 Posts
Are your tires feathered?
BenjiBoy650 is offline  
post #5 of 12 Old 01-19-2010, 06:56 PM Thread Starter
3rd Gear
 
Join Date: Oct 2009
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Since I'm a frenchie I am sorry to ask you benji to explain to me what means "feathered tires"

Things that make me wonder if it really is the tires: heard few days ago mom's Mazda6 with non hubcentric rims doing a similar whistle sound. The tires were good and were always on that same aligned car. Now her gen6 honda, that she puts winter tires on stock rims, does not have that loud whistle.

Now the mazda's whissle from tires is not annoying, simply because it is steady (pitch, tone). On my accord the thing is that whissle sound is more like iiIIiiIIiiIIiiIIiiIIii just like an unbalanced washing machine would sound...

I am pointing to the non hubcentric wheels but then again i mounted them properly and i did my GF's civic's tires with non hubcentric wheels also the same day and hers, no whistle at all...

Leads me to the question, what is that god damn whistling sound from tires (worst with winters) anyway? Never had that with any tires, unbalanced or not, old, flat-spotted, on my previous corollas. Its driving me crazy

Just thought of it: could having say LEFT tire diameter lower then RIGHT tire diameter make that "unbalanced, unaligned feel" sound?

I will try to post some audio trying to show the sound im explaining here.
DavyDavon is offline  
post #6 of 12 Old 01-19-2010, 07:01 PM
Rule Enforcer
 
stevencrosbie's Avatar
 
Join Date: Dec 2005
Location: Henderson, NV
Posts: 8,217
Thanks: 1
Thanked 9 Times in 6 Posts
Send a message via AIM to stevencrosbie
You might have cupping in your tires. I had this problem on my TL and it was never fixed.

You need to check your tire wear across the tread. If you find that the insides or outsides of your tires and worn a lot more than the rest of the the tire, you may still have an alignment problem.

The cupping makes the "wu wu" sound you are talking about. Does the sound change locations when you rotate tires?

This sounds exactly like my old TL.

-Steve (Moderator)

2015 Ram 2500 Crew Cab 6.7 Cummins Longhorn
2012 VW Golf TDI 4dr Tech Package 6MT


Forum Rules and Regulations

Quote:
Originally Posted by Markus View Post
Here's a hint - if you don't want to be judged by what you write on an internet forum then don't write on an internet forum.
stevencrosbie is offline  
post #7 of 12 Old 01-19-2010, 08:13 PM
Super Moderator
 
BenjiBoy650's Avatar
 
Join Date: Aug 2003
Posts: 11,206
Thanks: 0
Thanked 9 Times in 7 Posts
Quote:
Originally Posted by DavyDavon View Post
Since I'm a frenchie I am sorry to ask you benji to explain to me what means "feathered tires"
I call it feathered, Steven called it cupping. Don't know which you're familiar with (if either), but same thing:



That's obviously a motorcycle tire but I commonly see this on cars too. My Odyssey has it and has gotten noticeably louder as the tires have worn. Our Camry's, same problem but not so much noise
BenjiBoy650 is offline  
post #8 of 12 Old 01-20-2010, 09:29 AM Thread Starter
3rd Gear
 
Join Date: Oct 2009
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Oh I understand now. I race motorcycles so yeah i know about uneven wears on racing tires :P Theres just no such thing as road comfort and noise in such conditions lol.

Ive been told that the used rear tires were on an unaligned car but honestly it isnt that much uneven, someone could not even tell, and i am wondering why i get that noise so obvious sometimes. One thing i know is that it isnt as worst as right when i put the tires on, so maybe it used a little bit more even now.

Hell i think i'll just wait to get new summer tires in a few months and try to locate the problem that way.
DavyDavon is offline  
post #9 of 12 Old 01-20-2010, 11:35 AM
6th Gear
 
morcheez's Avatar
 
Join Date: May 2008
Location: new orleans
Posts: 1,791
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to morcheez
my tires are feathered to hell and the cause of my road noise ...but im too cheap to get new tires after buying the camber kit haha

08 ASM Coupe i4/ tint / lip spoiler / 6k hids / 20" verde chaos 45mm offset 255/35 nitto nt555 / eibach pro kit / autozone grille mod / weathertech floor liners / clarion touchscreen / tsx key / trunk liner/ dual exhaust, v-leds white&amber turn bulbs/ fog lights w nokya 2500 bulbs/ odyssey lower grill/ custom wall in trunk/ 35&20 tint/black roof/ color matched grill and rear "H"
morcheez is offline  
post #10 of 12 Old 01-20-2010, 12:44 PM
2nd Gear
 
Join Date: Jan 2010
Location: Whitewater, CO
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Given your descriptions of your tires, I would say ALL of your tires are definitely worn badly as a result of misalignment. You only have three options:

1) Live with the noise until the tires wear differently (may never happen).

2) Do something about the tires, like have them ground smooth (some larger suspension shops use to have a BIG grinder and could do this. Or, simply buy new tires.

3) Sell the car - as a last resort.

I once bought a NEW 1987 Accord that had a misaligned rear suspension from the factory and my tires made the same noise after 6 months or so. When the dealer tried to align the rear suspension, they found the suspension was actually out-of-spec and could NOT be properly aligned. Then they informed me that they would NOT fix it. Simply refused to work on it any further. Complaining to virtually everyone at Honda did not change things, so I dumped the car when it was less than a year old. This experience soured me on Honda for many years.
RickC5 is offline  
post #11 of 12 Old 01-20-2010, 01:09 PM
4th Gear
 
Join Date: Mar 2008
Posts: 430
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by DavyDavon View Post
Oh I understand now. I race motorcycles so yeah i know about uneven wears on racing tires :P Theres just no such thing as road comfort and noise in such conditions lol.

Ive been told that the used rear tires were on an unaligned car but honestly it isnt that much uneven, someone could not even tell, and i am wondering why i get that noise so obvious sometimes. One thing i know is that it isnt as worst as right when i put the tires on, so maybe it used a little bit more even now.

Hell i think i'll just wait to get new summer tires in a few months and try to locate the problem that way.
I have this problem too - after ten thousand miles on new tires. FYI, it doesn't take much "cupping" for the noise to be created.
CKNSLS is offline  
post #12 of 12 Old 01-23-2010, 08:06 AM Thread Starter
3rd Gear
 
Join Date: Oct 2009
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by CKNSLS View Post
I have this problem too - after ten thousand miles on new tires. FYI, it doesn't take much "cupping" for the noise to be created.

Maybe because Hondas have a lot of road noise? I think it would not help!

As for waiting for the noise to go away: it isnt as bad as before, but sometimes still there, especially at high speeds. It also depends on the tire temperature.
DavyDavon is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome