brake light fuse - Drive Accord Honda Forums
 
LinkBack Thread Tools Search this Thread Rating: Thread Rating: 5 votes, 5.00 average. Display Modes
post #1 of 6 Old 08-29-2008, 05:09 PM Thread Starter
Out of Control
 
kopimon's Avatar
 
Join Date: Jul 2008
Location: Nor Jerz
Posts: 2,183
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to kopimon
brake light fuse

Anyone know where I might find the fuse for the driver's side brake light?
kopimon is offline  
Advertisement
 
post #2 of 6 Old 08-29-2008, 06:27 PM
Out of Control
 
elp_jc's Avatar
 
Join Date: May 2008
Posts: 2,347
Thanks: 0
Thanked 0 Times in 0 Posts
It's in the owner's manual. And on the fuse boxes as well.
But it's not going to be just the left one; it's going to be both. And maybe the tails too. Later.
JC
elp_jc is offline  
post #3 of 6 Old 08-29-2008, 06:42 PM Thread Starter
Out of Control
 
kopimon's Avatar
 
Join Date: Jul 2008
Location: Nor Jerz
Posts: 2,183
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to kopimon
Good call with the manual, I'll take a look there later. I didn't think they would put that information in the owners manual, but a service manual instead.

I remember someone told me the brake lights are individually fused. If they're not what could be causing the left light to go out when I apply the brake (stays lit otherwise). I put LEDs in all 6 lights in the rear
kopimon is offline  
post #4 of 6 Old 08-29-2008, 07:49 PM
Out of Control
 
elp_jc's Avatar
 
Join Date: May 2008
Posts: 2,347
Thanks: 0
Thanked 0 Times in 0 Posts
So that's the problem. I bet it's not going to be the fuse buddy; LEDs draw much less power than incandescent bulbs... unless something is shorted inside the built-in (miniature) module. Let's find out.

First order of business is to check your car's circuit with a multimeter. You're going to have 3 contacts: one is ground (the different color), one the tail, and the other the brake. If you have power when the brake is applied, the problem is your LED bulb. If no power, look for the fuse and replace it if burned, then install the stock bulb and try your brakes. They should work fine.

Then swap the left LED bulb with the right, and see what happens. Most likely the right light won't work this time. Let us know and we go from there, but that easy troubleshooting should isolate your problem. Keep us posted and good luck.
JC
elp_jc is offline  
post #5 of 6 Old 08-29-2008, 07:51 PM
Vtahk didnt kick in
 
Gosha's Avatar
 
Join Date: Jul 2008
Location: Philadelphia
Posts: 4,100
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to Gosha
its your bulbs, one light doesnt just go out and the other keeps working, if fuse is blown you wouldnt even be able to move out of park, its your bulbs

2011 Accord Coupe EX-L V6/Navi PMM
Gosha is offline  
post #6 of 6 Old 08-29-2008, 08:43 PM Thread Starter
Out of Control
 
kopimon's Avatar
 
Join Date: Jul 2008
Location: Nor Jerz
Posts: 2,183
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to kopimon
Quote:
Originally Posted by elp_jc View Post
So that's the problem. I bet it's not going to be the fuse buddy; LEDs draw much less power than incandescent bulbs... unless something is shorted inside the built-in (miniature) module. Let's find out.

First order of business is to check your car's circuit with a multimeter. You're going to have 3 contacts: one is ground (the different color), one the tail, and the other the brake. If you have power when the brake is applied, the problem is your LED bulb. If no power, look for the fuse and replace it if burned, then install the stock bulb and try your brakes. They should work fine.

Then swap the left LED bulb with the right, and see what happens. Most likely the right light won't work this time. Let us know and we go from there, but that easy troubleshooting should isolate your problem. Keep us posted and good luck.
JC
Yeah I haven't done any troubleshooting yet .. I wasn't home and I was thinking about it a little so I just made this thread from my blackberry.
I don't think the LED is the problem because it lights up as a tail light but not as a brake light. Tomorrow I'll go at it with a meter and locate/check fuse.
Thanks!

Quote:
Originally Posted by Gosha View Post
its your bulbs, one light doesnt just go out and the other keeps working, if fuse is blown you wouldnt even be able to move out of park, its your bulbs
6MT FTW but what does a blown brake light fuse have to do with the car coming out of park? You think the auto trans looks for current going through the brake light to determine whether or not the brake is applied?
I'd have to say that's not how it works because it's pretty poor engineering to to it that way.
One of my professors told me about a problem Audi had with their cruise control at one point .. they had the cruise control system look for current in the brake light and when it sensed it, it would turn cruise off .. but people with blown fuses or bulbs had no current flowing (brakes still worked, of course) so the cruise never turned off ... when they started the car the next time, it would immediately accelerate to whatever speed it was cursing at before.
kopimon is offline  
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome