Horn Honks when I start car - Drive Accord Honda Forums
Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
post #1 of 37 Old 05-20-2010, 06:17 PM Thread Starter
08 Coupe owner
 
Join Date: Feb 2010
Location: South USA
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
Horn Honks when I start car

It is very annoying and seems completely random and is tied to the keyless entry system.

My fob has lock/unlock/panic/trunk unlock buttons.

Ill lock it with the fob when I leave the car and unlock it also with the fob before entering.

But almost every since time I put the key in the ignition, turn it to start it, then the horn gives me 2 quick honks before it starts.

It cannot be because it was triggered because It has occured when I was standing out near the car and got back in it.

What can be done to stop this?

It is embarrasing to be in a shopping mall or in my neighborhood and everytime I get in my car to take off, the car sounds off too
olemissfan76 is offline  
Sponsored Links
Advertisement
 
post #2 of 37 Old 05-20-2010, 06:19 PM
2nd Gear
 
Join Date: Jul 2009
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by olemissfan76 View Post
It is very annoying and seems completely random and is tied to the keyless entry system.

My fob has lock/unlock/panic/trunk unlock buttons.

Ill lock it with the fob when I leave the car and unlock it also with the fob before entering.

But almost every since time I put the key in the ignition, turn it to start it, then the horn gives me 2 quick honks before it starts.

It cannot be because it was triggered because It has occured when I was standing out near the car and got back in it.

What can be done to stop this?

It is embarrasing to be in a shopping mall or in my neighborhood and everytime I get in my car to take off, the car sounds off too
did u put in a aftermarket alarm or starter? if so bring it back lol dont bring it to honda unless honda installed it
Inline4NoNavi is offline  
post #3 of 37 Old 05-20-2010, 06:31 PM Thread Starter
08 Coupe owner
 
Join Date: Feb 2010
Location: South USA
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
No, it is OEM honda. Says so on the fob.
olemissfan76 is offline  
post #4 of 37 Old 05-20-2010, 06:48 PM
Honda Nation
 
Join Date: Dec 2005
Location: Cleveland, OH
Posts: 1,922
Thanks: 0
Thanked 64 Times in 49 Posts
We can help you if we all start from square one so we have some more information to go by:

1. What is the year and trim level of your car? (i.e. 2008 Accord EX 4 cylinder sedan, 2009 EX-L V6 coupe, etc.)

2. Transmission - is it an auto or manual?

3. Did you buy new or used?

4. If bought new, did you have the dealer install ANYTHING AT ALL?

5. If bought used, did the previous owner install ANYTHING AT ALL?

6. How long has this been going on - just started, happened since you bought it, etc.

May 2009 - Present: 2009 Accord V6 6 MT coupe w/o nav, Alabaster Silver

Dec. 1999 - May 2010: 2000 Prelude 5 MT, sold with 220,000 miles and still running great - gone, but not forgotten
fastball is offline  
post #5 of 37 Old 05-20-2010, 07:10 PM Thread Starter
08 Coupe owner
 
Join Date: Feb 2010
Location: South USA
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
Good call. Here is some helpful information

1. What is the year and trim level of your car? (i.e. 2008 Accord EX 4 cylinder sedan, 2009 EX-L V6 coupe, etc.)

2008 Accord EX 4 cyl coupe, 5 speed

2. Transmission - is it an auto or manual? manual

3. Did you buy new or used? bought used

4. If bought new, did you have the dealer install ANYTHING AT ALL?

5. If bought used, did the previous owner install ANYTHING AT ALL?
Not that I am aware of. Stock stereo, cloth interior. Honda key fob. 35k miles. It seems in pristine condition. I have owned it for 3-4 months now.


6. How long has this been going on - just started, happened since you bought it, etc.
This has been occurring since I bought the car. I purchased it from a dealership.

If I cannot solve the issue here, I may end up taking it to a dealer and paying a service fee, but that is why I am here, to avoid the service fee and do it myself.

Hopefully, I can get some ideas.
olemissfan76 is offline  
post #6 of 37 Old 05-20-2010, 07:36 PM Thread Starter
08 Coupe owner
 
Join Date: Feb 2010
Location: South USA
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
It honks twice, btw, really quick and short, like the road runner: beep beep!
lol
olemissfan76 is offline  
post #7 of 37 Old 05-21-2010, 03:33 AM
Honda Nation
 
Join Date: Dec 2005
Location: Cleveland, OH
Posts: 1,922
Thanks: 0
Thanked 64 Times in 49 Posts
You're still under the factory warranty period and there are no aftermarket modifications, so just take it to any Honda dealer and have them diagnose it. It's under warranty so no charge. Problem solved



Just be sure to do this before the 36,000 mile mark

May 2009 - Present: 2009 Accord V6 6 MT coupe w/o nav, Alabaster Silver

Dec. 1999 - May 2010: 2000 Prelude 5 MT, sold with 220,000 miles and still running great - gone, but not forgotten
fastball is offline  
post #8 of 37 Old 05-21-2010, 03:38 AM
dg7
2nd Gear
 
Join Date: Mar 2008
Location: TN
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Since the FOB is the key could you be depressing the panic button when you start?

08 Accord, LXP, I4, 5M
04 Odyssey, EX
dg7 is offline  
post #9 of 37 Old 05-21-2010, 05:34 AM
I snapped my G string....
 
Honda247's Avatar
 
Join Date: Jun 2008
Location: Fresno, Ca
Posts: 3,870
Thanks: 0
Thanked 9 Times in 9 Posts
Send a message via Yahoo to Honda247 Send a message via Skype™ to Honda247
Quote:
Originally Posted by dg7 View Post
Since the FOB is the key could you be depressing the panic button when you start?
Don't think the buttons on the key fob work once the key in in the ignition. OP by any chance do you see anything indication an aftermarket alarm, like a sticker that says CARR, or is there anything different inside your car like a out of place LED that blinks when you lock your car?

2009 Civic EX TW
K&N Drop in Filter (33-2342)
Eibach SportLines (4.3140)
Apexcone Raptor V2 35W 5000K HIDs (9006)
Nokyas Hyper Yellow Stage1 2500k High/DRL (9005)
Nokyas Hyper Yellow Stage1 2500k Fogs (H11)
Painted Engine Cover

FRANCI5

Cardomain
Facebook Profile
Youtube
Honda247 is offline  
post #10 of 37 Old 05-21-2010, 06:19 AM
Cell Phone Doc
 
turbodave's Avatar
 
Join Date: Apr 2008
Location: Seymour, TN
Posts: 964
Thanks: 0
Thanked 1 Time in 1 Post
Still sounds like an aftermarket/Honda installed alarm fault. Many/most aftermarket/OEM sponsored (dealer installed) alarms can/do operate using the OEM fob.

TurboDave
EWCS(SW) USN (ret.) (1965-1988)
Sevierville, TN
Email Us---My Photo Gallery
12 Lincoln MKT, EcoBoost twin turbo 3.5V6, Crystal Champagne Metallic
86 Buick Grand National (for go)
87 Buick Grand National (for show)
01 Ford Excursion 7.3PSD (for tow)
turbodave is offline  
post #11 of 37 Old 05-21-2010, 04:25 PM Thread Starter
08 Coupe owner
 
Join Date: Feb 2010
Location: South USA
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
I have no reason to believe this is aftermarket.

I have never heard of an aftermarket using a stock fob,

however, if you guys will let me know the location of the factory alarm brain, I will check it to make sure it is unplugged.

Even the battery harnesses are stock and have no extra wires going to them. The door pins are also stock.

I think you are assuming a little too much given the information I have provided.

Why not just assume its factory with an issue?

I have almost 40k miles now given todays odometer, sorry for the discrepancy.
My factory warranty turned off at 36k according to the dealer.
I would have to pay. No worries, I will if I have too.
olemissfan76 is offline  
post #12 of 37 Old 05-21-2010, 05:19 PM
Honda Nation
 
Join Date: Dec 2005
Location: Cleveland, OH
Posts: 1,922
Thanks: 0
Thanked 64 Times in 49 Posts
When you lock the doors, do you have a flashing LED in your tachometer? Look inside at your tach after you lock the doors with the remote.

If you have the EX with leather it should have the factory security system, which would have a flashing LED in the tach after you lock the doors. If your EX is a cloth EX, I don't think it has a factory alarm - just remote locking.

Seeing as the horn and pretty much everything goes through what are called the ICU or Interior Control Unit, of which there are two, don't bother trying to look for them or disconnecting things. I've had the steering column and dash under the driver's side appart to install the Honda interior illumination kit in my car, and there are so many harnesses if you don't pay attention you can do bad juju to your car.

May 2009 - Present: 2009 Accord V6 6 MT coupe w/o nav, Alabaster Silver

Dec. 1999 - May 2010: 2000 Prelude 5 MT, sold with 220,000 miles and still running great - gone, but not forgotten
fastball is offline  
post #13 of 37 Old 05-21-2010, 05:46 PM Thread Starter
08 Coupe owner
 
Join Date: Feb 2010
Location: South USA
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
I have the EX with cloth interior. I really wanted leather, I may install it at a later date.

I will still look at my tach for the light though, Ill post here later.
olemissfan76 is offline  
post #14 of 37 Old 05-21-2010, 07:59 PM
Out of Control
 
xJoeMama78's Avatar
 
Join Date: Dec 2008
Location: Chandler, AZ
Posts: 2,958
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to xJoeMama78 Send a message via MSN to xJoeMama78 Send a message via Yahoo to xJoeMama78
Quote:
Originally Posted by olemissfan76 View Post
I have no reason to believe this is aftermarket.

I have never heard of an aftermarket using a stock fob,

however, if you guys will let me know the location of the factory alarm brain, I will check it to make sure it is unplugged.

Even the battery harnesses are stock and have no extra wires going to them. The door pins are also stock.

I think you are assuming a little too much given the information I have provided.

Why not just assume its factory with an issue?

I have almost 40k miles now given todays odometer, sorry for the discrepancy.
My factory warranty turned off at 36k according to the dealer.
I would have to pay. No worries, I will if I have too.
People are assuming it's an aftermarket alarm because that is how it is behaving. Since keyless entry became standard most dealerships install alarms that are controllable by the factory key fob. The alarms are usually installed on every car on the lot.

2008 Accord Coupe EX-L L4 Auto ASM
Clear bra | Tint | T-rex | Injen | Weapon R | Eibach | Enkei | Goodyear | SPC | H9/HIR | Hoen | LEDs | Clarion | JL | Focal | Python

1997 F-250 Crew Cab Diesel 4x4
Tymar | Diamond Eye | Bilstein | Clarion | Fosgate | JL
xJoeMama78 is offline  
post #15 of 37 Old 05-22-2010, 05:20 AM Thread Starter
08 Coupe owner
 
Join Date: Feb 2010
Location: South USA
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
I also see nothing to tell me it is behaving like an after market alarm. It just seems to be behaving like an alarm or keyless entry system that is stuck in some mode I am not familiar with. There is nothing there to point anyone toward an after market alarm.

Yet again, you are assuming too much given the information I have put forward.
olemissfan76 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome