08 Accord I4 idle miss over 4800 RPM, also stalls sometimes - Drive Accord Honda Forums
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
post #1 of 4 Old 10-30-2012, 09:55 AM Thread Starter
1st Gear
 
Join Date: Oct 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
08 Accord I4 idle miss over 4800 RPM, also stalls sometimes

Strange and sudden problem with my 08 Accord.

Since getting an oil change done, the car now sometimes stalls from idle. Also, it has an occasional jerk to the power delivery and I noticed when not in gear, it will miss at RPM's over 4800, as if the fuel limiter kicked in. No lights on the dash to indicate codes or areas of trouble.

Any suggestions here to troubleshoot this?
Checkered24 is offline  
Advertisement
 
post #2 of 4 Old 10-30-2012, 10:33 AM
Bugs fear my Bumper
 
drowned12's Avatar
 
Join Date: Oct 2012
Location: Chandler AZ
Posts: 3,416
Thanks: 13
Thanked 435 Times in 323 Posts
4800 rpm is the vtec kick on point for the i4. Don't know if that's the problem but that number rings bells. If it was after an oil change then I'd be under my car redoing it.

2012 Accord LX AT Sdn Taffeta White - - Giant Service Manual Archive
----
Ported Intake,Pulley,TB bypass, RV6 DP+TP, 3" Catback, Custom CAIv2
----
91 Octane Tune - KTuner
9G HFP Wheels on Michelin PSS
Koni FSD Coilovers
UR Full Chassis Kit + 22mm Sway Bar
EX Calipers, Hawk HP Plus Pads, Drilled Rotors, SS Brake Lines
Mechman 180A Alternator, Big 3 Upgrade
----
Valentine One, HP-905 Laser Jammer, Nexus 7, Scantool MX, Garmin 2555LMT, Galaxy S5, Sleek 4G booster || Dash Cam
drowned12 is online now  
post #3 of 4 Old 10-30-2012, 10:58 AM Thread Starter
1st Gear
 
Join Date: Oct 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
On the high idle thing... I am probably hitting the fuel cutoff to prevent cam changeover in neutral. Accelerates ok past that.

A bit more on acceleration..

The car seems to idle fine on its own in neutral. In gear, under acceleration, it sounds labored and the engine feels rough compared to normal. The car still accelerates ok, maybe not as well as normal however.
Checkered24 is offline  
post #4 of 4 Old 10-30-2012, 04:47 PM
Moderator
 
Join Date: Feb 2009
Location: Omaha, NE
Posts: 5,445
Thanks: 1
Thanked 29 Times in 26 Posts
Have you checked your oil level since the oil change?

If you're revving you're car in neutral, stop. And yes, the car is preventing you from reaching vtec in neutral for a reason.

2014 MSM Accord Sport Sedan 6M
sodaks2k is offline  
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome