Humming/growling noise when going 30-65 mph! - Drive Accord Honda Forums
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
post #1 of 3 Old 09-27-2010, 10:09 AM Thread Starter
3rd Gear
 
TUBHMOOBVAJ's Avatar
 
Join Date: Sep 2009
Posts: 150
Thanks: 0
Thanked 0 Times in 0 Posts
Humming/growling noise when going 30-65 mph!

Owner of a 99 Honda Accord 2.3 cyc. automatic w/141K miles. When I am driving at a steady speed of 30-65 mph I can hear a humming/growling noise coming through the front passenger side of the car. I lifted the car and was able to pinpoint the sound, it's coming from where the inner CV joint and transmission intersect. When I drive my car I am able to shift my car from P-D4 without any issues and also haven't not notice any gear slipping. When I turn my car around corners, there is not grinding noise or vibrations to the steering wheel. The noise only happens when I am driving.

Has anyone experience this? Do you think it's a transmission issue or inner cv joint issue? Bad wheel bearings? Transmission bearing issue?

1999 Honda Accord LX 4-Cyl
15' OEM 2002 SE rims
Yokohoma all season tires
AEM SRI
Apexi WS2 catback exhaust
Red and clear tail lights
Chrome Headlights without amber
DDM Tuning 55W 6000K low bean
Nokya Hyper Yellow 2500K high bean
01-03 Honda Civic foglights w/DIY OEM Fog switch
TUBHMOOBVAJ is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-28-2010, 08:08 PM
3rd Gear
 
metrick1235's Avatar
 
Join Date: Dec 2009
Location: Middle of Nowhere NC
Posts: 136
Thanks: 0
Thanked 1 Time in 1 Post
bad CV axle maybe?? usually when its a bad wheel bearing the noise goes away when you go around a corner.. so it could be both.. i will tell you that the front end is a pain in the ass if you are doing it yourself.. you will need a press for the bearing..
metrick1235 is offline  
post #3 of 3 Old 09-30-2010, 12:45 PM Thread Starter
3rd Gear
 
TUBHMOOBVAJ's Avatar
 
Join Date: Sep 2009
Posts: 150
Thanks: 0
Thanked 0 Times in 0 Posts
It was actually my transmission that was crapping out. Had to swapped in a used one. Differential bearings were messed up causing fluid leaking.

1999 Honda Accord LX 4-Cyl
15' OEM 2002 SE rims
Yokohoma all season tires
AEM SRI
Apexi WS2 catback exhaust
Red and clear tail lights
Chrome Headlights without amber
DDM Tuning 55W 6000K low bean
Nokya Hyper Yellow 2500K high bean
01-03 Honda Civic foglights w/DIY OEM Fog switch
TUBHMOOBVAJ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome