How do I fix a P0505 code on a 00 Accord - Drive Accord Honda Forums
 
LinkBack Thread Tools Search this Thread Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
post #1 of 3 Old 04-12-2011, 08:11 AM Thread Starter
1st Gear
 
Join Date: Dec 2010
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
How do I fix a P0505 code on a 00 Accord

Hello,

As part of my "thorough" maintainance on my 2000 Accord SE (4 cyl F23A1), I took out the IAC and Throttle body for a good cleaning with a combination of throttlebody and carb cleaner.

After putting everything together, the car is now messed up. After a start it goes to 2000 and lowers to 1000 really slowly, after I give any gas it starts bouncing between 1000-1500 RPM when in idle or park. After 2 days of driving it just lit up the CEL with a P0505 generic code and no other DTCs. with the CEL it having a hard time at around the 1500 RPM range when driving with it jerking and yanking when shifting at that point or just bouncing at 1K-1.1K in all shifter positions. With the CEL cleared it reverts to the earlier problem of messed up idle.

Clearly I may have shorted out either the stepper motor in the IACV or the rheostat in the TPS. Is there any other part that may be to blame?

Does anyone know the specifications for the TPS and the IACV, what are the normal operating resistance ranges for the TPS and what is the normal resistance for the stepper motor in the IACV?

Any help is greatly appreciated.
blue_cheese is offline  
Advertisement
 
post #2 of 3 Old 04-12-2011, 08:21 AM
7th Gear
 
Dreamacre's Avatar
 
Join Date: Mar 2005
Location: Georgia
Posts: 4,885
Thanks: 107
Thanked 20 Times in 17 Posts
Google is your friend!

http://www.honda-tech.com/showthread.php?p=37559381

- It is just a car -

2015 CR-V, EXL, AWD
2005 Accord Sedan EX-L AT
(traded - 2009 Accord Coupe 6/6 Black)
Dreamacre is offline  
post #3 of 3 Old 04-13-2011, 07:48 PM Thread Starter
1st Gear
 
Join Date: Dec 2010
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Or its not...
Google searching all points to replacing the IACV which was not the problem, but a rather expensive part for such an old car. The issue was the paper gasket I got from Honda as the replacement, it was not making a tight seal. I didn't clean the old gasket perfectly from around the bolt areas and it seems there was a gap letting air into the intake manifold and messing with the MAP sensor even when all screws are on really tight. After disassembling and completely cleaning off with sand paper and a new $4 gasket, problem is fixed.

BTW it seems the IACV throws a different specific code, not P0505.

Cheers
blue_cheese is offline  
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome