Whining While Accelerating? - Drive Accord Honda Forums
 
LinkBack Thread Tools Search this Thread Rating: Thread Rating: 3 votes, 5.00 average. Display Modes
post #1 of 13 Old 05-19-2011, 08:43 AM Thread Starter
99 Accord LX 4 Cyl. 2.3L
 
ashleybritt586's Avatar
 
Join Date: May 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Whining While Accelerating?

Hey there...hope someone can answer this.

So I have a 1999 Accord LX with 160K miles (no new tranny as far as I know...I bought it at 115K) and when I accelerate, I hear this whining noise. It usually stops once I've hit 3rd gear, but it's still worrying me.

Just so there's a little knowledge of the history that might help:
Recently (150K miles) I had to replace the water pump, thermostat, a heater hose, the radiator, the alternator. And just last weekend I replaced the valve cover gasket and the spark plugs...so I'm kinda at a loss as to what to do. When I had all the coolant system problems, the coolant would spray over the engine if I drove it. I don't know if the coolant got on something important or not. I had the transmission serviced (fluid drain) and the guy said that the fluid was fine.

Please help! I don't want my car to randomly die on me
ashleybritt586 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 05-19-2011, 11:17 AM
6th Gear
 
nehonda's Avatar
 
Join Date: Sep 2007
Location: US Midwest
Posts: 1,634
Thanks: 2
Thanked 42 Times in 41 Posts
Which engine does you car have - 4 cyl?
What brand of ATF did you mechanic use?
When did the whine start? Before or after the recent work?
Do you hear the whine when you are not moving and rev the engine (transmission in park)? If so then it is is probably engine related - power steering, alternator, etc. If it whines only when moving then it could be a wheel bearing or transmission related.

2000 Accord SE I4 F23A1 Auto - Sold @174k miles & 10 years ownership
1998 Accord LX I4 F23A1 5 speed - sons DD in DC
1987 Accord LX 5 spd Owned for 17 years sold @155k
1986 Accord LX Auto Totaled @137k miles
1983 Accord LX 5 spd My Second Accord traded in
1978 Accord LX 5 spd My First Accord sold @ 100k
nehonda is offline  
post #3 of 13 Old 05-19-2011, 11:27 AM Thread Starter
99 Accord LX 4 Cyl. 2.3L
 
ashleybritt586's Avatar
 
Join Date: May 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
It's the 4 cyl, and I'm not too sure what brand he used TBH. The whine started shortly after the old radiator got a crack in it and started spewing the coolant, which is why I've been thinking that the fluid got on something...not sure though. I had the alternator rebuilt before I replaced the radiator...so I'm fairly certain that it's not this. I haven't tried to rev it in park (yet....will do later today after work).
ashleybritt586 is offline  
post #4 of 13 Old 05-19-2011, 11:31 AM
Moderator
 
SatinSilver's Avatar
 
Join Date: Mar 2007
Location: Ohio
Posts: 6,286
Thanks: 38
Thanked 104 Times in 64 Posts
Only rev it after the car has warmed up. After work when you drive home. Rev it when you get home.
SatinSilver is offline  
post #5 of 13 Old 05-20-2011, 07:39 AM Thread Starter
99 Accord LX 4 Cyl. 2.3L
 
ashleybritt586's Avatar
 
Join Date: May 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
So I revved it when I got home....It whines while in park...Now what?
ashleybritt586 is offline  
post #6 of 13 Old 05-20-2011, 07:46 AM
Low Gear
 
GoLowDrew's Avatar
 
Join Date: Feb 2010
Posts: 2,520
Thanks: 2
Thanked 8 Times in 8 Posts
Quote:
Originally Posted by nehonda View Post
If so then it is is probably engine related - power steering, alternator, etc. If it whines only when moving then it could be a wheel bearing or transmission related.
I say power steering also. Especially for the age of your car.

2010 Accord EX-L V6 Sedan.
2014 Odyssey Touring Elite
GoLowDrew is offline  
post #7 of 13 Old 05-20-2011, 07:56 AM
Moderator
 
SatinSilver's Avatar
 
Join Date: Mar 2007
Location: Ohio
Posts: 6,286
Thanks: 38
Thanked 104 Times in 64 Posts
You've had alot of parts replaced. Why not ask the person that did all the work to it recently? Otherwise, see if you can post a sound clip of it on here or post a youtube video with a link on here.
SatinSilver is offline  
post #8 of 13 Old 05-20-2011, 09:52 AM Thread Starter
99 Accord LX 4 Cyl. 2.3L
 
ashleybritt586's Avatar
 
Join Date: May 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Actually, I've done all the work myself (with the exception of the water pump...timing belts make me nervous). I'll see if there's a way I can post something.
ashleybritt586 is offline  
post #9 of 13 Old 05-22-2011, 03:59 PM
Moderator
 
CDsDontBurn's Avatar
 
Join Date: Aug 2009
Location: SoCal, 92220
Posts: 3,936
Thanks: 75
Thanked 84 Times in 75 Posts
Is your car MT or AT? I take it that you have an AT since you say "park".

If AT then it could be the torque converter. A while after (like 35k miles after) my transmission was rebuilt, it started to make a whining noise similar to what you described. I had the fluid drained and filled shortly after and the noise remained. My mechanic said it was nothing to really worry about especially since I had just done the fluid change. He explained it as a "minor" issue with the torque converter that won't cause any mechanical problems.

But since you say the noise still happens while in park, imna say that its your PS system. More than likely you have a leak with your PS system causing the fluid level to drop and then you get that noise after the PS fluid gets low enough.

2000 2dr. v6 Accord | Limo Tint | Black housing Crystal Headlights | Greddy MX Exhaust | Magnaflow Hi-Flow CAT | R1 Concept slotted/ventilated rotors - Front | Eibach Pro Springs | KYB-GR2 Shocks | Eibach Sway Bars | DC Strut Bar | 6000k HIDs | Pioneer DEH-P6000UB | Pioneer mid speakers | Matt Tweeters | Kenwood 4ch. 800w Amp | 2x 10" Sony Xplod 800w subs | Sony 1200w Class D Amp
CDsDontBurn is offline  
post #10 of 13 Old 05-22-2011, 06:25 PM
Murphy was an optimist
 
StdDeviation's Avatar
 
Join Date: Mar 2011
Location: South Carolina
Posts: 328
Thanks: 0
Thanked 0 Times in 0 Posts
my girlfriend whines whether she is parked or accelerating....

2003 Accord i4 AT EX Coupe black/black
97 Isuzu Rodeo 4x4 (00-11) 96 Ford Ranger Xtend (97-00) 88 Maxima wagon (92-97) 85 Toyota Celica (88-92)
StdDeviation is offline  
post #11 of 13 Old 05-22-2011, 07:14 PM
next stop: 300k!!!
 
stiller fan's Avatar
 
Join Date: Aug 2004
Location: Mobile, AL
Posts: 15,188
Thanks: 9
Thanked 18 Times in 17 Posts
Send a message via AIM to stiller fan Send a message via Yahoo to stiller fan Send a message via Skype™ to stiller fan
Quote:
Originally Posted by StdDeviation View Post
my girlfriend whines whether she is parked or accelerating....
solution: no g/f for 6 years....

problem solved!!!!

Quote:
Originally Posted by craigslist ad
“I'm 5'6'brown eyes,38 old,no child,but like.” Please press 1 for English. No child, but like. You are child-like? You like no child? You like children? Sorry, the subscription for my translator is expired.
PROUD FAN OF STEELERS, PIRATES, AND PENGUINS

DA moderator

2007 Honda Accord LX Coupe 2.4 MT (201k miles)

gone, but not forgotten:
1993 Honda Accord (341k when sold, retired @ 369k)
1999 Honda Accord coupe (168k when sold, last check-in @ ~197k, blown head gasket)
stiller fan is offline  
post #12 of 13 Old 05-23-2011, 10:11 AM Thread Starter
99 Accord LX 4 Cyl. 2.3L
 
ashleybritt586's Avatar
 
Join Date: May 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
PS Fluid level is good though. Right now, it's at full and still the noise persists.
ashleybritt586 is offline  
post #13 of 13 Old 05-23-2011, 10:31 AM
one wheel drive
 
DonutLimo's Avatar
 
Join Date: Jun 2007
Location: Hinesburg, VT
Posts: 496
Thanks: 5
Thanked 21 Times in 13 Posts
2 things I had done to find I have a noisy PS pump:

-Isolate systems by removing accessory belts. (Some aftermarket belts also have ribs that could whine. Found that out after switching out a 'goodyear gatorback' belt for OEM)

-See if you can locate the noise by putting an ear to the handle of a long screwdriver while touching the tip to various parts of the engine where the noise seems to be coming from.

You may have to drive the car around the block to verify any changes. Things always sound different inside compared to under the hood.

99 EXV6 Coupe 202k 6spd swap
95 F250 supercab 7.3 4x4 5spd
90 Donut Limo- RIP, for you have served us well
DonutLimo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome