2000 accord clutch slave / secondary cylinder replacement - Drive Accord Honda Forums
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
post #1 of 7 Old 08-17-2011, 06:39 PM Thread Starter
4th Gear
 
Join Date: Aug 2011
Location: Ottawa, ON
Posts: 256
Thanks: 12
Thanked 9 Times in 9 Posts
2000 accord clutch slave / secondary cylinder replacement

I'm in the process of replacing this part but I have run into an issue. There is a part where the line from the master connects to the slave that I can not remove.

I WAS able to successfully disconnect the line from the "coupling" but this "coupling" I can not remove from the original part. I need to reuse this coupling as it is not included with new cylinders.

Can someone please advise me on how to remove this part the line connects to?

I will post a picture shortly so you can all see this part.

TIA
headlights is offline  
Advertisement
 
post #2 of 7 Old 08-17-2011, 07:02 PM Thread Starter
4th Gear
 
Join Date: Aug 2011
Location: Ottawa, ON
Posts: 256
Thanks: 12
Thanked 9 Times in 9 Posts
Talking pics of old and new

Ok, so I hope the part in question is fairly clear. The bleeder screw has been removed on the old part so please ignore that.

So anyhow, this part rotates freely, but I don't know how to remove it!

Anyhow, if you know the correct method to remove it, can you please help me out.

Thanks
Attached Images
 
headlights is offline  
post #3 of 7 Old 08-18-2011, 05:39 PM Thread Starter
4th Gear
 
Join Date: Aug 2011
Location: Ottawa, ON
Posts: 256
Thanks: 12
Thanked 9 Times in 9 Posts
Problem solved! There was a pin that needed to be knocked out. Then the fitting was easily removed and reused in the new cylinder.

I was planning on taking pictures but I forgot before I had installed. Regardless, maybe this will help someone else down the road.

Use a punch to knock out the pin.
Remove the fitting.
Replace in the new cylinder.

Honda will not sell you a new fitting, you have to buy the whole line at close to $200. They do however sell the pin for around $8.
headlights is offline  
The Following User Says Thank You to headlights For This Useful Post:
AngusTEx (07-27-2015)
post #4 of 7 Old 11-06-2011, 04:10 PM
1st Gear
 
Join Date: Nov 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
1999 Accord LX Master/Slave cylinder

One other thing about that fitting....I just replaced the master and slave today and the seal did not stay on either fitting. I didn't notice it until the whole job was done. Couldn't figure out why the fluid level in the reservoir was slowly dropping but the pedal never offered any resistance. Then noticed all the brake fluid on the driveway!!! Took it all apart and installed the seals. Appears to be working fine now.

Oh, yeah, my original MC had the word "LOCK" printed on it. I realized after I got it out that it was designed to twist out of it's housing eliminating the need to remove the nuts from the studs sticking through the firewall into the drivers compartment.

I don't know if the new one was set up this way or not.
Hardrock is offline  
post #5 of 7 Old 03-10-2012, 12:40 PM
My First Post
 
Join Date: Mar 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Hey. I just started to replace my 2001 Honda Accord clutch slave cylinder. Be for-warned. If the your slave clutch cylinder never replaced before and the chances are that the pin holding the feeder bolt into the slave clutch cylinder will be brittle. I went to tap out the pin like Headlights did and the pin plus the feeder bolt just crumbled and broke, even with WD-40. So, to avoid this and having to wait another 2 days for the clutch hydrolic line and car rental fees, it maybe worth making sure that everything is able to be knocked out and taken off properly. I would even recommend buying the hose with the feeder bolt to be on the safe side. Worse case scenario and everything goes well you can take the unused hydrolic line and feeder bolt (unused) back to the dealer and get a refund.
compgeek70 is offline  
post #6 of 7 Old 03-20-2012, 08:55 PM
1st Gear
 
Join Date: Aug 2011
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
I'm having trouble with the slave. The bolt that you tap the pin out to remove keeps leaking. The new tiny o'ring at the bottom is leaking. I've tried both the original o ring and new o ring but only have the original bolt. Anyone have any tips?

I drove 14 miles of traffic with 0 clutch today. Rev matching FTW.
tesilential is offline  
post #7 of 7 Old 03-26-2012, 05:45 PM
1st Gear
 
Join Date: Mar 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Red face Replace slave syslinder

I purchased the slave clutch cylinder from auto zone, I don't know why, I had same problem that tesilential had, that The bolt that you tap the roll pin out to remove keeps leaking. The bolt will move if I shake it. I went back to auto zone to exchange for another one, it had same problem. Please advice.
huang4752 is offline  
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome