Trip A reset - Drive Accord Honda Forums
 
LinkBack Thread Tools Search this Thread Rating: Thread Rating: 3 votes, 5.00 average. Display Modes
post #1 of 10 Old 08-22-2013, 10:39 AM Thread Starter
5th Gear
 
Join Date: Jun 2013
Posts: 937
Thanks: 23
Thanked 66 Times in 58 Posts
Trip A reset

So, I reset my trip A meter by mistake, 60+ miles into the tank. I had the custom setting for manual reset. Question is, does anyone know if having it set for "with refuel" prevents you from manually resetting? I would assume so, but I'm not sure and I can't find it in the OM. If it does prevent a manual reset I think I'd like to try that. Of course then I'll have to see whether the MPGs go into history like they should.

2013 Accord Sedan EX-L Nav., Basque Red Pearl
2004 Odyssey EX-L, Havasu Blue Metallic, 220,000 miles
1998 Accord LX Sedan 5-speed, Heather Mist Metallic; went to live with my youngest son. Died Jan. 2015 with 246,000+, (right front axle broke).
HondaBob is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 08-22-2013, 11:39 AM
Even My Mower Is a Honda!
 
karfreek's Avatar
 
Join Date: Oct 2008
Location: Capital District/Mohawk Valley of NY
Posts: 4,558
Thanks: 521
Thanked 822 Times in 577 Posts
Yes, you can manually reset via the push thingie in the cluster.

Jay

2013 Accord EX Sedan - 2.4L/Stick - Alabaster Silver
2013 Odyssey EX-L - 3.5L/5-Speed Auto - Taffeta White over Truffle
2008 Royal Star Venture - 1300cc - Very Dark Red/Black Metallic
karfreek is offline  
post #3 of 10 Old 08-22-2013, 12:23 PM Thread Starter
5th Gear
 
Join Date: Jun 2013
Posts: 937
Thanks: 23
Thanked 66 Times in 58 Posts
Quote:
Originally Posted by karfreek View Post
Yes, you can manually reset via the push thingie in the cluster.

Jay
Damn, I love technical talk. Thanks Jay

2013 Accord Sedan EX-L Nav., Basque Red Pearl
2004 Odyssey EX-L, Havasu Blue Metallic, 220,000 miles
1998 Accord LX Sedan 5-speed, Heather Mist Metallic; went to live with my youngest son. Died Jan. 2015 with 246,000+, (right front axle broke).
HondaBob is offline  
post #4 of 10 Old 08-22-2013, 02:32 PM
2nd Gear
 
Join Date: Jan 2013
Posts: 87
Thanks: 0
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by HondaBob View Post
If it does prevent a manual reset I think I'd like to try that. Of course then I'll have to see whether the MPGs go into history like they should.
It does not prevent the manual reset. It also will not log the MPG into the history. It's a bug from day one (October 2012) that I have learned to live with.
BlueDevil37 is offline  
post #5 of 10 Old 08-22-2013, 05:51 PM
4th Gear
 
Gfn8r's Avatar
 
Join Date: Oct 2012
Location: Perrysburg (Toledo), OH
Posts: 387
Thanks: 8
Thanked 10 Times in 9 Posts
Quote:
Originally Posted by BlueDevil37 View Post
It does not prevent the manual reset. It also will not log the MPG into the history. It's a bug from day one (October 2012) that I have learned to live with.
I left my Touring on the "manual reset" default setting. You have to start the car and let it idle for at least fifteen seconds before resetting anything to have the stats logged properly to History; I think I reset it like five seconds after I started the car a few fillups ago, and it didn't "keep." (I think at that time, I reset the "B" side first, so now as an extra measure, I reset "A" first. )

Current: 2013 Accord Touring Sedan -- Modern Steel Metallic/Gray
Previous Hondas--all bought new:
2006 Accord EXL-V6 NAVI Sedan -- Carbon Bronze Pearl/Ivory
2000 Accord EXL-V6 Sedan -- Taffeta White/Ivory
1994 Honda Civic EX Sedan -- Torino Red Pearl/Gray
First Cars (all used--before I got religion):
1984 Pontiac Sunbird hatchback -- Lt. Briar Brown Metallic
1978 Olds Cutlass Salon -- Pastel Blue (the coupe, called the "aeroback," that looked like a hatch!)
Gfn8r is offline  
post #6 of 10 Old 08-22-2013, 06:44 PM
5th Gear
 
Join Date: May 2013
Location: Bay Area CA
Posts: 602
Thanks: 66
Thanked 52 Times in 45 Posts
I believe the mpg log not updating is only plaguing the models without touchscreens.

2013 Accord EX-L V6 Sedan
Champagne Frost Pearl/Ivory
2000 Lexus RX300
Retired
1999 Avalon XLS
zerophile is offline  
post #7 of 10 Old 08-23-2013, 08:57 AM
2nd Gear
 
Join Date: Jan 2013
Posts: 87
Thanks: 0
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by Gfn8r View Post
I left my Touring on the "manual reset" default setting. You have to start the car and let it idle for at least fifteen seconds before resetting anything to have the stats logged properly to History; I think I reset it like five seconds after I started the car a few fillups ago, and it didn't "keep." (I think at that time, I reset the "B" side first, so now as an extra measure, I reset "A" first. )
I have no problems with the manual reset logging the history. I don't even wait five seconds from turning on the car to pushing the reset button. For my EX-L, the automatic option to reset A with refuel does not log the history. It does reset History A though. Some people have gotten it to work but most have not. It's a small bug.
BlueDevil37 is offline  
post #8 of 10 Old 08-23-2013, 09:31 AM
3rd Gear
 
QzFiNeST107's Avatar
 
Join Date: May 2013
Location: Naples FL
Posts: 151
Thanks: 4
Thanked 21 Times in 12 Posts
does anyone know why my trip A is not recording, i have it to reset with every refuel but it wont show my previous tank mileage on history
QzFiNeST107 is offline  
post #9 of 10 Old 08-23-2013, 02:55 PM
4th Gear
 
Gfn8r's Avatar
 
Join Date: Oct 2012
Location: Perrysburg (Toledo), OH
Posts: 387
Thanks: 8
Thanked 10 Times in 9 Posts
The 7th-Gens post-MMC had a more annoying bug--the entire Trip Computer (only available on NAVIs) would sometimes spontaneously reset for no reason at all; it seemed like it happened more frequently during temperature changes in spring and fall. You'd reset the T/C at a fillup (or it would happen automatically--not sure what the threshold was on that car, nor am I aware of how the new ones work, since I leave mine on manual), then click-over to the T/C a few days or a week later, and you'd have something like five miles since the last fillup, and the one retained fillup in History (like the three in our new Accords) would be gone.

I upgraded that NAVI DVD once, and thought I had heard that the T/C bug had been fixed! Nope! It got worse!

Current: 2013 Accord Touring Sedan -- Modern Steel Metallic/Gray
Previous Hondas--all bought new:
2006 Accord EXL-V6 NAVI Sedan -- Carbon Bronze Pearl/Ivory
2000 Accord EXL-V6 Sedan -- Taffeta White/Ivory
1994 Honda Civic EX Sedan -- Torino Red Pearl/Gray
First Cars (all used--before I got religion):
1984 Pontiac Sunbird hatchback -- Lt. Briar Brown Metallic
1978 Olds Cutlass Salon -- Pastel Blue (the coupe, called the "aeroback," that looked like a hatch!)
Gfn8r is offline  
post #10 of 10 Old 08-23-2013, 03:16 PM
2nd Gear
 
Join Date: Jan 2013
Posts: 87
Thanks: 0
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by QzFiNeST107 View Post
does anyone know why my trip A is not recording, i have it to reset with every refuel but it wont show my previous tank mileage on history
That's the bug I'm talking about. You have to turn off that setting and reset history A manually to record the history.
BlueDevil37 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome