Tank mileage reset after refill - Drive Accord Honda Forums
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
post #1 of 12 Old 03-01-2013, 09:20 AM Thread Starter
3rd Gear
 
maxspiderx's Avatar
 
Join Date: Jan 2013
Posts: 124
Thanks: 1
Thanked 0 Times in 0 Posts
Thumbs down Tank mileage reset after refill

So I have set my trip A count to reset after each refill. The problem is, it also fails to retain the previous tanks overall MPG. I did not experience this problem when I had it on manually reset.

2013 EX-L w/ navi CVT I4 Sedan
maxspiderx is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 03-01-2013, 09:23 AM
Retired from Car Biz....
 
Join Date: Dec 2008
Location: South Florida
Posts: 9,278
Thanks: 12
Thanked 112 Times in 88 Posts
do a search - it's doing something about leaving ign on before starting - a load of crap..I set mine to reset and drop to history with trip A reset button
glen e is offline  
post #3 of 12 Old 03-01-2013, 09:36 AM
1st Gear
 
FirstHonda's Avatar
 
Join Date: Dec 2012
Location: West Michigan, USA
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
I searched for 'Trip A' and found these two threads pretty quickly...

Trip computer not calculating mileage ?? Help !
Trip A History not getting stored?

I experienced this as well. I reset it by hand and reset the Trip A computer about 10 seconds after starting the car after filling up and seem to no longer have the issue.

Cheers-
FirstHonda is offline  
post #4 of 12 Old 03-01-2013, 11:02 AM
1st Gear
 
Join Date: Feb 2013
Posts: 36
Thanks: 0
Thanked 6 Times in 3 Posts
Or. Just leave car on. I've had 0 issues. Restets every time now
eurobeaner is offline  
post #5 of 12 Old 03-01-2013, 12:54 PM
2nd Gear
 
rdeal317's Avatar
 
Join Date: Jan 2013
Posts: 85
Thanks: 0
Thanked 1 Time in 1 Post
Tank mileage reset after refill

Quote:
Originally Posted by eurobeaner View Post
Or. Just leave car on. I've had 0 issues. Restets every time now
Beaner only SS Indy leaves cars running at gas pumps lol.


Sent from AutoGuide.com Free App

'13 Sport 6MT + old VTEC stuff.
rdeal317 is offline  
post #6 of 12 Old 03-01-2013, 05:10 PM
1st Gear
 
Join Date: Feb 2013
Posts: 36
Thanks: 0
Thanked 6 Times in 3 Posts
Lol. I've always done it. Glad I don't own a ford or I'd have a permanent check gas cap light. Haha
eurobeaner is offline  
post #7 of 12 Old 03-01-2013, 05:36 PM
6th Gear
 
Join Date: Dec 2012
Location: Colorado
Posts: 1,745
Thanks: 319
Thanked 145 Times in 126 Posts
Pushbutton start....acc for a few seconds, then start

2013 MSM V6 Sport Sedan
ltxi is online now  
post #8 of 12 Old 03-03-2013, 06:02 AM
3rd Gear
 
Join Date: Dec 2012
Posts: 182
Thanks: 0
Thanked 6 Times in 5 Posts
^^ I've tried this numerous times in our EX - no luck. Still doesn't retain the history. It only retains history if it's set to manual reset.

Cars in the Garage:

2013 Accord EX Sedan MSM 6MT
2010 Acura TL AWD 6MT
2003 Accord EX 5MT (at 165K and counting)
MTAccordEX is offline  
post #9 of 12 Old 03-03-2013, 06:55 AM
1st Gear
 
Join Date: Feb 2013
Posts: 36
Thanks: 0
Thanked 6 Times in 3 Posts
leave car on, or leave it in acessory spot wile filling up. problem solved
eurobeaner is offline  
post #10 of 12 Old 03-03-2013, 04:39 PM
6th Gear
 
Join Date: Dec 2012
Location: Colorado
Posts: 1,745
Thanks: 319
Thanked 145 Times in 126 Posts
Quote:
Originally Posted by MTAccordEX View Post
^^ I've tried this numerous times in our EX - no luck. Still doesn't retain the history. It only retains history if it's set to manual reset.
I've never had a problem...few seconds may be a bit short....let it load until appears it's done scratching it's butt before starting.

2013 MSM V6 Sport Sedan
ltxi is online now  
post #11 of 12 Old 03-03-2013, 04:43 PM
3rd Gear
 
Join Date: Dec 2012
Posts: 182
Thanks: 0
Thanked 6 Times in 5 Posts
Thanks. You have the Sport, so no keyless, right? I wonder if that's the issue.

I've left it sit in Accessory and On for minutes after a fill-up, and I still get nothing.

I'm going to try leaving the car on Acc while I fill up, as 'beaner suggests, and see if that does it. It's the one thing about the car (well, and the cheapo floor mats) that mildly irritate me.

Cars in the Garage:

2013 Accord EX Sedan MSM 6MT
2010 Acura TL AWD 6MT
2003 Accord EX 5MT (at 165K and counting)
MTAccordEX is offline  
post #12 of 12 Old 03-03-2013, 04:57 PM
6th Gear
 
Join Date: Dec 2012
Location: Colorado
Posts: 1,745
Thanks: 319
Thanked 145 Times in 126 Posts
Quote:
Originally Posted by MTAccordEX View Post
Thanks. You have the Sport, so no keyless, right? I wonder if that's the issue.

I've left it sit in Accessory and On for minutes after a fill-up, and I still get nothing.

I'm going to try leaving the car on Acc while I fill up, as 'beaner suggests, and see if that does it. It's the one thing about the car (well, and the cheapo floor mats) that mildly irritate me.
No...keyless. Turn it off at the pump.fill, push start button w/o foot on brake so it loads in acc...then start it. Hasn't failed yet.

2013 MSM V6 Sport Sedan
ltxi is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome