Grinding/Scraping NOISE - Drive Accord Honda Forums
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
post #1 of 15 Old 05-01-2013, 06:33 PM Thread Starter
2nd Gear
 
Join Date: Mar 2013
Posts: 64
Thanks: 14
Thanked 0 Times in 0 Posts
Grinding/Scraping NOISE

Guys,

I've got a problem. (Houston! Please help )

I've had this annoying noise coming from front part of the car, and it seems to be under the hood, especially on the driver side. It's really weird because this noise only happens when I step off the brake pedal AFTER I just shift gear stick from P to D.

Any ideas?????

Appreciated!
Trojan is offline  
Advertisement
 
post #2 of 15 Old 05-01-2013, 06:38 PM
Wanda Honda
 
Dum_Plings's Avatar
 
Join Date: Jan 2013
Location: WNY
Posts: 548
Thanks: 32
Thanked 18 Times in 13 Posts
Quote:
Originally Posted by Trojan View Post
Guys,

I've got a problem. (Houston! Please help )

I've had this annoying noise coming from front part of the car, and it seems to be under the hood, especially on the driver side. It's really weird because this noise only happens when I step off the brake pedal AFTER I just shift gear stick from P to D.

Any ideas?????

Appreciated!
Hmm....I dont have that exact problem, but I have more of a "rubbing" noise whenever I turn my steering wheel to the left. Not sure how to describe it but it sounds like there's friction somewhere and its rubbing against something. Not sure if it is the electric power steering...

But I do hear a weird noise if I dont let me engine warm up a bit before shifting the transmission from P to D though. Maybe it's all in our minds...lol

2013 Honda Accord Sport MSM

Mods Performed:
VLED's V3's 5K Switchbacks LED Front Turn Signals
VLED's V3's Amber LED Rear Signals
VLED's V3's Red LED Brake Lights
VLED's 5K Reverse LEDs
DDM Tuning 5000K 35W HID
CREE 5K LED for light strip
Interior/License Plate LED
LED Strip Trunk Lights
LEDGLOW accent lights in foot well
Polk 6.5" Component Speakers
exLED Rear Bumper Reflectors

Mods in Future:
Window Tint
Dum_Plings is offline  
post #3 of 15 Old 05-01-2013, 07:15 PM
Chocolate Lady
 
tripplesix's Avatar
 
Join Date: Nov 2012
Location: DC
Posts: 347
Thanks: 14
Thanked 14 Times in 13 Posts
Both of you take it to Honda. In March, one of the rare days I had my window open and radio turned way down. I just got my food from the Wendy's drive through and when I turned LEFT, I heard this scraping/grinding noise coming from the left side. I turned left again.... same thing. Turned right nothing. More lefts....noise. I took it to Honda and the service guy said HE KNEW EXACTLY WHAT IT WAS. I also added in the radio issue and he knew all about that as well (it was before I got my letter for the radio upgrade). Anyway, he said the grinding noise was a problem with the brake system. And that's all I remember. He knew about it because another lady had come in for the exact same problems.

2013 Honda Accord EX-L i4 Sedan
Obsidian Blue Pearl
11-14-2012
"I love it, I effing love it."
tripplesix is offline  
post #4 of 15 Old 05-01-2013, 07:21 PM
5th Gear
 
Join Date: Nov 2012
Posts: 803
Thanks: 0
Thanked 42 Times in 36 Posts
Scraping while turning... Check page 1 of the TSB thread.

2013 Accord EX-L V6 Navi Sedan - White Orchid Pearl / Ivory

Previous:
2005 Accord EX-L V6 Coupe - Satin Silver Metallic / Black
1995 Accord EX-L Sedan - Granada Black Metallic / Gray
vh2k is offline  
post #5 of 15 Old 05-01-2013, 09:12 PM
Wanda Honda
 
Dum_Plings's Avatar
 
Join Date: Jan 2013
Location: WNY
Posts: 548
Thanks: 32
Thanked 18 Times in 13 Posts
Oh no! Is it a really serious problem?! I got my car in January and I noticed it in like Feb but didn't really think about it until yesterday when I had my windows down. I hope I didn't ruin something during my ownership for those months!

2013 Honda Accord Sport MSM

Mods Performed:
VLED's V3's 5K Switchbacks LED Front Turn Signals
VLED's V3's Amber LED Rear Signals
VLED's V3's Red LED Brake Lights
VLED's 5K Reverse LEDs
DDM Tuning 5000K 35W HID
CREE 5K LED for light strip
Interior/License Plate LED
LED Strip Trunk Lights
LEDGLOW accent lights in foot well
Polk 6.5" Component Speakers
exLED Rear Bumper Reflectors

Mods in Future:
Window Tint
Dum_Plings is offline  
post #6 of 15 Old 05-01-2013, 11:03 PM Thread Starter
2nd Gear
 
Join Date: Mar 2013
Posts: 64
Thanks: 14
Thanked 0 Times in 0 Posts
Angry

Quote:
Originally Posted by Dum_Plings View Post
Hmm....I dont have that exact problem, but I have more of a "rubbing" noise whenever I turn my steering wheel to the left. Not sure how to describe it but it sounds like there's friction somewhere and its rubbing against something. Not sure if it is the electric power steering...

But I do hear a weird noise if I dont let me engine warm up a bit before shifting the transmission from P to D though. Maybe it's all in our minds...lol
Yeah, i have that "rubbing" noise. It's not just left turn, but when I turn right, there is that noise too. There's also a "click" noise whenever stepping on the brake panel.

Damn! I'm gonna take my car in next week for inspection. I'm also gonna call honda CS regarding this issue. DAMN DAMN
Trojan is offline  
post #7 of 15 Old 05-02-2013, 05:22 AM
6th Gear
 
Join Date: Jul 2010
Location: West Des Moines, IA
Posts: 1,441
Thanks: 32
Thanked 120 Times in 105 Posts
Probably don't need to contact Honda CS unless your dealership won't take care of the problem. There is a TSB for the issue, so let them work through that procedure first.

Current:
2013 EX-L V6 w/ Navi Sedan Black/Ivory
2003 EX-L V6 Sedan Black/Tan
2008 CRV EX AWD Black/Black

Previous:
1999 EX-L 4 Cyl. Sedan
1997 EX-L V6
WDMaccord is offline  
post #8 of 15 Old 05-02-2013, 05:43 AM
4th Gear
 
Fis753106's Avatar
 
Join Date: Apr 2013
Location: Baltimore, MD
Posts: 245
Thanks: 52
Thanked 20 Times in 15 Posts
i dont feel a scrape, but there is a click noise when the brakes are engaged. Is it some sort of solenoid click?
Fis753106 is offline  
post #9 of 15 Old 05-02-2013, 06:00 AM
5th Gear
 
Dudley's Avatar
 
Join Date: Jan 2013
Location: South Dakota
Posts: 946
Thanks: 32
Thanked 43 Times in 37 Posts
click is the switch for the brake lights. Normal. I don't notice it on my Honda, but it is louder on my wife's Sienna.

'13 Alabaster Silver Accord EX Sedan I4 6MT
'07 Graphite Accord SE Sedan I4 5MT
'90 White Integra RS Hatch I4 5MT
Dudley is offline  
post #10 of 15 Old 05-02-2013, 08:03 AM
ILS
1st Gear
 
Join Date: Feb 2013
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
This reply may be completely off the wall but I'll try to contribute: I had this scraping problem a few weeks ago. It was super loud and it sound like two metal pieces scraping each other. Got home (with the help of the wife) and pin point the noise was coming from the front passenger side. I was pretty certain it was the brake because it only occured when the wheel was in motion. Took the wheel off and found a small stone lodged between the rotor and the shield behind it.
ILS is offline  
post #11 of 15 Old 05-03-2013, 11:16 AM
1st Gear
 
BananaMan's Avatar
 
Join Date: Nov 2012
Location: Barrie, Ontario CANADA, EH?
Posts: 37
Thanks: 2
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Trojan View Post
Guys,

I've got a problem. (Houston! Please help )

I've had this annoying noise coming from front part of the car, and it seems to be under the hood, especially on the driver side. It's really weird because this noise only happens when I step off the brake pedal AFTER I just shift gear stick from P to D.

Any ideas?????

Appreciated!
9th Gen Accord: TECHNICAL SERVICE BULLETINS (TSB) only (all models)

'13 Sport CVT - Crystal Black Pearl
LED Aux, door and license plate lights, PIAA Extreme White LB

“You miss 100% of the shots you don’t take” – Wayne Gretzky
BananaMan is offline  
post #12 of 15 Old 05-03-2013, 12:34 PM
1st Gear
 
Join Date: Oct 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
I hope this helps

I just picked up my car from the dealership this afternoon for services on the retainer clip rubbing against the rotor. This is the second time I brought my car in for this issue. The first time they recentered the clip but it slipped out of position a week later. This time they replaced it. They also replaced the clip on the passenger side as well. That’s services! When I called the first time the services tech seem to know exactly what it was. Oh and BTW when I was there the first time they updated the software for the audio and navi. No issue to report on that front. Hope this helps.

Regards,
Max
Maxamus1975 is offline  
post #13 of 15 Old 05-14-2013, 01:42 PM
'13 Sport sedan I4 CVT
 
Schwarzes's Avatar
 
Join Date: Sep 2012
Location: Ontario Canada
Posts: 20
Thanks: 1
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Trojan View Post
Guys,

I've got a problem. (Houston! Please help )

I've had this annoying noise coming from front part of the car, and it seems to be under the hood, especially on the driver side. It's really weird because this noise only happens when I step off the brake pedal AFTER I just shift gear stick from P to D.

Any ideas?????

Appreciated!
Is this the same that you have?
2013 accord sport squeak from front drivers side
Schwarzes is offline  
post #14 of 15 Old 05-14-2013, 02:46 PM
3rd Gear
 
BTNTX's Avatar
 
Join Date: Dec 2012
Location: Houston, Texas
Posts: 101
Thanks: 0
Thanked 3 Times in 2 Posts
If it is the brake noise I was told by my dealer that there is supposed to be a redesigned part (Retainer clip?) coming out soon that will be a permanent fix. They told me this 2 months ago but I have yet to hear from them.
BTNTX is offline  
post #15 of 15 Old 12-17-2013, 04:08 AM
My First Post
 
Join Date: Dec 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by ILS View Post
This reply may be completely off the wall but I'll try to contribute: I had this scraping problem a few weeks ago. It was super loud and it sound like two metal pieces scraping each other. Got home (with the help of the wife) and pin point the noise was coming from the front passenger side. I was pretty certain it was the brake because it only occured when the wheel was in motion. Took the wheel off and found a small stone lodged between the rotor and the shield behind it.
I think I have this problem on my 2013 right now. It sounded like a snow plow at first. It's getting a little less after about 70 miles - probably the stone wearing down. It's not good weather to check at the moment (snow and slush) and i need to commute. I had the same thing twice on my 2005 accord and it eventually went away without consequence. I'm pretty sure it's not the brakes at 13,000 since I drive a stick and use the gears a lot to slow down.
bboomer is offline  
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome