4000 RPM rev limiter - Drive Accord Honda Forums

Go Back   Drive Accord Honda Forums > Honda Accord Main Forums > The 6th Generation

Drive Honda Accord Forums
Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-22-2010, 10:43 AM
voxmeus voxmeus is offline
1st Gear
 
Join Date: Jul 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
4000 RPM rev limiter

It seems like my 2000 se 4 speed AT is pinging off the rev limiter at 4000 rpm. everything is fine untill 4000, then it goes into jerky mode that is not happy. it happens anytime at 4000.

i read that it is possibly a vtec problem? does my model even have vtec? the transmission was just replaced.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-22-2010, 12:29 PM
aloe aloe is offline
1st Gear
 
Join Date: Apr 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
check your engine oil levels.
Reply With Quote Quick reply to this message
  #3  
Old 07-22-2010, 12:50 PM
Accordriver's Avatar
Accordriver Accordriver is offline
6th Gear
 
Join Date: Mar 2008
Posts: 1,678
Thanks: 0
Thanked 2 Times in 1 Post
Most likely a vtec problem, as said earlier check your oil level. Do you have a check engine light?
__________________
-03 Honda Accord EX V6
-Debadged-17mm sway bar-UR crank pulley-AEM CAI
Reply With Quote Quick reply to this message
  #4  
Old 07-22-2010, 01:22 PM
Ramon's Avatar
Ramon Ramon is offline
6 Forward, 1 Reverse
 
Join Date: Feb 2007
Location: San Bruno, CA
Posts: 346
Thanks: 0
Thanked 0 Times in 0 Posts
Definitely sounds like your car has been running in limp mode to protect itself from a problem that it has detected. Can you get to a shop that can pull the trouble codes for you to help identify what caused it? In the meantime, go easy on the car until you get the problem resolved.
__________________
Current: 2006 Accord Sedan EX V6 6MT Navi (Alabaster Silver/Grey Leather)
Mods: Enkei ZR2 18x7.5 ET42, Falken FK452 225/45/18, Tint (15% Rear, 30% Rear Doors), Pioneer ND-BC1 Back-Up Camera (plugged into Navi), Custom Navi Splash Screen, LED Interior Footwell Lighting (via Ignition Key Light)

Previous Cars: 2000 Accord Coupe EX V6 4AT, 1992 Integra GS-R 5MT, 1990 Integra GS 5MT, 1986 Integra LS 5MT, and a couple of 1972 Mazda RX-2's
Reply With Quote Quick reply to this message
  #5  
Old 07-23-2010, 05:43 AM
sodaks2k sodaks2k is offline
Moderator
 
Join Date: Feb 2009
Location: Omaha, NE
Posts: 5,396
Thanks: 1
Thanked 14 Times in 13 Posts
Quote:
Originally Posted by aloe View Post
check your engine oil levels.
Quote:
Originally Posted by Accordriver View Post
Most likely a vtec problem,
One of these two. I'm going to go with VTEC solenoid.
__________________
2014 MSM Accord Sport Sedan 6M
Reply With Quote Quick reply to this message
  #6  
Old 07-23-2010, 06:20 AM
TUBHMOOBVAJ's Avatar
TUBHMOOBVAJ TUBHMOOBVAJ is offline
3rd Gear
 
Join Date: Sep 2009
Posts: 150
Thanks: 0
Thanked 0 Times in 0 Posts
Have you done a timing belt change recently? If so probably the timing isn't correct otherwise it's probably your v-tec.
__________________
1999 Honda Accord LX 4-Cyl
15' OEM 2002 SE rims
Yokohoma all season tires
AEM SRI
Apexi WS2 catback exhaust
Red and clear tail lights
Chrome Headlights without amber
DDM Tuning 55W 6000K low bean
Nokya Hyper Yellow 2500K high bean
01-03 Honda Civic foglights w/DIY OEM Fog switch
Reply With Quote Quick reply to this message
  #7  
Old 07-23-2010, 07:17 AM
Aviography's Avatar
Aviography Aviography is offline
Super Moderator
 
Join Date: Jul 2007
Location: Canada
Posts: 9,051
Thanks: 17
Thanked 123 Times in 90 Posts
You may experience similar issue if the timing belt had jumped a tooth on the cam pully.
__________________
2005 Satin Silver V6 Coupe 6 speed, Venture Shield clear protetive film,
TL shift knob, Hidden Hitch,
GM Friction Modified Synchromesh transmission fluid
2007 Acura TL-S front/rear sway bars,
Clutch slave cylinder restrictor valve delete.

Acura TL 5-spoke rims 245/45-17 Bridgestone Pole Position RE970
Honda steel rims 225/55-16 Michelin Alpin PA2


__________________
DA Moderator Team

DriveAccord.Net Forum Rules & Regs
DriveAccord.net Classified Rules
Reply With Quote Quick reply to this message
  #8  
Old 08-02-2010, 08:34 AM
AccordLXMaster's Avatar
AccordLXMaster AccordLXMaster is offline
Aspiring Tuner
 
Join Date: Nov 2009
Location: Dallas (Mesquite)
Posts: 1,102
Thanks: 0
Thanked 0 Times in 0 Posts
just had the same problem yesterday...until i turn it off and start it back up
__________________
JDM F23A Swap Done!!

98 LX

ENGINE MODS
-Spectre CAI
-Flowmaster 40 Series
-NGK G-Power Plugs
-4-2-1 Header
-CherryBomb GlassPack Resonator

COSMETIC MODS
-Double 5% Tint
-Twin Halo Projectors
-Bright White LED Turn Signals
-DDM Tuning 6000k 35w

SUSPENSION MODS
-Megan Strut Bar

Reply With Quote Quick reply to this message
  #9  
Old 08-17-2010, 01:09 PM
voxmeus voxmeus is offline
1st Gear
 
Join Date: Jul 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
so i finally had time to look under the hood and see what's going on:

the check engine light is on. the oil level seems fine. i dont know when or if the timing belt has ever been changed.

i looked at the vtec solenoid and saw that there was some caked black oily residue gunk near the soleniod. i had to wipe down various parts of the engine to find where the oil was coming from (it must be an old problem). i felt right underneath where the vtec solenoid attaches to the engine and felt fresh hot-ish oil. (still warm from the ride home).

so, there seems to be oil leaking from the solenoid. what does this mean?

would a bad seal cause the check engine light to come on? do i need to replace the whole thing or just a seal? is this something to have a professional repair, or can i replace the seal/solenoid myself?

should i stop driving this car to work or will it be ok? (15 mile highway commute each way)

thank you all for the input!
Reply With Quote Quick reply to this message
  #10  
Old 08-17-2010, 02:13 PM
Aviography's Avatar
Aviography Aviography is offline
Super Moderator
 
Join Date: Jul 2007
Location: Canada
Posts: 9,051
Thanks: 17
Thanked 123 Times in 90 Posts
Remove the VTEC solenoid, there's likely a mesh screen on the oil input, it may hav been clogged over time and not activating, which may have triggered the CEL.

Clean the mesh, reinstall, disconnect battery, reconnect battery, and see if engine feels normal and if the CEL comes back.
__________________
2005 Satin Silver V6 Coupe 6 speed, Venture Shield clear protetive film,
TL shift knob, Hidden Hitch,
GM Friction Modified Synchromesh transmission fluid
2007 Acura TL-S front/rear sway bars,
Clutch slave cylinder restrictor valve delete.

Acura TL 5-spoke rims 245/45-17 Bridgestone Pole Position RE970
Honda steel rims 225/55-16 Michelin Alpin PA2


__________________
DA Moderator Team

DriveAccord.Net Forum Rules & Regs
DriveAccord.net Classified Rules
Reply With Quote Quick reply to this message
  #11  
Old 08-17-2010, 03:12 PM
AccordLXMaster's Avatar
AccordLXMaster AccordLXMaster is offline
Aspiring Tuner
 
Join Date: Nov 2009
Location: Dallas (Mesquite)
Posts: 1,102
Thanks: 0
Thanked 0 Times in 0 Posts
seriously??? thats all you have to do? mines been bad for like almost 2 years
__________________
JDM F23A Swap Done!!

98 LX

ENGINE MODS
-Spectre CAI
-Flowmaster 40 Series
-NGK G-Power Plugs
-4-2-1 Header
-CherryBomb GlassPack Resonator

COSMETIC MODS
-Double 5% Tint
-Twin Halo Projectors
-Bright White LED Turn Signals
-DDM Tuning 6000k 35w

SUSPENSION MODS
-Megan Strut Bar

Reply With Quote Quick reply to this message
  #12  
Old 08-17-2010, 04:15 PM
CDsDontBurn's Avatar
CDsDontBurn CDsDontBurn is offline
Out of Control
 
Join Date: Aug 2009
Location: so. cali, 909
Posts: 3,580
Thanks: 16
Thanked 17 Times in 16 Posts
Quote:
Originally Posted by AccordLXMaster View Post
seriously??? thats all you have to do? mines been bad for like almost 2 years
so, you haven't been able to vtec your car for 2yrs already?!
__________________
2000 2dr. v6 Accord | Limo Tint | Black housing Crystal Headlights | Greddy MX Exhaust | Magnaflow Hi-Flow CAT | R1 Concept slotted/ventilated rotors - Front | Eibach Pro Springs | KYB-GR2 Shocks | Eibach Sway Bars | DC Strut Bar | 6000k HIDs | Pioneer DEH-P6000UB | Pioneer mid speakers | Matt Tweeters | Kenwood 4ch. 800w Amp | 2x 10" Sony Xplod 800w subs | Sony 1200w Class D Amp
Reply With Quote Quick reply to this message
  #13  
Old 08-17-2010, 06:17 PM
AccordLXMaster's Avatar
AccordLXMaster AccordLXMaster is offline
Aspiring Tuner
 
Join Date: Nov 2009
Location: Dallas (Mesquite)
Posts: 1,102
Thanks: 0
Thanked 0 Times in 0 Posts
it works....it only messes up id say about once a month..or once every other month
__________________
JDM F23A Swap Done!!

98 LX

ENGINE MODS
-Spectre CAI
-Flowmaster 40 Series
-NGK G-Power Plugs
-4-2-1 Header
-CherryBomb GlassPack Resonator

COSMETIC MODS
-Double 5% Tint
-Twin Halo Projectors
-Bright White LED Turn Signals
-DDM Tuning 6000k 35w

SUSPENSION MODS
-Megan Strut Bar

Reply With Quote Quick reply to this message
  #14  
Old 03-18-2011, 10:40 AM
redaccordcoupe's Avatar
redaccordcoupe redaccordcoupe is offline
Second gear slammer!
 
Join Date: Nov 2010
Location: CT
Posts: 462
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by AccordLXMaster View Post
it works....it only messes up id say about once a month..or once every other month
VTACKKKKKK i love my vtec poppin accord
__________________
99' Ex-l coupe v6 *black current pearl. R.I.P.
00' ex coupe 5spd. *san marino red (daily)
86' hatchback lx-i 5spd *silver metallic (toy)

91 Prelude Si B20A5 frankenproject!!!

"when i fill my tank i go to stop and shop,to the rice aisle, pour in that uncle bens white rice. SON! the stuffs better than 110k"
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:15 AM.




Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.