Has anyone installed a Axxess ASWC - Drive Accord Honda Forums

Go Back   Drive Accord Honda Forums > The Honda Accord Lab > Audio & Electronics

Drive Honda Accord Forums
Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-18-2010, 12:12 AM
CHUI CHUI is offline
1st Gear
 
Join Date: Nov 2010
Location: Bay Area
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to CHUI
Has anyone installed a Axxess ASWC

has anyone tried to install Axxess ASWC to get back their steering wheel controls after installing a aftermarket stereo? If you have how does the wiring work?
__________________
2003 Accord EX Sedan
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-18-2010, 05:28 AM
Jaysen472 Jaysen472 is offline
1st Gear
 
Join Date: Nov 2010
Location: Bothell, WA
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
It works SUPER easy, there are three wires that you have to hook up, a power, ground, and a signal wire. They are all three at the stereo's wiring harness. Then you plug 3.5mm jack into your new stereo then you're done. Everything in our cars is auto-detected. The instructions that come with it are super easy to follow!
__________________
2003 EX-L V6 - for sale
2006 Hybrid w/NAV - no mods yet
Reply With Quote Quick reply to this message
  #3  
Old 12-18-2010, 10:48 PM
CHUI CHUI is offline
1st Gear
 
Join Date: Nov 2010
Location: Bay Area
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to CHUI
What if my deck doesnt have a 3.5mm jack in the back and only RCA plugs?
__________________
2003 Accord EX Sedan
Reply With Quote Quick reply to this message
  #4  
Old 12-21-2010, 05:32 AM
beige accord beige accord is offline
1st Gear
 
Join Date: May 2009
Location: Cary NC
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Jaysen472 View Post
It works SUPER easy, there are three wires that you have to hook up, a power, ground, and a signal wire. They are all three at the stereo's wiring harness. Then you plug 3.5mm jack into your new stereo then you're done. Everything in our cars is auto-detected. The instructions that come with it are super easy to follow!
same, easy install, works great, no lag between hitting steering wheel control and radio response.
__________________
2008 accord sedan ex-l 4cyl
18 oz bottecelli wheels
225 x 45 x 18 goodyear eagle gt
JBL components up front 2ways in back
Crosstour shiftknob
10" Kappaperfect sub
JBL bpx500.1 amp
phillips HIR2 low beams
LEDs in domes and courtesy lamps
TSX rear sway bar
Reply With Quote Quick reply to this message
  #5  
Old 12-21-2010, 05:33 AM
beige accord beige accord is offline
1st Gear
 
Join Date: May 2009
Location: Cary NC
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by CHUI View Post
What if my deck doesnt have a 3.5mm jack in the back and only RCA plugs?
Then it is not designed for steering wheel controls and you are out of luck.
__________________
2008 accord sedan ex-l 4cyl
18 oz bottecelli wheels
225 x 45 x 18 goodyear eagle gt
JBL components up front 2ways in back
Crosstour shiftknob
10" Kappaperfect sub
JBL bpx500.1 amp
phillips HIR2 low beams
LEDs in domes and courtesy lamps
TSX rear sway bar
Reply With Quote Quick reply to this message
  #6  
Old 12-29-2010, 11:47 AM
mglenn mglenn is offline
1st Gear
 
Join Date: Nov 2010
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Post Install Instructions for Axxess ASWC 8th gen premium sound

Its been a few days since the OP but I thought I'd post up the link for the install instructions from axxess. They are a PITA to find on their site. Follow the link enter your info and you can read how the wiring works. http://www.axxessinterface.com/steer...ntrol_new.aspx
Attached Images
File Type: pdf Axxess ASWC 2008 Accord 7 speaker.pdf (69.6 KB, 425 views)
__________________
2008 Honda Accord EX-L
Stock for Now...
Reply With Quote Quick reply to this message
  #7  
Old 05-10-2012, 03:29 PM
shravangupta shravangupta is offline
1st Gear
 
Join Date: Jul 2010
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
what does it mean when it says "4) Connect pin 5 of the vehicles harness to ground."

does this mean you splice that wire to to the ground wire on the harness itself?

can someone show a picture of the ASWC unit wired to the stock harness?

do T-Taps work for making the connections? or how did you make them?
Reply With Quote Quick reply to this message
  #8  
Old 01-11-2013, 11:15 AM
nadthoob nadthoob is offline
My First Post
 
Join Date: Jan 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I am installing ASWC in a 2003 Accord EX coupe. I connected the Axxess ASWC grey/red (pin 5) to the green/red on accord (pin 3). I connected the ASWC black (pin 6) to ground. When I turn the car on the ASWC has power the device runs through the LED flashes. It does not automatically set the button functions-- it should auto-detect according to the Axxess Application Chart. I watched the LED flashes. The ASWC does not detect the Gray/Red wire connection with the Green/red because the Vehicle LED Feedback does not show a long flash on the 4th LED flash (of 7). The ASWC device does however detect my radio (Alpine) because the Radio LED Feedback has a long flash on the 7th LED flash.

Therefore, I know that the red, black and 3.5mm connector are all correct. Do you have any ideas?
Reply With Quote Quick reply to this message
  #9  
Old 01-11-2013, 12:07 PM
ikethegreat's Avatar
ikethegreat ikethegreat is offline
Carpe Diem
 
Join Date: Jan 2010
Location: Baltimore, MD
Posts: 2,475
Thanks: 6
Thanked 55 Times in 51 Posts
Did you connect pin 11 of the vehicles harness to ground?
Reply With Quote Quick reply to this message
  #10  
Old 01-12-2013, 09:21 AM
jrvtecaccord jrvtecaccord is offline
2nd Gear
 
Join Date: Feb 2012
Posts: 72
Thanks: 5
Thanked 1 Time in 1 Post
Quote:
Originally Posted by nadthoob View Post
I am installing ASWC in a 2003 Accord EX coupe. I connected the Axxess ASWC grey/red (pin 5) to the green/red on accord (pin 3). I connected the ASWC black (pin 6) to ground. When I turn the car on the ASWC has power the device runs through the LED flashes. It does not automatically set the button functions-- it should auto-detect according to the Axxess Application Chart. I watched the LED flashes. The ASWC does not detect the Gray/Red wire connection with the Green/red because the Vehicle LED Feedback does not show a long flash on the 4th LED flash (of 7). The ASWC device does however detect my radio (Alpine) because the Radio LED Feedback has a long flash on the 7th LED flash.

Therefore, I know that the red, black and 3.5mm connector are all correct. Do you have any ideas?
I used the ASWC with an Alpine W910 and the unit only detected the radio properly and did not auto map the button as you mentioned, although manually programming worked flawless and was very simple to do. Oh this was in a 07 with OEM navi.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:09 AM.




Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.