Trany problems; P0700, P1739 but no check engine light - Drive Accord Honda Forums

Go Back   Drive Accord Honda Forums > Honda Accord Main Forums > The 6th Generation

Drive Honda Accord Forums
Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-07-2011, 10:20 PM
gwalia4 gwalia4 is offline
1st Gear
 
Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Trany problems; P0700, P1739 but no check engine light

I have a P0700 (Trany MIL Request...), and P1739 (3 Gear Clutch PS...) - And, NO check engine light.

i also have a clunk when i hit a pothole or sometimes at starting.

Tranny is only few months old with less than 10k on it. Check engine light does not come on but errors keep coming back.

I replaced a battery and alternator just in case it was a current issue. My battery was over 5 year old.

What should be my next step? I did the battery and alternator because transmission shop kept blaming current issue. I personally think they do not want to waste time on my car since i already paid them.

Thanks for any help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-08-2011, 06:21 AM
nehonda's Avatar
nehonda nehonda is offline
6th Gear
 
Join Date: Sep 2007
Location: US Midwest
Posts: 1,633
Thanks: 2
Thanked 40 Times in 39 Posts
According to the factory service manual a P0700 just means there is one or more transmission fault codes. Transmission codes do not turn on the engine MIL (check engine) lamp, they may cause the D4 light to illuminate or blink depending upon the problem.
The P0739 is the 3rd clutch pressure switch circuit problem. It could be a wiring problem or a defective switch problem. Both are fairly easy to troubleshoot with the proper tools and manual that your transmission shop should have. If they have not checked the switch, keep on them. If they have checked the switch and wiring and found them good, then maybe there is some other cause.
Is the transmission still under warranty from the shop?
I doubt the clunk noise is related to your transmission problems. Get the engine mounts and suspension inspected.
__________________
2000 Accord SE I4 F23A1 Auto - Sold @174k miles & 10 years ownership
1998 Accord LX I4 F23A1 5 speed - sons DD in DC
1987 Accord LX 5 spd Owned for 17 years sold @155k
1986 Accord LX Auto Totaled @137k miles
1983 Accord LX 5 spd My Second Accord traded in
1978 Accord LX 5 spd My First Accord sold @ 100k
Reply With Quote Quick reply to this message
  #3  
Old 01-08-2011, 11:03 PM
gwalia4 gwalia4 is offline
1st Gear
 
Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Yes transmission is still under warranty but shop keeps ignoring codes and blaming other things in the car. They blamed my battery which is less than few months old( costco battery). wrong voltage can cause other problems. I replaced battery(free replacement from costco) and put a new alternator and get 14v at battery with everything in the car on( high beam, ac radio on full blast). I go in and they clear the codes. After that they take it for 5 min drive and codes are not on. i am going to be making my 4 trip to the shop. Shop is called sml performance transmission in san jose downtown.
Reply With Quote Quick reply to this message
  #4  
Old 01-09-2011, 07:07 AM
nehonda's Avatar
nehonda nehonda is offline
6th Gear
 
Join Date: Sep 2007
Location: US Midwest
Posts: 1,633
Thanks: 2
Thanked 40 Times in 39 Posts
First I need to clarify my previous reply about the MIL light and transmission codes. A P1739 code (3rd clutch switch) will not turn on the MIL light but some other codes will. For whatever reason a P1739 does not turn on or blink the D4 light either.
I presume you must have a code reader in order to know the code is there, so are you clearing it before taking the car to the transmission shop? In defense of the shop, if they test drive it and find no problem or codes, they cant fix it. Next time I would make sure the P1739 code is present before entering the shop. If you can determine when the code is set based on your driving pattern (short dirve, long drive, etc), make sure the shop test drives it in a similar manner. As I stated previously the wiring test for the 3rd clutch switch is rather simple to do with the right equipment (checking voltages and resistance), so I would push for the shop to check it out anyway just to verify it is correct.
__________________
2000 Accord SE I4 F23A1 Auto - Sold @174k miles & 10 years ownership
1998 Accord LX I4 F23A1 5 speed - sons DD in DC
1987 Accord LX 5 spd Owned for 17 years sold @155k
1986 Accord LX Auto Totaled @137k miles
1983 Accord LX 5 spd My Second Accord traded in
1978 Accord LX 5 spd My First Accord sold @ 100k
Reply With Quote Quick reply to this message
  #5  
Old 01-09-2011, 06:52 PM
Bruce Hawkins's Avatar
Bruce Hawkins Bruce Hawkins is offline
AC6DN
 
Join Date: Nov 2007
Location: Bay Area (Santa Cruz), Ca
Posts: 1,316
Thanks: 1
Thanked 6 Times in 6 Posts
Also, If the clunk is new maybe they left the sub frame loose like Gilroy Honda did in my case.
Get some one else to check all the front end bolts/nut, incl the engine mounts.
I'd check the plugs to the switches, and especially the 3rd gear one. Maybe just replace the 3rd gear switch...
__________________
Bruce - AC6DN:
Honda Accord, 2001, 2.3L (L4), F23A4, 4D EX - My main carů
Ford Taurus, 1992, 3.8L V6, - Trany prob's
Toyota 4x4 Extra Cab Truck, 2.4L SR5, 22RTE (Turbo) 1987, I still have.
Honda Accord, 1984, 1800cc? L4,
Plymouth Arrow, 1978?, 1800cc?, L4 (POS)
Chevy, Monza, 1976, 350cu, V8, My funnest car, think muscle car, poorly made...
Olds Starfire? 1975, 231cu odd fire, V6,
My first car, 1965 Chevy Impala 283cu V8, (I got during the mid 1980)
Reply With Quote Quick reply to this message
  #6  
Old 01-10-2011, 04:11 AM
redaccordcoupe's Avatar
redaccordcoupe redaccordcoupe is offline
Second gear slammer!
 
Join Date: Nov 2010
Location: CT
Posts: 462
Thanks: 0
Thanked 0 Times in 0 Posts
check your sway bar bushings as well. and endlinks too
__________________
99' Ex-l coupe v6 *black current pearl. R.I.P.
00' ex coupe 5spd. *san marino red (daily)
86' hatchback lx-i 5spd *silver metallic (toy)

91 Prelude Si B20A5 frankenproject!!!

"when i fill my tank i go to stop and shop,to the rice aisle, pour in that uncle bens white rice. SON! the stuffs better than 110k"
Reply With Quote Quick reply to this message
  #7  
Old 03-21-2011, 07:58 PM
Bruce Hawkins's Avatar
Bruce Hawkins Bruce Hawkins is offline
AC6DN
 
Join Date: Nov 2007
Location: Bay Area (Santa Cruz), Ca
Posts: 1,316
Thanks: 1
Thanked 6 Times in 6 Posts
I have had these codes throne once a year or less (as in, every other year).

I mention this because, guess what I found on my on my routine code check (No MIL).
P0700
P1739
__________________
Bruce - AC6DN:
Honda Accord, 2001, 2.3L (L4), F23A4, 4D EX - My main carů
Ford Taurus, 1992, 3.8L V6, - Trany prob's
Toyota 4x4 Extra Cab Truck, 2.4L SR5, 22RTE (Turbo) 1987, I still have.
Honda Accord, 1984, 1800cc? L4,
Plymouth Arrow, 1978?, 1800cc?, L4 (POS)
Chevy, Monza, 1976, 350cu, V8, My funnest car, think muscle car, poorly made...
Olds Starfire? 1975, 231cu odd fire, V6,
My first car, 1965 Chevy Impala 283cu V8, (I got during the mid 1980)
Reply With Quote Quick reply to this message
  #8  
Old 06-30-2013, 07:56 AM
cbfrank12 cbfrank12 is offline
My First Post
 
Join Date: Jun 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
p1739 honda accord 2002

Hi.

What does no MIL mean?

Thanks for your time to answer this.

tranny issue AGAIN.


no warranty..past due.

Cfrank12
Reply With Quote Quick reply to this message
  #9  
Old 06-30-2013, 06:39 PM
nehonda's Avatar
nehonda nehonda is offline
6th Gear
 
Join Date: Sep 2007
Location: US Midwest
Posts: 1,633
Thanks: 2
Thanked 40 Times in 39 Posts
MIL stands for Malfunction Indicator Light (Honda terminology). Some others call it CEL or Check Engine Light.
__________________
2000 Accord SE I4 F23A1 Auto - Sold @174k miles & 10 years ownership
1998 Accord LX I4 F23A1 5 speed - sons DD in DC
1987 Accord LX 5 spd Owned for 17 years sold @155k
1986 Accord LX Auto Totaled @137k miles
1983 Accord LX 5 spd My Second Accord traded in
1978 Accord LX 5 spd My First Accord sold @ 100k
Reply With Quote Quick reply to this message
  #10  
Old 07-01-2013, 05:20 AM
HondaTechAV6 HondaTechAV6 is offline
6th Gear
 
Join Date: Nov 2012
Posts: 1,388
Thanks: 26
Thanked 207 Times in 124 Posts
replace the 3rd clutch pressure switch.

these switches fail and fail intermittently. they can cause shifting problems intermittently. it ****s that you had an aftermarket shop rebuilt your trans - they usually don't replace all the solenoids and switches.

a Honda reman unit would have been the better choice if you are planning on keeping the car. plus we've done (if you were around during the 'failure phase' of these cars) so many of these transmissions we know the car inside and out - a/t in and out in 2.5 hours without breaking a single wiring harness ziptie! lol
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:13 PM.




Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.