Instrument Panel Lights not working? - Drive Accord Honda Forums

Go Back   Drive Accord Honda Forums > The Honda Accord Lab > Problems & Solutions

Drive Honda Accord Forums
Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-03-2007, 12:31 PM
mab631 mab631 is offline
1st Gear
 
Join Date: Dec 2007
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Instrument Panel Lights not working?

Hey guys just bought a used 2000 honda accord ex v6. The other day my instrument panel lights don't work (The RPM, Speedometer, fuel level) All the other lights work to such as the radio and the heat. Also the dimming switch works as well. I check fuse number 9 on the driver's side which is for instrument panel. So i am out of ideas of what to do. Can someone please help me?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-03-2007, 06:40 PM
Fredsvt's Avatar
Fredsvt Fredsvt is offline
Moderator
 
Join Date: May 2004
Location: Morganville, NJ
Posts: 4,368
Thanks: 0
Thanked 7 Times in 7 Posts
check all the fuses, there are two for the cluster illumination. I can't remember the other one, I think it says "small light" on it or something to that effect.

has the car ever had an aftermarket radio installed? Maybe before you bought it?

If someone tapped into the bussed illumination wires, it will fry the driver's multiplex control unit which operates the dimmable cluster lights.
__________________
Sapphire blue '04 V6 6 speed w/ full HFP, comptech ss, momo shadow, TL-S 27.2h/20 bars, intake spacer, retro chrome MH1 HIR2 highs, hella DE fogs, EBC Ultimax, subwoofer/amp, infinity rears, HD Radio, aux adapter, navi conversion.

Vermilion 1999 SVT F150 Lightning, Sylvania/Visteon Xenarc HID headlamps, '01 L turn/marker lamps, PIAA fogs, '01 up Bilstein shocks, all Pioneer speakers, Clarion subwoofer. All Redline fluids.

Silverstone 2003 Honda S2000, bone stock
Reply With Quote Quick reply to this message
  #3  
Old 12-04-2007, 08:42 AM
mab631 mab631 is offline
1st Gear
 
Join Date: Dec 2007
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Hey guys i just check all the fuses and they all are good. And still no lights on the instrument panel. Never changed the radio and it was never changed before. However i went to get coffee this morning before checking all the fuses and now my SRS light is no and have no idea why? So if anyone has idea why my instrument panel lights only don't work from me doing noting but driving and why the SRS light went on from me doing noting? Thanks guys
Reply With Quote Quick reply to this message
  #4  
Old 12-04-2007, 08:48 AM
Bowzer's Avatar
Bowzer Bowzer is offline
Many Accords...Many Miles
 
Join Date: Oct 2007
Location: Richmond, TX (Houston)
Posts: 1,402
Thanks: 0
Thanked 0 Times in 0 Posts
Can't respond on the SRS light but for the instrument lighting, I know a lot of folks have reported those going out on the 6th gen. I have a 99 and dread the possibility of it. I've had several other interior lights go (clock, cruise button indicator, the D4 indicator) but not yet on the instrument panel as a whole.

Might should go get that SRS looked at soon! Good luck.
__________________
99 Accord EX Sedan 4 cyl, Black, 187K+ miles semi-retired
92 Accord LX Coupe 4 cyl, Charcoal Gray, Sold 187K miles
85 Accord LX HBack 4 cyl, Dark Gray, Sold with 198K miles
84 Accord LX HBack 4 cyl, Dark Gray, Totaled with 18K miles

08 Honda Element EX 4WD, Silver, 104k Miles
01 Isuzu Trooper 4wd V6, Gray, Traded at 125k miles
94 Jeep Grand Cherokee 4wd Ltd, V8, Taupe, Sold 148K miles
75 Jeep CJ5 4x4, Straight 6, White, Sold with ? miles
Reply With Quote Quick reply to this message
  #5  
Old 12-05-2007, 03:29 AM
Inspector1's Avatar
Inspector1 Inspector1 is offline
O do u know the buffinman
 
Join Date: Nov 2003
Location: Cincinnati, Ohio
Posts: 4,520
Thanks: 0
Thanked 2 Times in 2 Posts
Did you have something heavy in the passenger seat? My SRS light will come on if I have about 25 -30 lbs in passenger seat.

I1
__________________
4 Honda family...

08 EXL V6 W/Nav PMM 4Dr @ 108K miles
My daily driver

08 Pilot EX-L Dark Cherry Pearl @ 46K miles
The Mrs. daily driver

The Kids
07 EXL I4 Moroccan Red Pearl 4Dr @ 80K Acquired 6/13

06 EXL I4 Carbon Bronze Pearl 4Dr @ 91K Acquired 3/13

Gone but not forgotten....
02 EXV6 Naples Gold 4Dr
96 VP I4 Heathermist 4Dr

[
Reply With Quote Quick reply to this message
  #6  
Old 12-05-2007, 09:03 AM
princess's Avatar
princess princess is offline
ready to go....
 
Join Date: Aug 2003
Location: Kyle, tx
Posts: 19,999
Thanks: 0
Thanked 15 Times in 14 Posts
Send a message via AIM to princess
you need the code read to help you more with the SRS light.

Maybe these can help track down the instrument panel problem. It looks like there's a common wire, check it for cracks/breaks.

I'll try to ask to see if there's some place to start....
Attached Images
File Type: pdf 00-01 instrument panel 04-034.pdf (226.9 KB, 1969 views)
File Type: pdf 00 instrument panel wiring.pdf (44.7 KB, 1251 views)
__________________
We don't tolerate personal attacks!! 3 strikes & you're out!!

I kicked cancer's butt! You might be next!!!! :)

(_l_)(_/_)(_l_)(_\_)(__)(_l_)(_/_)(_l_)(_\_)(__)(_l_) butt dance.

the latest in a long line of Hondas:

His: '06 Ridgeline RTL with Nav Steel Blue, rear view & cargo cameras, iVES, hitch, INfinity speakers, running boards, alternate front grille, garnish, roof rack, now with 18" Ridgeline rims

little '98 Civic sedan, commute beater car. Named Mater.
Reply With Quote Quick reply to this message
  #7  
Old 12-23-2013, 12:33 PM
toun toun is offline
My First Post
 
Join Date: Dec 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Quote:
Originally Posted by mab631 View Post
Hey guys just bought a used 2000 honda accord ex v6. The other day my instrument panel lights don't work (The RPM, Speedometer, fuel level) All the other lights work to such as the radio and the heat. Also the dimming switch works as well. I check fuse number 9 on the driver's side which is for instrument panel. So i am out of ideas of what to do. Can someone please help me?
omg... i have this exact same car and exact same issue. did you ever figure out what the issue was? if so, could you share...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:35 AM.




Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.