Check engine light after installing custom intake - Drive Accord Honda Forums

Go Back   Drive Accord Honda Forums > Honda Accord Main Forums > The 8th Generation

Drive Honda Accord Forums
Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-20-2014, 06:30 PM
Ecutino1592 Ecutino1592 is offline
1st Gear
 
Join Date: Dec 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Today I installed a custom intake before heading to school. My school is about a 20 min car ride on the highway back and forth. And it went the whole way fine but when I got off the highway on my way back the check engine light turned on and I noticed my Eco light wasn't turning on either. The car was also forcing the gears, it what I mean is that it would push up to 3 rpm or more to switch or I would have to release the gas for it to switch. When I parked I also noticed a little tranny leak. The codes I got were p0172 and p0175 both saying bank system to rich. I have a 2008 v6 exl nav auto. I just put the stock intake back but can't reset the system via removing the battery cause I don't have the radio code. I am basically wondering if anybody knows how to make the car accept and run correctly with an intake. I bought the spectre maf sensor mount and a 4inch spectre cone filter.

This is what I put
Attached Images
 
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-20-2014, 06:42 PM
AccordEXv6's Avatar
AccordEXv6 AccordEXv6 is offline
1st Gear
 
Join Date: Feb 2014
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
See if you can take it to an parts store and see if they can clear it for you.
Reply With Quote Quick reply to this message
  #3  
Old 02-21-2014, 11:27 AM
greg1c's Avatar
greg1c greg1c is offline
5th Gear
 
Join Date: Aug 2013
Location: Hotlanta
Posts: 668
Thanks: 6
Thanked 108 Times in 94 Posts
Most handheld OBDII scanners can reset the PCM, the Honda HDS can clear the codes as well.
__________________
__________________
Current Honda vehicles
2005 Acura TSX Auto @183k miles - My Daily Driver
2013 Accord EX-L I4 Auto 19,900 miles Black Pearl - Wife's car
2001 Acura MDX Still running strong @204k
2013 FIT Sport Auto Daughters car (Grover)
Former Honda Vehicles
1991 Accord LX auto sold to niece @185k miles
1995 GSR sold @220k miles
1991 Civic SI Crushed by a tree during a tornado 1997
1989 Prelude SI sold to my brother @44k miles
1986 Civic 5 speed sold to my Sister @165k miles
Reply With Quote Quick reply to this message
  #4  
Old 02-21-2014, 12:58 PM
V6Modified V6Modified is offline
banned
 
Join Date: Feb 2014
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by Ecutino1592 View Post
Today I installed a custom intake before heading to school. My school is about a 20 min car ride on the highway back and forth. And it went the whole way fine but when I got off the highway on my way back the check engine light turned on and I noticed my Eco light wasn't turning on either. The car was also forcing the gears, it what I mean is that it would push up to 3 rpm or more to switch or I would have to release the gas for it to switch. When I parked I also noticed a little tranny leak. The codes I got were p0172 and p0175 both saying bank system to rich. I have a 2008 v6 exl nav auto. I just put the stock intake back but can't reset the system via removing the battery cause I don't have the radio code. I am basically wondering if anybody knows how to make the car accept and run correctly with an intake. I bought the spectre maf sensor mount and a 4inch spectre cone filter.

This is what I put
Your set up should work same as Takeda SRI ,i think you need bigger size filter. If you have 3.5" or 3.25" radius you can try Injen filter for CAI system.
Also i would install JET Performance Power-Flow Mass Air Sensor.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 11:37 PM.




Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.