Random cylinder misfire, yay! - Drive Accord Honda Forums

Go Back   Drive Accord Honda Forums > Honda Accord Main Forums > The 7th Generation

Drive Honda Accord Forums
Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
  #1  
Old 10-24-2009, 12:00 PM
Antarctica's Avatar
Antarctica Antarctica is offline
Forum Insomniac
 
Join Date: Jul 2009
Location: Biloxi, MS
Posts: 483
Thanks: 0
Thanked 0 Times in 0 Posts
Random cylinder misfire, yay!

Everybody loves it when the check engine light comes on. Today I got off work and fired up my car and a few seconds later, the little yellow crude portrait of an engine lit up. Well, this didn't bother me at all since it came on about a few months ago and randomly went away a couple days later. It's just really annoying when it stays lit. My guess was that all 6 cylinders were misfiring due to some bad gasoline I had put in last night. You've gotta love those shady country stores. So, I drove down to Advance Auto Parts and they did an OBDII scan, and my theory was correct! All 6 cylinders were misfiring. Normally, I'd check the plugs, coil packs, and EGR port, but the car only has 66,000 miles on it and the factory plugs are good to 105,000 miles. I only dumped about half a tank last night, so I immediately went to a reputable Shell station and dumped another half tank into it. If the light stays lit after the tank empties, then I'll see what's up with the misfiring.
__________________
2003 Honda Accord EX-L V6 6MT, Satin Silver Metallic
Infinity speakers with 3 Treo 10" subwoofers
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-24-2009, 02:33 PM
the grey quincy's Avatar
the grey quincy the grey quincy is offline
Prim and Proper
 
Join Date: May 2009
Location: Fargo, North Dakota
Posts: 1,047
Thanks: 0
Thanked 0 Times in 0 Posts
Sounds pretty strange. Never had this problem on my '03 V6 with 102k miles. When I got it @76k though i did a complete run through which included new plugs and coil packs just for the hell of it was probably the easiest tune up i've ever done (took less than 5 min - no exaggeration.) so at least you know it won't be a PITA if you end up having to do that!
Reply With Quote Quick reply to this message
  #3  
Old 10-25-2009, 09:22 PM
Antarctica's Avatar
Antarctica Antarctica is offline
Forum Insomniac
 
Join Date: Jul 2009
Location: Biloxi, MS
Posts: 483
Thanks: 0
Thanked 0 Times in 0 Posts
It went away on a drive to New Orleans. Case of bad gas.
__________________
2003 Honda Accord EX-L V6 6MT, Satin Silver Metallic
Infinity speakers with 3 Treo 10" subwoofers
Reply With Quote Quick reply to this message
  #4  
Old 12-03-2009, 01:01 PM
EJ1120's Avatar
EJ1120 EJ1120 is offline
1st Gear
 
Join Date: Dec 2007
Location: Bay Area
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Misfiring in all 6 cylinders

I'm having the same problem...only thing is my check engine light has been on for weeks now and just started blinking yesterday. All cylinders are misfiring and the its running too rich. Excuse me if i'm using the wrong terms or language. I hope its nothing too serious. I want to fix it before it becomes a major problem.



Please give me advice any of you may have. I appreciate it very much.
__________________
Past car:
1994 Acura Legend Sedan GS 6-speed (T-boned)
Current Car:
2006 Honda Accord Sedan EX-L 6-Speed
Reply With Quote Quick reply to this message
  #5  
Old 12-03-2009, 01:10 PM
the grey quincy's Avatar
the grey quincy the grey quincy is offline
Prim and Proper
 
Join Date: May 2009
Location: Fargo, North Dakota
Posts: 1,047
Thanks: 0
Thanked 0 Times in 0 Posts
how do you know all cylinders are misfiring and it's running too rich? Did you take it to an auto parts store to have them scan it? If so you'd have to take it to a shop that can tell you why those two things are happening. If not I would take it into a parts store to scan it (call around, most will do it for no charge) to see if it just needs new plugs and coil packs, which are fairly easy to do
__________________
2003 Accord LX-V6

5% Rear Tint, 25% Front Tint | Weapon R Dragon Short Ram Intake with APC Cone Filter | Acura TL 17mm Rear Sway Bar | Eagle Eye LED Taillights - Red/Smoke | Nokya Hyper Yellow Hi-Beam Headlights | Resonator and Pre-muffler Removed | Test Pipe

Quote:
Originally Posted by Kingfrog View Post
All cars get the flu......Yugo had the plague...
Reply With Quote Quick reply to this message
  #6  
Old 12-03-2009, 01:38 PM
EJ1120's Avatar
EJ1120 EJ1120 is offline
1st Gear
 
Join Date: Dec 2007
Location: Bay Area
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Yea.. i had it scanned for free. I brought the car to my mechanic yesterday. He got the same readings, cleared the codes, and then the codes showed up again right after. He told me he has to run more test, but thinks its the maf sensor or crankshaft sensor.

Im just trying to get ideas of what it might be and if it will be costly to fix.

Again, thanks for the input.
__________________
Past car:
1994 Acura Legend Sedan GS 6-speed (T-boned)
Current Car:
2006 Honda Accord Sedan EX-L 6-Speed
Reply With Quote Quick reply to this message
  #7  
Old 01-14-2010, 09:15 AM
miagi99's Avatar
miagi99 miagi99 is offline
1st Gear
 
Join Date: Dec 2009
Location: USA
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Got the same issue here or so it seems on my '05 Accord V6. I got three codes P0301, P0300, P0305 which all seems to indicate misfires. Have not really looked into it too much yet but will update when I do.
Reply With Quote Quick reply to this message
  #8  
Old 01-14-2010, 09:40 AM
Accordriver's Avatar
Accordriver Accordriver is offline
6th Gear
 
Join Date: Mar 2008
Posts: 1,678
Thanks: 0
Thanked 2 Times in 1 Post
Quote:
Originally Posted by EJ1120 View Post
Yea.. i had it scanned for free. I brought the car to my mechanic yesterday. He got the same readings, cleared the codes, and then the codes showed up again right after. He told me he has to run more test, but thinks its the maf sensor or crankshaft sensor.

Im just trying to get ideas of what it might be and if it will be costly to fix.

Again, thanks for the input.
How many miles do you have on your car? Have you had the timing belt changed recently?

If it's your MAP sensor (you don't have a MAF sensor) You could probably change it yourself.
__________________
-03 Honda Accord EX V6
-Debadged-17mm sway bar-UR crank pulley-AEM CAI
Reply With Quote Quick reply to this message
  #9  
Old 02-22-2010, 07:03 PM
drozzin drozzin is offline
5th Gear
 
Join Date: Mar 2009
Location: Hartford suburb, CT
Posts: 655
Thanks: 0
Thanked 11 Times in 9 Posts
What a coincidence. I've got same problem today. Had CEL light up on engine start.
Had my Scangauge attached and read 7 codes are stored. There were only three DTCs I could scroll thru and they are P0300, P0305, P0306. I will bring my car to the dealer tomorrow for a complete check-up. Car has only 86k miles on ODO.
I noticed also that my BANK1 has long term fuel trim set to +7. I have this condition at least for a half year (I don't know before since I did not check). How bad is it?
__________________
Honda Accord hybrid '07
without NAVI Silver 198k miles - sold
Honda Accord Touring '13 MSM
Reply With Quote Quick reply to this message
  #10  
Old 02-23-2010, 07:49 AM
drozzin drozzin is offline
5th Gear
 
Join Date: Mar 2009
Location: Hartford suburb, CT
Posts: 655
Thanks: 0
Thanked 11 Times in 9 Posts
Here is an update.
Dealer says my car needs valve clearance adjustment.
Is it normal for Honda to have it adjusted after Check Engine light?
In the manual they recommend adjustment when it is necessary.
They did not confirm my concern on long term fuel trim. So I puzzled.
__________________
Honda Accord hybrid '07
without NAVI Silver 198k miles - sold
Honda Accord Touring '13 MSM
Reply With Quote Quick reply to this message
  #11  
Old 02-23-2010, 08:38 PM
drozzin drozzin is offline
5th Gear
 
Join Date: Mar 2009
Location: Hartford suburb, CT
Posts: 655
Thanks: 0
Thanked 11 Times in 9 Posts
Came across very interesting report on valve clearance adjustment on V6 engine while searching on the net. http://classic.artsautomotive.com/Ho...Adjustment.htm
But it did not answer my question. Am I due for it yet? I have 86k mostly highway miles. I give a gas once in a while, not very often.
__________________
Honda Accord hybrid '07
without NAVI Silver 198k miles - sold
Honda Accord Touring '13 MSM
Reply With Quote Quick reply to this message
  #12  
Old 02-23-2010, 08:48 PM
the grey quincy's Avatar
the grey quincy the grey quincy is offline
Prim and Proper
 
Join Date: May 2009
Location: Fargo, North Dakota
Posts: 1,047
Thanks: 0
Thanked 0 Times in 0 Posts
The engine in that article aren't available on the 7th Gen V6 as the 3.2L wasn't available on the 7th gen. The 7th gen V6 motors were J30A4 (2003-2005) or J30A5 (2006-2007). The 105k interval may still apply but just a heads up
__________________
2003 Accord LX-V6

5% Rear Tint, 25% Front Tint | Weapon R Dragon Short Ram Intake with APC Cone Filter | Acura TL 17mm Rear Sway Bar | Eagle Eye LED Taillights - Red/Smoke | Nokya Hyper Yellow Hi-Beam Headlights | Resonator and Pre-muffler Removed | Test Pipe

Quote:
Originally Posted by Kingfrog View Post
All cars get the flu......Yugo had the plague...
Reply With Quote Quick reply to this message
  #13  
Old 02-23-2010, 09:14 PM
drozzin drozzin is offline
5th Gear
 
Join Date: Mar 2009
Location: Hartford suburb, CT
Posts: 655
Thanks: 0
Thanked 11 Times in 9 Posts
This issue even getting better now when I found this thread:
http://www.honda-tech.com/showthread.php?t=2225072
Luckily it mostly affect CR-Vs but still.
__________________
Honda Accord hybrid '07
without NAVI Silver 198k miles - sold
Honda Accord Touring '13 MSM
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:28 PM.




Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.