Squealing noise from engine - Drive Accord Honda Forums

Go Back   Drive Accord Honda Forums > Honda Accord Main Forums > The 7th Generation

Drive Honda Accord Forums
Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-25-2010, 04:21 PM
abcrndm abcrndm is offline
1st Gear
 
Join Date: Jul 2008
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Squealing noise from engine

i drove my car for the first time in a week today (notably it was cold and rained a lot during this time), and after a couple minutes of driving the car started squealing fairly loudly. and the squeal was the same no matter what speed i was driving at.

when i parked, i popped the hood and the noise was definitely coming from the engine, and appeared that it may have been coming from the belt right next to the engine (fan belt?).

what could this problem be? could there be any harm in continuing to drive the car? there is no check engine light on

thanks
__________________
2005 Accord EX-L V6 non-navi
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-26-2010, 06:39 AM
jeffislouie jeffislouie is offline
No longer active
 
Join Date: Dec 2009
Posts: 702
Thanks: 0
Thanked 0 Times in 0 Posts
I get this from time to time when it is really cold or really wet. I spoke to the Honda tech about it at my last oil change and he said it is just the belt reacting to very cold or wet conditions. Other than being annoying, it shouldn't cause problems. If it does it all the time, the belt should be replaced.
When this happens to me now, shutting off the car after it has warmed up and restarted often clears the problem for some reason.
__________________
Since I can't figure out how to cancel my account, this serves as notice that the above user is no longer an active member of this community.

No messages will be checked. No responses will be given.

Frankly, even though this forum has a lot of very nice people, the few bad apples around here have gotten on my nerves. I simply don't care enough to log on and try and help others when all too frequently, I get mocked or made fun of.
Reply With Quote Quick reply to this message
  #3  
Old 01-26-2010, 08:03 AM
Lowaccord66 Lowaccord66 is offline
1st Gear
 
Join Date: Jan 2010
Location: CT
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Go check your serp belts for dryness and look for cracks on the underside of the belt. You can use belt conditioner if the belt is dry and in good shape however its a temp fix and that belt is cheap and easy to change.
Reply With Quote Quick reply to this message
  #4  
Old 01-26-2010, 08:29 AM
abcrndm abcrndm is offline
1st Gear
 
Join Date: Jul 2008
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by jeffislouie View Post
I get this from time to time when it is really cold or really wet. I spoke to the Honda tech about it at my last oil change and he said it is just the belt reacting to very cold or wet conditions. Other than being annoying, it shouldn't cause problems. If it does it all the time, the belt should be replaced.
When this happens to me now, shutting off the car after it has warmed up and restarted often clears the problem for some reason.
thanks to both of you.

this was probably the issue, since with no rain today, there was no problem.
__________________
2005 Accord EX-L V6 non-navi
Reply With Quote Quick reply to this message
  #5  
Old 01-26-2010, 08:41 AM
hillstones hillstones is offline
Sold the Accord
 
Join Date: Nov 2008
Posts: 4,403
Thanks: 8
Thanked 46 Times in 34 Posts
Did the noise increase when you turned the steering wheel in either direction, and then it goes away after the car warms up? If so, air could be getting into the power steering system and the fix is to replace the o-ring on the hose going into the power steering pump. There is a TSB on it explaining the procedure.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:11 PM.




Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.