V6 oil consumption - Drive Accord Honda Forums

Go Back   Drive Accord Honda Forums > Honda Accord Main Forums > The 8th Generation

Drive Honda Accord Forums
Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-15-2010, 06:16 AM
BigE BigE is offline
3rd Gear
 
Join Date: Nov 2009
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
V6 oil consumption

So V6 owners, what is your experience with oil consumption using the recommended 5W-20 oil.

I have about 5000 miles on my 2010 V6. Before I left on my trip, I had considered getting the oil changed but ran out of time. At the first gas fill up (about 3600 on the OD at the time) I noticed the original oil level was barely touching the bottom bulb on the dipstick. I dumped in a quart and drove another tank full of gas and checked again. Still below the cross-hatched portion so I added another quart. I drove the rest of the way (approximately 1400 mi in all) and the oil is still midway into the cross-hatch. I have to add that the oil I put in on the road was 5W-30 since NO ONE carries 5W-20 at gas stations.

I checked the tail pipe extentions and the dished out portion (the part some people are painting black) has a lot of oily residue. The car doesn't smoke but it has been driven the better part of 1400 miles at speeds 75 to 95 mph for hours on end. I'm going to go into the local Honda Dealer here and get the oil changed and tell them about this. I wonder what everyone else here that has a Gen 8 V6 is experiencing as far as oil comsumption goes. This is my third V6 and neither of the others uses any oil, even now.

BigE
__________________
2003 EXLV6 Sedan (Silver ext., Black int.)

2010 EXLV6 w/ Navi Sedan (Black / Black)

Planned Mods
Window Tint 35% (Formula 1 Pinnacle) - done
Yellow Lamin-x film for Fog lights
Smoke Lamin-x film for Tail lights - done
Black PC rims or Possibly MOMO V10s
Stephan83 trunk lip spoiler
Weathertech window visors - done
Sarona rear roof window spoiler
Weathertech Digital-Fit mats - done
LEDs (interior)
HIDs (headlights)
Tein SS coilovers
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-15-2010, 06:20 AM
peter01592's Avatar
peter01592 peter01592 is offline
NJDR
 
Join Date: Dec 2009
Location: Edison, NJ / Pocono Summit, PA
Posts: 872
Thanks: 0
Thanked 0 Times in 0 Posts
my oil level doesnt move lol
__________________
2009 honda accord coupe ex-l v6
MODS:

To many to list.
Reply With Quote Quick reply to this message
  #3  
Old 03-15-2010, 06:25 AM
frainc's Avatar
frainc frainc is offline
frainc
 
Join Date: Apr 2006
Location: Long Island, NY
Posts: 371
Thanks: 0
Thanked 0 Times in 0 Posts
I check mine and never had to add any oil. I change mine every 5,000 miles.
__________________
2008 Accord 4DR EXL-V6
Polished Metal / Gray Int.
Reply With Quote Quick reply to this message
  #4  
Old 03-15-2010, 06:32 AM
aeoporta aeoporta is offline
moooo
 
Join Date: Apr 2009
Posts: 1,147
Thanks: 0
Thanked 4 Times in 2 Posts
did you search before posting this thread, i think not
Reply With Quote Quick reply to this message
  #5  
Old 03-15-2010, 09:35 AM
BigE BigE is offline
3rd Gear
 
Join Date: Nov 2009
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by aeoporta View Post
did you search before posting this thread, i think not
Yes as a matter of fact I did ass-dolphin. Three separate trys with Gen 8, oil consumption, and oil by itself in the search window. Nothing, Nothing and Nothing.

If all you have to add is the pointless 'did you search?' then feel free to ignore the post altogether.

BigE
__________________
2003 EXLV6 Sedan (Silver ext., Black int.)

2010 EXLV6 w/ Navi Sedan (Black / Black)

Planned Mods
Window Tint 35% (Formula 1 Pinnacle) - done
Yellow Lamin-x film for Fog lights
Smoke Lamin-x film for Tail lights - done
Black PC rims or Possibly MOMO V10s
Stephan83 trunk lip spoiler
Weathertech window visors - done
Sarona rear roof window spoiler
Weathertech Digital-Fit mats - done
LEDs (interior)
HIDs (headlights)
Tein SS coilovers
Reply With Quote Quick reply to this message
  #6  
Old 03-15-2010, 09:43 AM
GoLowDrew's Avatar
GoLowDrew GoLowDrew is offline
Low Gear
 
Join Date: Feb 2010
Posts: 2,491
Thanks: 2
Thanked 5 Times in 5 Posts
What was your consumption like before the trip?

My one month 1,500 miles so far, I noticed about 1/4 down from the top mark. I've not add yet to get a better indication of what's happening overall. It was fine with no consumption during the first 2 weeks. And yes, I always check my oil at the exact same spot in my garage to be consistant.

My Ody (same 3.5L V6) hand consumption almost like OMG during the early life. The consumption got less and less with each oil change. Now at 13K miles, there is no lost at all.

Many have said oil consumption is normal and (I read) Honda's position is that it's ok to loose 1qrt per 1K mile.
__________________
2010 Accord EX-L V6 Sedan.
2014 Odyssey Touring Elite
Reply With Quote Quick reply to this message
  #7  
Old 03-15-2010, 09:47 AM
L's TLS's Avatar
L's TLS L's TLS is offline
Car Customizer/Consultant
 
Join Date: May 2009
Location: Maryland
Posts: 779
Thanks: 0
Thanked 1 Time in 1 Post
No oil consumption here. Might go away after the first oil change. I use 5w30 in the colder months and 10w30 in the wamer months. Full synthetic.
__________________
2009 CBP Honda Accord V6 6 Speed

Current mods
Black Injen CAI, RV6 Long Tube Jpipe, RV6 PCDs, Mirror Black 18" Aspec Wheels, HFP Sport Suspension, 6000K HID Kit, 35% Tint, Driver Mod, 282whp 260wtq

My Build Thread
Reply With Quote Quick reply to this message
  #8  
Old 03-15-2010, 10:49 AM
next_milenium's Avatar
next_milenium next_milenium is offline
08 Accord V6 Coupe w/ NAV
 
Join Date: Aug 2008
Posts: 3,246
Thanks: 0
Thanked 3 Times in 3 Posts
No oil consumption here either. But I think long periods of high speed driving may have something to do with it.
__________________
08 Accord V6 Coupe Auto NAV PMM/Black

Haves:
20% Tint / 55W 5K HID / Debadged / Rebadged with HFP Emblems / No DRLs / 7th Gen Coupe Headrests / Oddyssey Lower Grill / 20" Privat Vulkans 20x8.5 45 ET / 245 35 20 Nitto Extreme ZR 555's / HFP Suspension / TSX RSB / Magnaflow CBE / Crosstour Shifter / Xpel Fog Light Film

Wants:
Rearview Camera / Hacked Navi

Previous Rides:
2000 CLK 320
1995 3000GT
1988 Supra Turbo
1982 Supra
1985 Accord
Reply With Quote Quick reply to this message
  #9  
Old 03-15-2010, 10:58 AM
SD70MAC's Avatar
SD70MAC SD70MAC is offline
Electro-Motive
 
Join Date: Jan 2009
Location: Hell's Half Acre.
Posts: 463
Thanks: 0
Thanked 0 Times in 0 Posts
How long were you letting the car sit before you checked the level?
__________________
2011 F150 Platinum SuperCrew 5.0
SOLD: 06 Ridgeline RTL/Nav-Honda "chrome" wheels, OEM tonneau, clear bra, chrome side steps. Nighthawk Black
SOLD: 08 Accord Coupe Ex-l Nav 6-6.-splash guards, clear bra, FS:magnaflow cbe
Reply With Quote Quick reply to this message
  #10  
Old 03-15-2010, 11:04 AM
daflipside's Avatar
daflipside daflipside is offline
Metal Gear
 
Join Date: Apr 2009
Location: Sherman Oaks, CA
Posts: 198
Thanks: 1
Thanked 0 Times in 0 Posts
Correct me if I'm wrong but I believe using full synthetic oil should solve your problem. People have confirmed in the past, I believe in starbai's (try searching for his original threads) thread way back when that the v6's do burn oil, and faster than normal. It did the same for me before the 2nd oil change, at which then I started using SynPower full synthetic and have never had any oil burning problems ever since.

I've had my 08 ASM V6 for a two years with 75K+ miles so you can trust me on this.
__________________
8th-Gen Accord 4DR EX-V6 ASM

Mods:
Grillcraft MX Series Black Mesh Billet Grille
Full Debadge
19x8 10-Spoke HFP by Enkei
245/40ZR19 98Y Hankook Ventus V12 EVO HP Tires
Eibach Pro Kits 4082.140 1.4" drop all around
35w 6000K Slim Digital HID
UW LED License Plate & White Interior LED Package
24 LED SMD Stop Light Bulbs
Aftermarket ("OEM style") Wing Spoiler
5% Llumar Rear Tints
Magnaflow DW Tips


Wishlist/Next Upgrade:
Megan Racing Street Series Coilovers
Reply With Quote Quick reply to this message
  #11  
Old 03-15-2010, 11:17 AM
RTexasF's Avatar
RTexasF RTexasF is offline
Old Bird...sometimes wise
 
Join Date: Sep 2004
Location: Brownsville, TX
Posts: 12,798
Thanks: 3
Thanked 45 Times in 37 Posts
Sounds normal to me because your engine was breaking in and driven hard. Keeping a close eye on it after the next change would be smart. Mine, although a four banger, sucked 3/4 of a quart by 3300 miles. Some use oil breaking in and others do not.
Reply With Quote Quick reply to this message
  #12  
Old 03-15-2010, 12:30 PM
BigE BigE is offline
3rd Gear
 
Join Date: Nov 2009
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for all the helpful replies.

Assuming the factory fill was exactly to the top of the dipstick cross-hatch, then at 3600 miles it was down a quart and a half. I added a total of two quarts since (at 5000 miles now) and the level is back at top of the cross hatching on the dip-stick. So between 3600 +/- and 5000 +/- it used 1/2 quart. Between 0 and 3600 it used 1 1/2 quart. Hopefully it is just break-in usage.

Going to the stealership tomorrow for first oil change and to document useage (i.e. start a service history)

Thanks,

BigE
__________________
2003 EXLV6 Sedan (Silver ext., Black int.)

2010 EXLV6 w/ Navi Sedan (Black / Black)

Planned Mods
Window Tint 35% (Formula 1 Pinnacle) - done
Yellow Lamin-x film for Fog lights
Smoke Lamin-x film for Tail lights - done
Black PC rims or Possibly MOMO V10s
Stephan83 trunk lip spoiler
Weathertech window visors - done
Sarona rear roof window spoiler
Weathertech Digital-Fit mats - done
LEDs (interior)
HIDs (headlights)
Tein SS coilovers
Reply With Quote Quick reply to this message
  #13  
Old 03-15-2010, 12:45 PM
GoLowDrew's Avatar
GoLowDrew GoLowDrew is offline
Low Gear
 
Join Date: Feb 2010
Posts: 2,491
Thanks: 2
Thanked 5 Times in 5 Posts
Quote:
Originally Posted by BigE View Post

Assuming the factory fill was exactly to the top of the dipstick cross-hatch,
That's what I assume too when I took delivery of the car. And they did PDI (I think they did - who knows if they guy was just too lazy that day).

Both the coolant and trans fluid were low at the min line. It was not a lost, but just functionally low. I had to add my own because I just feel better at the high level.

And yes, I read the trans fluid the right way according to the manual.

If Honda can cut back on fluids, it will save them $XXX,XXX each year FTW.
__________________
2010 Accord EX-L V6 Sedan.
2014 Odyssey Touring Elite
Reply With Quote Quick reply to this message
  #14  
Old 03-15-2010, 12:47 PM
tommypenguin's Avatar
tommypenguin tommypenguin is offline
Going Top Shelf FTW
 
Join Date: Nov 2009
Location: CO
Posts: 1,561
Thanks: 7
Thanked 5 Times in 4 Posts
Quote:
Originally Posted by daflipside View Post
Correct me if I'm wrong but I believe using full synthetic oil should solve your problem. People have confirmed in the past, I believe in starbai's (try searching for his original threads) thread way back when that the v6's do burn oil, and faster than normal. It did the same for me before the 2nd oil change, at which then I started using SynPower full synthetic and have never had any oil burning problems ever since.

I've had my 08 ASM V6 for a two years with 75K+ miles so you can trust me on this.
I would NOT switch to synthetic on a car like ours that came with regular dino oil, don't really feel like getting into the whys as my post would turn in to a novel. If your engine is consuming dino oil it will almost certainly get worse with switching to synthetic as the molecules are much smaller and will more easily blow by rings and seals than dino oil. Sythetic will stay thicker longer but is typically only necessary in FI applications and even then I would only put synthetic in if the car came with it from the factory. For the record my oil level on my 2010 has stayed at the full marker not even gone down a hair and I'm at 6,000miles.
__________________
01 Supercharged Corvette
10 HFP CBP 6-6
04 Lexus RX330 AWD

My Build Thread
Car Videos

Mods: Practically Bone Stock :) Parts Bin: Empty
Reply With Quote Quick reply to this message
  #15  
Old 03-15-2010, 02:34 PM
Hittman's Avatar
Hittman Hittman is offline
5th Gear
 
Join Date: May 2009
Location: Austin, TX
Posts: 937
Thanks: 1
Thanked 4 Times in 4 Posts
I have read about some other guys complaining about V6 oil consumption... elp_jc had complained about it before, so I have been checking frequently. My engine really doesn't go through oil. I've never had to add any yet.

ass-dolphin? That's a new one. I got a chuckle outta that.
__________________
'09 EX-L V6 Coupe 6MT ASM

Pictorial history of my coupe
My DIY Videos
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:16 AM.




Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.