Horn Honks when I start car - Page 2 - Drive Accord Honda Forums

Go Back   Drive Accord Honda Forums > Honda Accord Main Forums > The 8th Generation

Drive Honda Accord Forums
Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 05-22-2010, 06:01 AM
Trip's Avatar
Trip Trip is offline
Super Moderator
 
Join Date: Mar 2005
Location: Raleigh, NC
Posts: 3,404
Thanks: 0
Thanked 2 Times in 1 Post
Send a message via Yahoo to Trip
For the hell of it, try disconnecting the battery for a few minutes (pull the negative cable).

I've heard of other electronic hiccups being fixed by a soft reboot. If this is an OEM Honda issue, it sounds like an ECU somewhere is glitchy. This might cure it.

Be sure you have radio codes written down if you have an anti-theft stereo.
__________________
Current: 2009 Mazda 6 iGT 6MT, 1989 Prelude Si 5MT

Come & Gone: 84 Accord HB, 91 CRX Si, 89 Accord LXi, 90 Accord LX Cpe, 94 Accord EX, 95 Accord EX Cpe, 98 Accord EX, 99 A4, 03 Accord EX-L, 91 Civic RT4WD Wagon, 06 Accord EX-L NAVI

From The Dark Period: 01.5 Passat, 08 Accord 6-6
_____________________________________
DA MOD TEAM
Forum Rules and Regs - Please Read
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17  
Old 05-22-2010, 06:57 AM
xJoeMama78's Avatar
xJoeMama78 xJoeMama78 is offline
Out of Control
 
Join Date: Dec 2008
Location: Chandler, AZ
Posts: 2,959
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to xJoeMama78 Send a message via MSN to xJoeMama78 Send a message via Yahoo to xJoeMama78
Quote:
Originally Posted by olemissfan76 View Post
I also see nothing to tell me it is behaving like an after market alarm. It just seems to be behaving like an alarm or keyless entry system that is stuck in some mode I am not familiar with. There is nothing there to point anyone toward an after market alarm.

Yet again, you are assuming too much given the information I have put forward.
If you are so sure it's an issue with the factory security system and not a dealer installed alarm then take it to any Honda dealer and have them fix it. You asked for our advice and we tried to give it to you. Since you obviously know more than those of us who have experienced similar issues, even though you didn't know an aftermarket alarm could be controlled by a factory key fob, you should be able to figure it out yourself.
__________________
2008 Accord Coupe EX-L L4 Auto ASM
Clear bra | Tint | T-rex | Injen | Weapon R | Eibach | Enkei | Goodyear | SPC | H9/HIR | Hoen | LEDs | Clarion | JL | Focal | Python

1997 F-250 Crew Cab Diesel 4x4
Tymar | Diamond Eye | Bilstein | Clarion | Fosgate | JL
Reply With Quote Quick reply to this message
  #18  
Old 05-22-2010, 07:06 AM
olemissfan76 olemissfan76 is offline
08 Coupe owner
 
Join Date: Feb 2010
Location: South USA
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
I am not going to get into a pissing match over this question. I will get back with a previous poster and their question.

I am asking here because I want to attempt to fix it myself and not pay the dealer fee. You are inferring it is an after market problem, I am telling you it is not. Period.

If you have advice to give, then give it, related to the information I am giving you. Yet again, you are inferring or at least assuming, and coming off like someone who does assume. No here has volunteered that they have experienced a similar issue, so yet again, you are assuming that.

If you have nothing more valuable to contribute to this thread, please move on and pic another newbie here to pick on. I am not worth your time.
Reply With Quote Quick reply to this message
  #19  
Old 05-22-2010, 07:06 AM
olemissfan76 olemissfan76 is offline
08 Coupe owner
 
Join Date: Feb 2010
Location: South USA
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Trip View Post
For the hell of it, try disconnecting the battery for a few minutes (pull the negative cable).

I've heard of other electronic hiccups being fixed by a soft reboot. If this is an OEM Honda issue, it sounds like an ECU somewhere is glitchy. This might cure it.

Be sure you have radio codes written down if you have an anti-theft stereo.
Good call! I will try that today. Thanks for the suggestion
Reply With Quote Quick reply to this message
  #20  
Old 05-22-2010, 07:18 AM
xJoeMama78's Avatar
xJoeMama78 xJoeMama78 is offline
Out of Control
 
Join Date: Dec 2008
Location: Chandler, AZ
Posts: 2,959
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to xJoeMama78 Send a message via MSN to xJoeMama78 Send a message via Yahoo to xJoeMama78
Quote:
Originally Posted by olemissfan76 View Post
I am not going to get into a pissing match over this question. I will get back with a previous poster and their question.

I am asking here because I want to attempt to fix it myself and not pay the dealer fee. You are inferring it is an after market problem, I am telling you it is not. Period.

If you have advice to give, then give it, related to the information I am giving you. Yet again, you are inferring or at least assuming, and coming off like someone who does assume. No here has volunteered that they have experienced a similar issue, so yet again, you are assuming that.

If you have nothing more valuable to contribute to this thread, please move on and pic another newbie here to pick on. I am not worth your time.
My 8th gen Accord had a dealer installed alarm (that I didn't pay for but wasn't removed) that did the same thing. It was controlled by the factory key fob. Occasionally the shock sensor would act up, not set off the alarm, but when I started the car the horn would honk to let me know the shock sensor was activated. I took it to the dealer who disabled the alarm and the issue stopped.

My car had no external LEDs, no extra remotes, no alarm siren as it used the horn, and no way to tell there was an aftermarket alarm unless you looked up under the dash and noticed the very small alarm brain tucked pretty far up in the dash. There was not even a valet switch, you activated valet mode by some combo of turning the key on and off.

I told you people here experienced similar issues, you assumed it wasn't me. I can't physically see up inside your dashboard but I can tell you don't know that much about modern dealer installed alarms which is why I told you that most dealer alarms are now controlled by the factory key fob. I wasn't picking on the new guy, I was trying to help you. Have you looked up under your dash for an alarm brain or are you just assuming there isn't one because there is no external LED or switch and no extra remote?
__________________
2008 Accord Coupe EX-L L4 Auto ASM
Clear bra | Tint | T-rex | Injen | Weapon R | Eibach | Enkei | Goodyear | SPC | H9/HIR | Hoen | LEDs | Clarion | JL | Focal | Python

1997 F-250 Crew Cab Diesel 4x4
Tymar | Diamond Eye | Bilstein | Clarion | Fosgate | JL
Reply With Quote Quick reply to this message
  #21  
Old 05-22-2010, 07:47 AM
olemissfan76 olemissfan76 is offline
08 Coupe owner
 
Join Date: Feb 2010
Location: South USA
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
Thank you for your reply. I appreciate your advice. I apologize that we got off on the wrong foot.

Ill be applying yours and the above mods advice this afternoon.

I am really good about following up so I will let you guys know what I have discovered
Reply With Quote Quick reply to this message
  #22  
Old 05-22-2010, 12:38 PM
turbodave's Avatar
turbodave turbodave is offline
Cell Phone Doc
 
Join Date: Apr 2008
Location: Seymour, TN
Posts: 965
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by olemissfan76 View Post
I also see nothing to tell me it is behaving like an after market alarm. It just seems to be behaving like an alarm or keyless entry system that is stuck in some mode I am not familiar with. There is nothing there to point anyone toward an after market alarm.

Yet again, you are assuming too much given the information I have put forward.
Just because you haven't seen a clean aftermarket alarm install doesn't mean they don't exist. I can show you my Ford Excursion with an aftermarket alarm installed. No extra wires to the battery, uses stock door plungers, everything. Unless you dug into and under the dash you'd be hard pressed to know it's there. Oh, and yes, it uses the factory fobs. Same with my previous two cars before that.
Just because you haven't seen such setups doesn't mean they don't exist.
__________________
TurboDave
EWCS(SW) USN (ret.) (1965-1988)
Sevierville, TN
Email Us---My Photo Gallery
12 Lincoln MKT, EcoBoost twin turbo 3.5V6, Crystal Champagne Metallic
86 Buick Grand National (for go)
87 Buick Grand National (for show)
01 Ford Excursion 7.3PSD (for tow)
Reply With Quote Quick reply to this message
  #23  
Old 05-22-2010, 01:48 PM
rfs830 rfs830 is offline
5th Gear
 
Join Date: Feb 2004
Posts: 722
Thanks: 0
Thanked 0 Times in 0 Posts
xJoemama76 - would you happen to know the brand name of your system. I never really though about looking at the oem upgrade aftermarket kits as I was thinking about getting a viper system installed.

Its sad that when you give someone some advice just to check something out the turn around and get angry just because they did not know about something. wow....
__________________
08 Accord EX-L V6 over 195k miles on it now. About to start the 200k club for the 8th gen.

Mods
Mini H1 Projectors done by thisaznboi88
Pics of them here

XenonDepot H1 Phillips Xtreme Digital Set.

RS vs XD review

Old Car
02 Accord EX 5sp
Reply With Quote Quick reply to this message
  #24  
Old 05-22-2010, 02:11 PM
turbodave's Avatar
turbodave turbodave is offline
Cell Phone Doc
 
Join Date: Apr 2008
Location: Seymour, TN
Posts: 965
Thanks: 0
Thanked 1 Time in 1 Post
There's no anger what-so-ever. I was just trying to point out that there are other ways to install OEM/aftermarkets other than cobled wires and add on sensors, etc.
__________________
TurboDave
EWCS(SW) USN (ret.) (1965-1988)
Sevierville, TN
Email Us---My Photo Gallery
12 Lincoln MKT, EcoBoost twin turbo 3.5V6, Crystal Champagne Metallic
86 Buick Grand National (for go)
87 Buick Grand National (for show)
01 Ford Excursion 7.3PSD (for tow)
Reply With Quote Quick reply to this message
  #25  
Old 05-22-2010, 08:48 PM
olemissfan76 olemissfan76 is offline
08 Coupe owner
 
Join Date: Feb 2010
Location: South USA
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
I believe you all. I don't doubt there are plug and play after markets that use a factory reprogramable fob. I am just saying I highly doubt given what I have seen of this car that is the case.

Nonetheless, I have made a discovery.

There is a blinking light on my tach once I enable the system. I noticed when I open the door (alarm disabled) there is a yellow/orange blinking light on my factory system. When I engage the alarm, that is when the orange light blinks on the tachometer.

If I sit in the car and arm the system, then I put my key in the ignition and the horn does not honk.

Tomorrow I will try disconnecting the negative ground cable from the battery and see what happens after I hook it back up.
Reply With Quote Quick reply to this message
  #26  
Old 05-22-2010, 11:52 PM
jagboy's Avatar
jagboy jagboy is offline
4th Gear
 
Join Date: Sep 2007
Posts: 258
Thanks: 0
Thanked 0 Times in 0 Posts
take a pic and post it of under the dash(remove the driver side knee panel) and maybe we can spot anything out of the ordinary/maybe an aftermarket alarm?

btw its sounds like you have a KARR alarm which is a dealer installed alarm :

http://www.crvownersclub.com/forums/...ad.php?p=37655
"I have an '07 EX, and on starting the horn will beep a few quick beeps when the key is turned on."....."Turns out it was the alarm, it was a dealer installed Karr alarm."
__________________
2007 Acura RDX
DDM 8000K Fogs | 20% Tint | iSimple | Exhaust resonator delete | Hondata reflash | 2-way Alarm/ remote starter


Accord sedan 2005 EX-L i4 [TRADED]
miles: 40,XXX
DDM 8000K HIDS | 20% Tint | Eibach Pro | OEM fogs | Rotora | Hawk | Switch blade key | iSimple ipod adapter | 2-way Alarm/ remote starter | Intake Resonator delete
Reply With Quote Quick reply to this message
  #27  
Old 05-23-2010, 02:57 AM
turbodave's Avatar
turbodave turbodave is offline
Cell Phone Doc
 
Join Date: Apr 2008
Location: Seymour, TN
Posts: 965
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by jagboy View Post
take a pic and post it of under the dash(remove the driver side knee panel) and maybe we can spot anything out of the ordinary/maybe an aftermarket alarm?

btw its sounds like you have a KARR alarm which is a dealer installed alarm :

http://www.crvownersclub.com/forums/...ad.php?p=37655
"I have an '07 EX, and on starting the horn will beep a few quick beeps when the key is turned on."....."Turns out it was the alarm, it was a dealer installed Karr alarm."
That's what I've been trying to hint about all along. I sorta had it in the back of my mind that it may be a KARR system. They sometimes do the "key-on beeps" when there's a fault.
The dealer installed systems in my Ford and other previous cars have been KARR systems. I've never had one fail though, so I wasn't entirely sure how then acted when they do. I was sure however that the factory installed system didn't act like this (could be wrong though).
BTW, if the dealer's installer was real good it could be very difficult even finding any evidence of it being there. Certainly no underhood indications.
__________________
TurboDave
EWCS(SW) USN (ret.) (1965-1988)
Sevierville, TN
Email Us---My Photo Gallery
12 Lincoln MKT, EcoBoost twin turbo 3.5V6, Crystal Champagne Metallic
86 Buick Grand National (for go)
87 Buick Grand National (for show)
01 Ford Excursion 7.3PSD (for tow)
Reply With Quote Quick reply to this message
  #28  
Old 05-23-2010, 06:03 AM
olemissfan76 olemissfan76 is offline
08 Coupe owner
 
Join Date: Feb 2010
Location: South USA
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
ok, can do. Its super hot here today and I have some yard stuff to do.
Ill post a pic this evening.
Im also going to try and do the ground wire unplug to see if that will reset it.
Reply With Quote Quick reply to this message
  #29  
Old 05-24-2010, 09:16 AM
olemissfan76 olemissfan76 is offline
08 Coupe owner
 
Join Date: Feb 2010
Location: South USA
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
ok, some disappontment:

I took off the negative cable from my battery for about 10 minutes. That didn't work unfortunately. I was really hoping for that one.

I don't see any stickers that say Karr or Carr on them for the alarm.

My flash on my camera is non-existant so I cannot take any pics underneath the


I guess I am going to have to bite the bullet and go to the dealer at some point.

But yea, its every time I put the key in the ignition and turn the key that the horn beeps 2-3 times very quickly.

What ever the position is before you activate the starter is when it does it. The position you would have it in if all you wanted to do is listen to the radio.


I had trouble with a honda alarm in my previous car. Had to replace the brain.

I wonder if I am seeing a trend here?
Reply With Quote Quick reply to this message
  #30  
Old 05-24-2010, 09:23 AM
turbodave's Avatar
turbodave turbodave is offline
Cell Phone Doc
 
Join Date: Apr 2008
Location: Seymour, TN
Posts: 965
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by olemissfan76 View Post
ok, some disappontment:

I took off the negative cable from my battery for about 10 minutes. That didn't work unfortunately. I was really hoping for that one.

I don't see any stickers that say Karr or Carr on them for the alarm.

My flash on my camera is non-existant so I cannot take any pics underneath the


I guess I am going to have to bite the bullet and go to the dealer at some point.

But yea, its every time I put the key in the ignition and turn the key that the horn beeps 2-3 times very quickly.

What ever the position is before you activate the starter is when it does it. The position you would have it in if all you wanted to do is listen to the radio.


I had trouble with a honda alarm in my previous car. Had to replace the brain.

I wonder if I am seeing a trend here?
The 3 quick honks on my KARR system indicate a sensor fault or it has been tripped.

BTW you should not be able to find any KARR stickers if it's been installed properly.
__________________
TurboDave
EWCS(SW) USN (ret.) (1965-1988)
Sevierville, TN
Email Us---My Photo Gallery
12 Lincoln MKT, EcoBoost twin turbo 3.5V6, Crystal Champagne Metallic
86 Buick Grand National (for go)
87 Buick Grand National (for show)
01 Ford Excursion 7.3PSD (for tow)
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:14 AM.




Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.