Windshield Washer fluid not spraying out(can't hear motor running either) - Drive Accord Honda Forums

Go Back   Drive Accord Honda Forums > Honda Accord Main Forums > The 7th Generation

Drive Honda Accord Forums
Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-08-2011, 06:25 PM
hondaguy2582's Avatar
hondaguy2582 hondaguy2582 is offline
3rd Gear
 
Join Date: Jul 2009
Posts: 161
Thanks: 29
Thanked 9 Times in 9 Posts
Windshield Washer fluid not spraying out(can't hear motor running either)

Vehicle is a 2003 accord ex(parents vehicle). Has happened once under cold temperatures where the cold temps caused the lines to freeze. The dealer did the recall on the wiper motor, but not the pump at the time.

Fast forward to now, the pump doesn't run or spray anything. Fuse is good. Just wondering if I should just replace the entire washer motor?


Thanks,
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-09-2011, 12:12 AM
paperboy42190's Avatar
paperboy42190 paperboy42190 is offline
Out of Control
 
Join Date: Dec 2009
Location: Alhambra, CA
Posts: 2,518
Thanks: 0
Thanked 1 Time in 1 Post
double check if the connection near the washer reservoir is still good. mine didnt work and i found out it was because the connection came loose
__________________
2007 Acura TL Type-S
Reply With Quote Quick reply to this message
  #3  
Old 03-09-2011, 05:46 AM
ypsibird's Avatar
ypsibird ypsibird is offline
6th Gear
 
Join Date: Jan 2006
Location: Ypsilanti, MI
Posts: 1,558
Thanks: 11
Thanked 52 Times in 44 Posts
Is it not working in the cold again? Is it well below freezing? The washer motor in some cars can be very hard to hear when the engine is running. I was trying to help a friend troubleshoot the same problem about 2 weeks ago on his non Honda and neither of us could hear the washer motor. When it warmed up a few days later his washers worked like a champ. You might want to wait for a warm up before you spend any money on a pump.
__________________
2006 Accord Coupe silver 6 speed
Reply With Quote Quick reply to this message
  #4  
Old 04-18-2011, 12:52 PM
JCaccord08 JCaccord08 is offline
1st Gear
 
Join Date: Apr 2011
Location: Brick City,Nj
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
i have a 2008 honda accord coup LX-S and my fluid doesnt come out and also i don't hear the motor, but its been like this for one week, it was kinda cold here in jersey, so ima give it about another week or so if nothing then dealer here i come..lol..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:44 PM.




Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.