1998 Accord Key Chip Problem - Drive Accord Honda Forums

Go Back   Drive Accord Honda Forums > Honda Accord Main Forums > The 6th Generation

Drive Honda Accord Forums
Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 3 votes, 5.00 average. Display Modes
  #1  
Old 01-11-2012, 10:52 AM
zombo zombo is offline
1st Gear
 
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
1998 Accord Key Chip Problem

Hey guys I own a 1998 Honda Accord LX, with built in alarm. The key has a chip to start the car as well. When I insert the key into the ignition, a green key display flashes on my dashboard. Recently, when I am driving, the car will shut off on me and the steering wheel locks up real quick, since it is power steer. When I try to start the car again, the green flashing key wont appear on my dashboard and won't start the car. The only way the car will start again is if I just wait it out. I stay in the car for about 5-10mins after that I turn the key to start the car and the green flashing key appears on my dashboard and the car will start again. Does anyone know why it does that? Is there anyway that this problem can be fixed? I am scared to jump on the freeway and this incident occurs, so please if you know anything about this problem please post on how to fix. Thank you.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-11-2012, 02:46 PM
nehonda's Avatar
nehonda nehonda is offline
6th Gear
 
Join Date: Sep 2007
Location: US Midwest
Posts: 1,632
Thanks: 2
Thanked 40 Times in 39 Posts
I think your immobilizer key is working correctly. The green light only comes on for a couple seconds initially then stays off until you switch the key OFF. If the green key light keeps blinking then the system does not recognize the key chip. You need to switch the ignition to OFF which should cause the green light to bink several times then to ON to start the sequence again.

Do you get any warning lights on the dash when the engine quits or does everything go off? If all the dash lights go off then your ignition switch (not the key) is likely worn out and needs replaced.

Also listen for the fuel pump priming when you first switch the key ON. If you dont hear it for a couple of seconds then its not getting power.
__________________
2000 Accord SE I4 F23A1 Auto - Sold @174k miles & 10 years ownership
1998 Accord LX I4 F23A1 5 speed - sons DD in DC
1987 Accord LX 5 spd Owned for 17 years sold @155k
1986 Accord LX Auto Totaled @137k miles
1983 Accord LX 5 spd My Second Accord traded in
1978 Accord LX 5 spd My First Accord sold @ 100k
Reply With Quote Quick reply to this message
  #3  
Old 01-11-2012, 04:48 PM
namegoeshere's Avatar
namegoeshere namegoeshere is offline
. . .
 
Join Date: Sep 2006
Posts: 10,447
Thanks: 1
Thanked 290 Times in 199 Posts
zombo?

http://www.zombo.com?
Reply With Quote Quick reply to this message
  #4  
Old 01-11-2012, 10:03 PM
03LXV6's Avatar
03LXV6 03LXV6 is offline
Moderator
 
Join Date: Jun 2006
Location: White Plains, NY
Posts: 3,055
Thanks: 0
Thanked 66 Times in 53 Posts
When you try to restart the car is it completely dead or does it turn over? I think the 6th gens had ignition switch problems.
__________________
2007 EX-L 4DR
Reply With Quote Quick reply to this message
  #5  
Old 01-13-2012, 08:38 AM
dorkiedoode dorkiedoode is offline
Zzzz
 
Join Date: Dec 2009
Posts: 326
Thanks: 0
Thanked 0 Times in 0 Posts
Was the ignition recall taken care of for that car?
__________________
2010 EX-L V6 NAVI SEDAN
1999 EX V6 COUPE
2006 Si


Viper 5901 DIY

3rd Brake Light LED Conversion

I unlock iPhones! 3G 3GS 4 4S 5
Reply With Quote Quick reply to this message
  #6  
Old 01-13-2012, 10:40 AM
zombo zombo is offline
1st Gear
 
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Ya your right the green light turns on for a few seconds then it goes away,until I turn the key off. And no, I do not get any warning lights on my dash. It just turns off and when it turns off, almost instantly all the lights on my dash turn on EXCEPT the green key. That is when I know that the car will not start for awhile. There have been times where I have been lucky, the car stops but I instantly put the gear on park and turn the key on and the car turns on again. (When I am in a red light or stop sign.)
Reply With Quote Quick reply to this message
  #7  
Old 01-13-2012, 10:41 AM
zombo zombo is offline
1st Gear
 
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
I do not know what that is haha.
Reply With Quote Quick reply to this message
  #8  
Old 01-13-2012, 10:44 AM
zombo zombo is offline
1st Gear
 
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
When I try to re-start the car, you can hear the engine so its not completely dead. I'm not really sure what turn over means, but I can hear the engine. And when I see that green key blink I know the car will start.
Reply With Quote Quick reply to this message
  #9  
Old 01-13-2012, 04:01 PM
nehonda's Avatar
nehonda nehonda is offline
6th Gear
 
Join Date: Sep 2007
Location: US Midwest
Posts: 1,632
Thanks: 2
Thanked 40 Times in 39 Posts
Some 98-99 Accords had a factory recall to replace the ignition switch for problems just like you describe. A dealer can check your VIN number and tell you if it was replaced, but even if it was, it sounds like it needs it a again.

You can also enter your VIN on-line and it should tell you if that recall was done, but they only replace the switch once under warranty. If you search you should find the site for the Honda Owners to register.
__________________
2000 Accord SE I4 F23A1 Auto - Sold @174k miles & 10 years ownership
1998 Accord LX I4 F23A1 5 speed - sons DD in DC
1987 Accord LX 5 spd Owned for 17 years sold @155k
1986 Accord LX Auto Totaled @137k miles
1983 Accord LX 5 spd My Second Accord traded in
1978 Accord LX 5 spd My First Accord sold @ 100k
Reply With Quote Quick reply to this message
  #10  
Old 01-14-2012, 06:19 PM
DonutLimo's Avatar
DonutLimo DonutLimo is offline
one wheel drive
 
Join Date: Jun 2007
Location: Hinesburg, VT
Posts: 445
Thanks: 0
Thanked 0 Times in 0 Posts
Do you have another key to try just for fun?

Hah that zombo site is ridiculous
__________________
99 EXV6 Coupe 193k 6spd swap
95 F250 supercab 4x4 7.3 5spd
90 Donut Limo- RIP, for you have served us well
Reply With Quote Quick reply to this message
  #11  
Old 01-15-2012, 06:34 PM
Flyboy's Avatar
Flyboy Flyboy is offline
Out of Control
 
Join Date: May 2008
Location: Dallas Texas
Posts: 2,960
Thanks: 9
Thanked 219 Times in 177 Posts
I had the same kind of issue with my car about a year and a half ago.

Mine would never stop running, but it would not start after being shout off for a while. The green key light would not illuminate when the key was inserted which made me think that the chip in the key was bad. The problem was the main relay needed to be replaced. The relay has a circuit board attached to it that controls various functions such as the immobilizer. The circuit board developed a hairline crack that would expand when warm. The expansion would break a solder joint to one of the components on the circuit board. A few weeks later a friend was telling me that he was having the same issue with his Accord and it was the main relay that had to be replaced. If my memory serves me correctly the part was about $175 from the dealer and he charged me about another $100 to trouble shoot the problem, it took about an hour and a half, and replace the part.
__________________
2013 Accord Coupe EX-L I4 San Marino Red
2000 Accord Coupe V
6
San Marino Red 172,000 miles and still counting!
2007 Fit Sport Silver 56,000 miles and going strong.
Previous Honda: 1994 Accord Wagon Red, 1988 Prelude White, 1981 Accord 4 Door Ivory
Previous Cars before Honda: 73 Mazda RX2, 63 VW Bug, 63 Alfa Romeo 2600 Spyder, 70 Toyota Crown, 59 Vauxhall Victor (worst car ever produced, a pre Yugo, Yugo)
Reply With Quote Quick reply to this message
  #12  
Old 01-20-2012, 10:00 AM
zombo zombo is offline
1st Gear
 
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Well I took it to a Honda Dealer where they do repairs, and they said the idle adjustment was all dirty inside. My RPM was also pretty low, when i put it on park the RPM would be fine but when i was driving and stopped at a stop sign or red light the RPM was all low and sometimes the car would just die. Well they cleaned it out and the RPM was normal for that day, the next day I went to go start the car and it wouldnt start. The starter wouldnt kick in. So now i have to replace the starter.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:28 PM.




Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.