Intermittent rough idle in 95 accord LX - Drive Accord Honda Forums

Go Back   Drive Accord Honda Forums > Honda Accord Main Forums > The Early Generations

Drive Honda Accord Forums
Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-26-2012, 06:40 PM
DaveMcCune DaveMcCune is offline
1st Gear
 
Join Date: May 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Intermittent rough idle in 95 accord LX

When cold in the am car starts fine, after about ten or twenty minutes it develops an intermittent rough idle that gets worse as the day progresses only to get better the next morning when cold. Exhaust note changes to a hollow sound like post ignition and there is some exhaust blow out at the first gasket when the idle is rough. When running fine no exhaust leak. Runs fine at highway speeds but idle will drop to almost nothing at the end of exit ramps, sometimes stalls as rpms come down at stops. Car will shudder when starting on a hill or starting fast (manual trans) unless I rev it up more than normal. Exhaust smells rich but no rotten egg smell. New plugs, wires, cap, ignition control module, rotor, coil, throttle position sensor, cleaned IAC valve. Running out of parts and in need of some diagnostic advise.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-02-2012, 11:32 AM
DaveMcCune DaveMcCune is offline
1st Gear
 
Join Date: May 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Update to this thread

With no input from anyone here at drive accord.net I took my car to a honda shop. They listened to it for a minute and then said valves and an intake cleaning with some special machine they have. They mentioned the valves like to be at .008" and .010" which is odd because the sticker under the hood states .26mm and .30mm with a .02 tolerance. The shop is quite a bit tighter then the official Honda spec. They also thought the valves where loud but when I checked them none where very far out. I reset all to the middle of the range on the sticker and still there is a bit of valve noise. Any thoughts?

Thanks, Dave
Reply With Quote Quick reply to this message
  #3  
Old 06-06-2012, 11:25 AM
thegrouch thegrouch is offline
5th Gear
 
Join Date: Dec 2010
Location: Simi Valley
Posts: 737
Thanks: 0
Thanked 4 Times in 4 Posts
Maybe you bent a valve.
__________________
1991 Honda Accord EX
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:13 AM.




Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.