Power Trunk Release not working via Key FOB - Drive Accord Honda Forums

Go Back   Drive Accord Honda Forums > The Honda Accord Lab > Problems & Solutions

Drive Honda Accord Forums
Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
  #1  
Old 12-05-2006, 06:28 PM
in4mation's Avatar
in4mation in4mation is offline
4th Gear
 
Join Date: Aug 2006
Posts: 358
Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb Power Trunk Release not working via Key FOB **UPDATED**

My power trunk release is not working. It just started happening this past week. When I hold down the trunk button on the key FOB, the trunk does not release, however, I can hear the actuator click in the trunk. After presing the button a dozen times, it somehow manages to pop open. When that happens, I shut the trunk, press the button again, and it doesn't open. Wait a half dozen times again, then it opens.

And for the sake of the argument, it opens perfectly from the inside of the car with the latch

Anyone experience this in which the trunk won't pop or the actuator seems to be "going?" I mean, hell, the car is less than 2000 miles on the ODO, and 4 months old. If my door locks are next to go, damn!

I probably will wait to get it fixed on my next oil change, which will be estimated in Feb. 07 most likely with the way I drive. Anyways, I hate taking it to the dealer due to irresponsible lot boys who will just scratch or dent your car. Dammit.

**UPDATE**
I just got back from the dealer this morning. They fixed my problem. According to what it says on the invoice:
2586 LATCH ASSEMBLY 0.30 REPLACED TRUNK LATCH AND ACTUATOR

So everything is working fine for the trunk right now. They told me that they may not have to part in stock and that I might have to come back, but they found one that was ordered for another customer and that he didn't pick it up for 3 weeks so they just gave it to me. Awesome!!!

Last edited by in4mation; 01-15-2007 at 10:32 AM. Reason: updating status
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-05-2006, 06:30 PM
BenjiBoy650's Avatar
BenjiBoy650 BenjiBoy650 is offline
Super Moderator
 
Join Date: Aug 2003
Posts: 11,210
Thanks: 0
Thanked 8 Times in 6 Posts
Do you mean it doesn't POP open, or do you mean that even if you try to open it by hand it's still latched?
Reply With Quote Quick reply to this message
  #3  
Old 12-05-2006, 06:32 PM
in4mation's Avatar
in4mation in4mation is offline
4th Gear
 
Join Date: Aug 2006
Posts: 358
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by BenjiBoy650
Do you mean it doesn't POP open, or do you mean that even if you try to open it by hand it's still latched?
It doesn't pop open via the key (the actuator). But it opens fine from the latch in the car (cable).
Reply With Quote Quick reply to this message
  #4  
Old 12-05-2006, 06:43 PM
BenjiBoy650's Avatar
BenjiBoy650 BenjiBoy650 is offline
Super Moderator
 
Join Date: Aug 2003
Posts: 11,210
Thanks: 0
Thanked 8 Times in 6 Posts
So what I'm saying is after you hear it click, can you push it open without using the inside latch or anything?
Reply With Quote Quick reply to this message
  #5  
Old 12-05-2006, 07:04 PM
in4mation's Avatar
in4mation in4mation is offline
4th Gear
 
Join Date: Aug 2006
Posts: 358
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by BenjiBoy650
So what I'm saying is after you hear it click, can you push it open without using the inside latch or anything?
no can do! it's like it's not opening fully (though you hear it). I heard the click, didn't see the trunk open, tried to lift it open, but it wouldn't. try again, same thing, hear the click, tugged on the trunk lid, still can't open

Time to get some warranty work done I guess.
Reply With Quote Quick reply to this message
  #6  
Old 12-06-2006, 08:29 AM
princess's Avatar
princess princess is offline
ready to go....
 
Join Date: Aug 2003
Location: Kyle, tx
Posts: 20,003
Thanks: 0
Thanked 18 Times in 17 Posts
Send a message via AIM to princess
Um, since you can hear it trying & it will open with the hand release.... I'm thinking maybe the solenoid.... Maybe it's just gummed in there & a good dusting would help.....

I THINK the hand release opens it mechanically & the FOB with current. So the latch would be fine, but the electrical part or solenoid may have a problem.

Here's a test for it....so maybe you can avoid the dealer....
Attached Images
File Type: pdf 06 trunk test.pdf (19.4 KB, 623 views)
__________________
I kicked cancer's butt! You might be next!!!! :) I survived a fatal heart attack, PRAYERS WORK!

(_l_)(_/_)(_l_)(_\_)(__)(_l_)(_/_)(_l_)(_\_)(__)(_l_) butt dance.

the latest in a long line of Hondas:

Ours: '06 Ridgeline RTL with Nav Steel Blue, rear view & cargo cameras, iVES, hitch, INfinity speakers, running boards, alternate front grille, garnish, roof rack, now with 18" Ridgeline rims

little '98 Civic sedan, everything still works! Named Mater.
Reply With Quote Quick reply to this message
  #7  
Old 12-06-2006, 08:46 AM
in4mation's Avatar
in4mation in4mation is offline
4th Gear
 
Join Date: Aug 2006
Posts: 358
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks princess! I'll try both the dusting and the test, hopefully I'll avoid the dealer!
Reply With Quote Quick reply to this message
  #8  
Old 12-06-2006, 10:25 AM
dragoncoach dragoncoach is offline
4th Gear
 
Join Date: Jun 2005
Location: San Francisco, The City By The Bay
Posts: 276
Thanks: 0
Thanked 0 Times in 0 Posts
It's possible the trunk latch is too tight. Try pushing down slightly on the trunk lid while pressing the release and see if it opens. The symptoms you describe doesn't seem to point toward the release being faulty. If this doesn't solve the problem just take it to the dealer and let them fix it.
__________________
2004 Mercedes Benz- SL 500R- Silver (Wife's Toy)
2003 BMW M5 - Carbon Black (My Toy)
2005 Accord EX V-6 with Navi, Deep Green Pearl
2003 BMW 325i - Sapphire Black
1998 Accord EX V-6, Nighthawk Black Pearl
Reply With Quote Quick reply to this message
  #9  
Old 12-06-2006, 10:31 AM
BenjiBoy650's Avatar
BenjiBoy650 BenjiBoy650 is offline
Super Moderator
 
Join Date: Aug 2003
Posts: 11,210
Thanks: 0
Thanked 8 Times in 6 Posts
Quote:
Originally Posted by dragoncoach
It's possible the trunk latch is too tight. Try pushing down slightly on the trunk lid while pressing the release and see if it opens. The symptoms you describe doesn't seem to point toward the release being faulty. If this doesn't solve the problem just take it to the dealer and let them fix it.
That's a good idea, might try messing with the stoppers on the trunk too. Check if the top edge of your trunk lid is flush with the top of the rear fenders...if it's sunken way too low then it might be too tight. Or of course the dead giveaway...you have to slam the trunk everytime to get it to latch, or the mechanical latch takes a bit of effort to pull open.
Reply With Quote Quick reply to this message
  #10  
Old 12-06-2006, 02:16 PM
dragoncoach dragoncoach is offline
4th Gear
 
Join Date: Jun 2005
Location: San Francisco, The City By The Bay
Posts: 276
Thanks: 0
Thanked 0 Times in 0 Posts
If it IS the latch, just let the dealer adjust it.
__________________
2004 Mercedes Benz- SL 500R- Silver (Wife's Toy)
2003 BMW M5 - Carbon Black (My Toy)
2005 Accord EX V-6 with Navi, Deep Green Pearl
2003 BMW 325i - Sapphire Black
1998 Accord EX V-6, Nighthawk Black Pearl
Reply With Quote Quick reply to this message
  #11  
Old 12-20-2006, 08:32 PM
in4mation's Avatar
in4mation in4mation is offline
4th Gear
 
Join Date: Aug 2006
Posts: 358
Thanks: 0
Thanked 0 Times in 0 Posts
I checked my trunk and it seems normal. Seems to be aligned correctly and the rubber/seals seem okay too.

What's weird is that it will work sometimes and sometimes it won't. Like yesterday, I popped it 5 times using the key. Today, I couldn't get it to pop with the key and had to use the latch on the inside to get into my trunk to get my stuff out.

The problem is, if I take it in to the dealer, but it works and they can't duplicate the problem, isn't the dealer just going to try it maybe 5-10 times and if it works just say nothing is wrong, which would defeat the purpose of taking it in? Like I said, I know the car is under warranty, so that's okay, but if the problem can't be reproduced when I take it in, then it would be wasting my time.
Reply With Quote Quick reply to this message
  #12  
Old 12-21-2006, 02:28 PM
Trip's Avatar
Trip Trip is offline
Super Moderator
 
Join Date: Mar 2005
Location: Raleigh, NC
Posts: 3,405
Thanks: 0
Thanked 2 Times in 1 Post
Send a message via Yahoo to Trip
At the very least, its on record you were having the problem before your warranty expires. Then if it does finally poop out on you after 36,000 miles, I bet they would do a good will fix. Who knows, they might find a loose wire or something.
__________________
Current: 2009 Mazda 6 iGT 6MT, 1989 Prelude Si 5MT

Come & Gone: 84 Accord HB, 91 CRX Si, 89 Accord LXi, 90 Accord LX Cpe, 94 Accord EX, 95 Accord EX Cpe, 98 Accord EX, 99 A4, 03 Accord EX-L, 91 Civic RT4WD Wagon, 06 Accord EX-L NAVI

From The Dark Period: 01.5 Passat, 08 Accord 6-6
_____________________________________
DA MOD TEAM
Forum Rules and Regs - Please Read
Reply With Quote Quick reply to this message
  #13  
Old 12-21-2006, 02:36 PM
in4mation's Avatar
in4mation in4mation is offline
4th Gear
 
Join Date: Aug 2006
Posts: 358
Thanks: 0
Thanked 0 Times in 0 Posts
That's a good point! I'll make an appointment, just have to check my calendar!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:57 AM.




Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.