Can a 10 band DSP fix the audio? - Drive Accord Honda Forums
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
post #1 of 6 Old 04-12-2019, 09:52 AM Thread Starter
4th Gear
 
Join Date: Mar 2016
Posts: 239
Thanks: 4
Thanked 23 Times in 16 Posts
Can a 10 band DSP fix the audio?

So I'm giving up on the AXXESS DSP, it's just garbage..

I've been looking at the Dayton audio 10 band DSP, has anyone used a 10 band on the stock deck?

I had to make very drastic adjustments on the AXXESS to get a flat EQ measurement on my RTA, so I'm worried 10 band might not be enough.

Sent from my BLA-A09 using Tapatalk

turner850 is offline  
Advertisement
 
post #2 of 6 Old 04-14-2019, 04:58 PM
2nd Gear
 
Join Date: Feb 2012
Posts: 95
Thanks: 16
Thanked 1 Time in 1 Post
Quote:
Originally Posted by turner850 View Post
So I'm giving up on the AXXESS DSP, it's just garbage..

I've been looking at the Dayton audio 10 band DSP, has anyone used a 10 band on the stock deck?

I had to make very drastic adjustments on the AXXESS to get a flat EQ measurement on my RTA, so I'm worried 10 band might not be enough.

Sent from my BLA-A09 using Tapatalk
Which model/head unit do you have? I thought the output was rather flat just had factory crossover points. I will be starting soon my attempt on a sport 2.0(with the 8 speaker setup), I plan on using Audiocontrol D-4.800 amp with the built in DSP. Hopefully I can get a good reading on a RTA of the front & rear speaker output frequency response, I don't think it's been shared in detail on this forum.

jrvtecaccord is online now  
post #3 of 6 Old 04-14-2019, 08:09 PM Thread Starter
4th Gear
 
Join Date: Mar 2016
Posts: 239
Thanks: 4
Thanked 23 Times in 16 Posts
Quote:
Originally Posted by jrvtecaccord View Post
Which model/head unit do you have? I thought the output was rather flat just had factory crossover points. I will be starting soon my attempt on a sport 2.0(with the 8 speaker setup), I plan on using Audiocontrol D-4.800 amp with the built in DSP. Hopefully I can get a good reading on a RTA of the front & rear speaker output frequency response, I don't think it's been shared in detail on this forum.
I'm using the stock head unit, I have the AXXESS t harness sending the head unit signal to the axxess DSP, then from the DSP to a Rockford fosgate 400 watt 4-channel amplifier

from the amplifier I am spliced back into the t harness to the factory speaker wiring.

With four jl audio c2-650 speakers I had to make the following adjustments to get a flat EQ, using a Dayton audio RTA and true RTA on my laptop.




So this is what my RTA sees without any adjustment to the DSP (just using AudioTools for this post), as you can see the highs are WAY too intense, melts my ears






So after a little bit of tuning with the crappy AXXESS app, seriously it sometimes doesnt even adjust unless you move the sliders a second time. But this is with the adjustment shown on the first images




Also, if anyone is interested in adding a DSP or amp. There is PLENTY of room under the cup holders for the Rockford Fosgate T400X4AD + a small DSP


Sent from my BLA-A09 using Tapatalk
turner850 is offline  
Advertisement
 
post #4 of 6 Old 04-15-2019, 12:48 PM
2nd Gear
 
Join Date: Feb 2012
Posts: 95
Thanks: 16
Thanked 1 Time in 1 Post
That is some crazy adjustments you had to make just to make it somewhat flat! Have you tried just measuring the speaker out to a RTA(to take the speakers, reflections, etc. out of the equation)?
jrvtecaccord is online now  
post #5 of 6 Old 04-15-2019, 01:01 PM Thread Starter
4th Gear
 
Join Date: Mar 2016
Posts: 239
Thanks: 4
Thanked 23 Times in 16 Posts
Quote:
Originally Posted by jrvtecaccord View Post
That is some crazy adjustments you had to make just to make it somewhat flat! Have you tried just measuring the speaker out to a RTA(to take the speakers, reflections, etc. out of the equation)?
Humm, I haven't. I'm in no way an audio pro, just following YouTube videos and spending way too much money.

I have a Dayton Audio DSP coming this week I'm going to try it out.

Sent from my BLA-A09 using Tapatalk
turner850 is offline  
post #6 of 6 Old Today, 12:52 PM
4th Gear
 
Join Date: Apr 2007
Location: Texas
Posts: 285
Thanks: 0
Thanked 20 Times in 15 Posts
The front is heavily EQ'd to compensate for missing information between 3kHz to 10kHz hence you get all the harshness when you swap speaker. Stock non-premium tweeter uses 6dB/octave and no crossover on woofer. The rear is flat but rolls off earlier and with lower output.

I am targeting the system by bringing rear to the front and left front speaker to center. Fade all the way to rear and it sounds completely different than front output. DSP also should worker easier if only frequency input below 80 needs to be corrected then any other EQ are used for correcting other frequencies.

Sent from my SM-G950U using Tapatalk
82801BA is online now  
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Drive Accord Honda Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
The answer to the random question may be found under the Off Topic section of the forums and in the "Drive Accord Forums" category.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Any Chicago (Band) Fans Here? Coach Steve The Pit 9 01-19-2018 02:52 PM
Navigation Screen "Brownish Band" w/Polarized Sunglasses TEK Rider The 9th Generation 14 09-13-2016 02:17 PM
Upgrade audio? Dsp flat? [email protected] Audio, Electronics & Lighting 9 07-28-2016 10:34 AM
FS: Cobra Radar 15 Band and Aluminum Lugs 07AccordLX DriveAccord Classifieds 3 09-08-2014 08:41 PM
I4 Power band zman0125 The 8th Generation 9 09-18-2011 12:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome