Drive Accord Honda Forums banner

cel

  1. The 8th Generation
    Hey guys, Im super new to the forum and got my 2012 Accord coupe I4 about 4 months ago. I just wanted to know if anyone has purchased this PLM Downpipe? Was wondering if anyone had any opinions on it. I was also wondering if I install this, and I dont have ktuner will I get a check...
  2. The 8th Generation
    I’ve seen several posts describing the VSA error light and the CEL coming on while someone is driving but not initially when you try to start the car. This happens only periodically but a little more often now. Car turns over more than usual and eventually starts but the VSA error and CEL come...
  3. The 8th Generation
    For the last few months I have had issues with the starting system on my 2009 EX with 150k miles.The crank time had started getting longer and longer then one day it took a long time and spit out P0339. I took it to the dealer and they couldn't find anything so they did a computer relearn and...
  4. The 8th Generation
    Had a crazy two months with my 2011 Accord. I wonder if anyone can help. CEL came on in May. Took it in to a mechanic to get looked at. Mechanic said CEL was on because it needed new purge valve. They replaced it. Light went off. CEL came on again in June. Took it in. They replaced EVAP...
  5. The 8th Generation
    Just replaced the starter on a '09 Accord EX, 2.4L. When I first turned car on after the replacement, everything fire up great. Only issue is the VAS light and check engine light came on. Pulled the code and it was a P2135. I did a little googling and decided to disconnect negative terminal...
  6. The 8th Generation
    I have a 2008 accord coupe v6 manual, about 115k miles. It has a sporadic misfire on cylinder 6, here is what ive tried so far -new spark plugs on all 6 cylinders -switched ignition coil 5 and 6, misfire remained on 6 -switched fuel injector 5 and 6, misfire remained on 6 -cleaned injectors 5...
  7. The 7th Generation
    Hi All, Have a 2007 accord SE, 110,000 miles. While driving today, when accelerating from a red light, I twice felt power loss with a simultaneous surge in RPMs (like stepping on the accelerator in Neutral). Both times, this was accompanied by the CEL, ABS and BRAKE lights coming on. ABS and...
  8. The 6th Generation
    I'm finally giving Dirty Girl the TLC she needs, and she's not AS dirty anymore! So, I figured, why not make a thread for her? :) I installed a lot of what is in this box, and more needs to get installed still. Driver side spray nozzle It's hard to see, but you can see the hyper...
  9. Problems & Solutions
    I've been getting the CEL going on and off for a few weeks now. I ordered a reader from Amazon and when it arrived I was able to plug in and read the code. Unfortunately the reader was damaged out of the box, and the top part of the display does not show with the P code. However, the...
  10. The 8th Generation
    I have a 2009 Honda Accord V6 Coupe EX-L. I've done quite a bit of searching and can't find what i'm looking for. The VSA, ABS, Brake, CEL, and TPMS lights are on on my car. I have a computer, so when I check the VSA code it's not able to even connect to the module. This has me thinking that...
  11. The 8th Generation
    I forgot the exact CEL code # but it was for an evap system/o2 sensor code that was brought up. The problem is that when the car is idle(not moving) (5speed manual): I can have that car in neutral and press on the gas the car will not rev above 4k. Now when I drive the car can rev past 4k and...
  12. Audio, Electronics & Lighting
    Help! My Kenwood Double Din car Cd stereo keeps shutting off and resetting? I have a Kenwood DDX319. I've had it for about 1 1/2 years and it's been a great DVD receiver. But now it keeps shutting down and resetting. It does it when the volume is too high or even when it's low. Sometimes it...
  13. The 7th Generation
    Hello all, this is my first post, hoping someone can help me out. The Problem: P0300 and P0301-6 Random and All Cyclinder Misfire. Been having the problem for 8 months. The thing is, the problem is only intermittent. On a full tank of gas the CEL will come on and off 3-4 times without it being...
  14. Problems & Solutions
    Hey guys, I'm pretty new to this forum as I just purchased my 2012 V6 EX-L Accord (Sedan 5AT) this past September. From that time, I did small modifications such as: K&N typhoon intake, Magnaflow Catback exhaust, and a downpipe (j-pipe). With that said, I have an issue that I can' t really...
  15. The 8th Generation
    I have a 2010 Honda Account EX-L w.NAVI. At 12.3k miles I had sudden onset rough running, CEL, limited power, and I nursed it directly to the dealer. They replaced two fouled spark plugs and reloaded "computer software" and sent we home. 25K miles - CEL and dealer reloaded computer software...
  16. The 7th Generation
    Hi all, I have an '03 2dr accord EX V6 After scouring the forums for an answer, I'd like to put it to you all since it seems to be very specific and confusing to me. My Check Engine Light keeps appearing on a cold start, and only on cold starts. It would come up, i'd get the codes...
  17. The 7th Generation
    Hi there, I have a 04 Accord LX I4 sedan with 136K miles. Recently the CEL came on (not flashing) for a couple of times. Both time the gas tank just hits half empty. For the first time, it went off by itself after I re-tightened the fuel cap and drove a few miles in two days. Today CEL was on...
  18. The 6th Generation
    Background 1998 Accord 2.3L auto 163,000 - purchased at 153,000 Tranny slipped (1st to 2nd) when purchased - multiple fluid changes appear to have eliminated this Now, when the car is cold (within the first 2 or 3 minutes of startup), if I start up a hill at low engine load the car seems to bog...
Top