Drive Accord Honda Forums banner

engine

  1. The 7th Generation
    Hi everyone, I've just bought Honda Accord 2006. I've 3 main issues found later on 3rd day after I bought. 1. Car is jerking. 2. Car starts moving as soon I shift in gear (D or R) and goes in 10+ Km/hr. 3. Doors are not locking / unlocking from key remote. Please advise with your expertise...
  2. The 8th Generation
    Hey guys, I have a 2011 accord with 103k on my drive to work this morning i noticed a funny sound coming from the car, I didn’t think much of it thinking it was just cold outside. Driving home from work the sound got progressively worse to the point where it seems painful to drive. the noise...
  3. The 9th Generation
    Hi, hope everyone is safe and well. Since my car takes 4.4 ltr of oil and most of the commercial oils (including Honda) comes in 4 ltr package. I was wondering if it's possible to top the remaining 0.4 ltr with a different brand. I switched to 5w30 since the temperature here doesn't go below 15c...
  4. The 7th Generation
    My 2006 Accord is making a loud ticking noise when warmed up. It gets louder as I accelerate but stops around 45 mph then gets loud again as I slow down. Local auto shop said it's the engine and I either need to rebuild or get rid of the car. The car runs great, this just happened all of a...
  5. The 9th Generation
    My 2013 Honda Accord Sport is making a loud engine rattle during a cold start up on idle and only sometimes when driving at lower speeds below 20 mph. I'm not sure what the exact cause of the problem is. My starter was going bad a month or two ago and I had recently had it changed by an...
  6. Performance
    I'm really hoping you guys can help me out with this. To the guys that are familiar with my car, you would know I have an 09 Accord Coupe with the i4. I'm looking to swap out my old OEM motor mounts with upgraded poly mounts. Under harder driving, I can feel the engine rock when I drop the...
  7. Performance
    Whats up fellow 8th gen owners Ive had my 8th gen LX sedan for about 3 years now since I bought it off my mother @ 176k miles , she gave it to me for basically a steal which Im super appreciative about (she bought it new in 2008). Its got 215k miles, runs great, its been very well taken care...
  8. The 9th Generation
    Hi everyone, I'm new on this forum. My name is Jorge and I own an Accord 2.4 CVT 2016. Vehicle is out of warranty due to the millage. During the weekend I was not able to start the vehicle, here I resume the symptoms: - Engine didn't not start - I was not able to remove the key from the...
  9. The 8th Generation
    PLEASE HELP ME! My wife's 2010 Accord 2.4L shuts off when you're driving. Most notably when decelerating or coming to a stop. My Honda mechanic is having difficulty figuring it out... we've replaced the ignition switch and a relay so far with no luck. Battery is brand new with super clean...
  10. The 9th Generation
    So recently, I hit some road debris I couldn’t swerve away from and damaged my transmission pan. I know how to work on my cars for the most part but I am having trouble to figuring out how to replace the pan.. 2/3 of the bolts holding the pan are blocked by the frame of the car so I don’t know...
  11. The 9th Generation
    Recently noticed a high pitched noise that sounds metallic in nature kind of like a cricket, only does it when it is warmed up and at idle. Brought it to the dealership and they said it’s normal and it’s the fuel injectors right next to the motor. Car has like 9300 miles I’ve had it for almost a...
  12. The 7th Generation
    Hello, I’d like to thank anybody who can help me. This issue just started about 2 weeks ago, when it started getting cold. In the mornings, my car does turn on. I let the engine warm for a minute or so and then I put my car into gear and it stalls/hesitates, once it did turn off. It...
  13. The 7th Generation
    While I was check my engine air filter (hasn't been changed since I got it or doesn't have a record of it being changed), but my tube is broken in 2 places and taped it up. After looking up how to fix that and learning I should have change the filter already. I'm going to order a new tube and a...
  14. The 8th Generation
    Okay so I was driving down OH 129 and all the sudden the car started making a loud squealing sound "like a failing Idler Pulely or Tensioner Pulley". The car would not accelerate and I had to cost into a gas station. I called and had tools brought to me knowing that one of my pulleys had failed...
  15. The 9th Generation
    Hi, I just spent big $$$ on a brand new 2017 Honda Accord Turing V6. When I got it from the dealer it only had 6 KM on it. From the time I drove it out of dealership I noticed strange power train behaviour. Non the other cars (including my Honda Pilot 2013) have ever behaved like this. I...
  16. The 7th Generation
    Hello forum! I have Honda accord hybrid 2006 v6 3l automatic. About 2 weeks ago, I started to hear strange noise somewhere in engine. The noise comes out only when I drive. When RPM goes around 2000-2100, I hear some kind of ticking/knocking sound like: tk-tk-tk-tk-tk-tk. It sounds really...
  17. The 8th Generation
    Here recently I have been hearing some weird noise from my car. A 2011 accord coupe ex-l l4. It only happens when the engine is cold and I start it. Other then the annoying noise it makes for a few seconds the only other symptom I have is that my mpg has decreased by 50 miles. Does anyone else...
  18. The 8th Generation
    Hey everyone, I'm new to the forum and the main reason I have joined is so that I can try to get some answers for this concern I have regarding my 2008 Accord i4 EX-L (auto). Here's my story: It's my first car, and I purchased it in November of 2015 (almost a year ago). The day I test drove it...
  19. The 7th Generation
    I've looked through a ton of posts and haven't seen this, so forgive me if I missed it and it's been talked about. 2005 HAH 130k--The other morning my engine was shaking like crazy on start up and my CEL started blinking. Once it got over 1000 rpm the shaking went down a lot, but was still...
  20. The 9th Generation
    Over the past month i've had a no-crank, no-start issue that worsened over time. started out with 9 out of 10 times getting crank. a month later it was 9 tries before crank. issue was as follows: insert key (factory keys, tried all of them), turn to run and all dash...
Top