Drive Accord Honda Forums banner
rough idle
1-7 of 7 Results
  1. The 7th Generation
    Hello! I have noticed my engine hesitating sometimes and cold starts are usually rough. Feels like the engine is about the stall. Pressing on the gas helps bring back regular rhythm. Once warm, the car seems to run okay and I don't notice much problem when on highway. But when in gear (D) and...
  2. Performance
    Hello all, I have a 2007 Honda Accord EX V6 w/o navigation. Its been totaled twice but has been working perfectly save for the driver side door switch not functioning. Anyway, up until 2 weeks ago, my car has been running quite well, only the idle would surge when the EVAP canister vapor...
  3. The 8th Generation
    Hey, I have a 2009 Honda Accord EX-L 2.4L AT. To start off my fan clicks on in 10 second intervals even when engine is cold. On for 10, off for 10, continuous, but only when the car is idling in drive or park. Once I start driving, say from a red light, its fine. But then soon as I stop again it...
  4. The 7th Generation
    Timing Chain seems loose. 2003 Accord LX 2.4 Sedan, automatic transmission. 252,000 miles I have all the Misfire codes and the P0341 Engine uses a quart of oil every other tank of gasoline. O2 sensor fault. Really Rough running, stalls on idle, nearly impossible to keep running. I did...
  5. The 6th Generation
    I have a 1998 Honda Accord V6 3.0 Sedan. When I crank the car, it idles rough; I have to turn it off and crank again to get a smooth idle...sometimes I have to do this a couple of times to get a smooth idle and very seldom the idle will be smooth on the 1st crank. This happens any time I crank...
  6. The 6th Generation
    2000 Honda Accord J30A1 3.0L USDM SOHC VTEC V6 200hp; 4-Speed AT ~119k miles I completed a timing belt replacement job (all three belts & both pulleys, TB auto-tensioner, water pump & front eng. mount--all Honda parts). I quadruple-checked timing marks before and after TB removal and...
  7. The 7th Generation
    Then, I cleared the code and took it out for a drive. It ran perfectly and no new codes so far. I will update after more miles to let you know if this was a permanent solution, but so far so good! Hope this helps if you find yourself in the same situation.
1-7 of 7 Results
Top