Drive Accord Honda Forums banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-11 of 11 Results
  1. The 7th Generation
    Dealing with a 07 accord 2.4, 210xxx So I had small oil leak somewhere above the pulleys and belt and I guess over time the belt splattered oil everywhere in that area since then I have cleaned all of that up. But after that I started to have problems such as stalling and long crank times after...
  2. The 7th Generation
    Hello Everyone, I'd like to seek you guys' help with my car's issues. Here's some info: The car is high mileage at 181k. I am likely the 4th or 5th owner so I don't have that much information about its history. The engine bay is clean, with not much oil leak. The car bogs down when you let...
  3. The 7th Generation
    Hello Accord peeps, I hope you all are well. I’m looking for advise and help from y’all. My accord, with 177k, would hesitate from acceleration from a stop, and sometimes would stall on me. There is no CEL. I checked the MAF and it’s pretty clean, but I haven’t cleaned it with MAF cleaner. The...
  4. The 8th Generation
    08 honda accord with 200k+ on it. Went to start it today and it kicked over and then immediately stalled right after. Tried to crank it again and it wouldn't turn over. Tried again this time with gas and it started and then stalled right after. I've noticed recently that its been struggling to...
  5. The 8th Generation
    Okay so I was driving down OH 129 and all the sudden the car started making a loud squealing sound "like a failing Idler Pulely or Tensioner Pulley". The car would not accelerate and I had to cost into a gas station. I called and had tools brought to me knowing that one of my pulleys had failed...
  6. The 7th Generation
    My 2005 Honda Accord 4-cyl has been having idle issues at 120K miles. When I'm at a stop, the revs are bouncing up and down, sometimes so low that it stalls. Here is a video... in the middle I held the revs steady at 1500 rpm and there is no bouncing: After looking around on the forums, I'm...
  7. The 7th Generation
    Then, I cleared the code and took it out for a drive. It ran perfectly and no new codes so far. I will update after more miles to let you know if this was a permanent solution, but so far so good! Hope this helps if you find yourself in the same situation.
  8. The 7th Generation
    I have a 2005 Accord LX SE Coupe. Recently, it did the following: While travelling at about 40 MPH, all electrical power to the car cut out- No gauges, headlights, radio, anything- the motor lost power as well. This happened three times for a second each followed by a return of electrical...
  9. The Early Generations
    Hello Everyone! I am very desperate and need help. I just got a used 95 Accord LX 4-cyl. It was giving me a code 12 so I thought I would replace the EGR valve. I go to replace the valve and between he gasket, and valve and the EGR ports, there is sillycone holding it all together. So I scrape...
  10. The 6th Generation
    Hi! After driving around all day and what ever, I noticed the car idling funny, gave it some gas and realized it stalled out. kinda odd. grabbed my phone, took a video of it happening. in the video you can see that i have to give it more gas than normal for it to do it. I understand that the car...
  11. The Early Generations
    Ok..so I'm having some serious issues with my car. It's a 92 Accord 2.2 AT. I was having the infamous didn't want to start problem when it's hot out. After some research found out about the problems with the Main Relays on these cars. Then one day all of a sudden it started sputtering and...
1-11 of 11 Results
Top