Drive Accord Honda Forums banner

start

  1. The 10th Generation
    I’m an idiot and ran out of gas. Put more gas in (half a tank) and now the car won’t start. Tried turning it on and off (without starting the car). Car won’t start, and battery is starting to die now. No idea what to do. It’s a 2019 accord sport 2.0T. So mad at myself for running out of gas...
  2. The 7th Generation
    2005 2.4L L4 Automatic, 199K miles A little over a month ago, after a brief stop on a road trip, I turned the key in my Accord and heard the engine rev four to five times before slowing to a stop. I was immediately panicked that my battery was dying, so I was relieved when she started...
  3. The 9th Generation
    Hi everyone, I'm new on this forum. My name is Jorge and I own an Accord 2.4 CVT 2016. Vehicle is out of warranty due to the millage. During the weekend I was not able to start the vehicle, here I resume the symptoms: - Engine didn't not start - I was not able to remove the key from the...
  4. The 8th Generation
    I have seen other accords have weird noises on the first cold start up of the day due to a faulty actuator and the TSB out on the issue. My car sounded different from the other cars though. Their's was more of a diesel start up whereas mine was just rubbing. I have the noise in the comments...
  5. The 7th Generation
    I'm currently having issues with a rough start of my 2006 Accord I4. The driving of the car is fine. The idling of the car is typically fine, having occasional sputtering immediately after the rough start. The rough start seems to be unaffected by the climate. I'm in SoCal and its been ~70...
  6. The 9th Generation
    Fellow Accord Drivers, I have been having intermittent start issues with my 2014 Honda Accord sport (71,000km / 44,000miles). I have brought it to the dealership and they have since consulted with the head office engineers and they can't figure out what the issue is. Here are the symptoms...
  7. The 9th Generation
    I searched both google and this site for information regarding occasional choking of the engine when starting it and came up empty handed. I just purchased a '16 Accord Coupe EX-L V6 last week after being out of the Honda family for almost 2 years, let me just say..BIG mistake giving Hyundai a...
  8. The 7th Generation
    I have an '07 V6 with 133k, auto that knocks on cold start. Timing belt done at service interval. Knocking can best be heard from the intake manifold. Engine only knocks on cold start, used to only be when it was very cold out (20-30 degrees F) but now does it much more often. Knocking...
  9. The 8th Generation
    So a big thanks to everyone who helped out with my MPG questions! Your suggestions were very helpful, something I've noticed tends to be the standard around here (this is why I love this forum). I had a "spitball" question here - wanted to get your expert electrical minds thinking on something...
  10. Problems & Solutions
    I have looked through pages of google and the other cold weather issue threads here and the problems discussed within are of differing symptoms. I have a 99 accord with the 4cyl engine. Now that it is getting below freezing overnight, when I go to start the car in the morning it is hard to...
  11. The 7th Generation
    My 2004 Honda Accord LX V6 Coupe is not starting anymore even though the battery is perfect. Here is what I know so far: -Battery reads 12.4 volts on the voltmeter, so battery is fine and the alternator should be good. -When I turn the key to the on position, nothing illuminates on the...
  12. The 6th Generation
    Hi all, My Accord is a 99 2.0 coupe automatic (Maryville built). It has been mostly fine for the 3 years or so that I've had it. However, this morning, getting into work early, we had an issue. 10-15 minutes into the journey, and I stop at a red traffic light. Going to pull away when the...
  13. The 7th Generation
    Experienced a new issue this morning. Tried to start my 2005 Accord Hybrid, it turned over normally, but died immediately, like within a second or two. Everything appeared normal on the dash lights and normal sounds of the starting engine. I tried to jump start it, just to rule out a battery...
  14. The 8th Generation
    After removing my radio from the center console and putting it back into place AND changing the battery... it won't turn on. Does not as for CODE. I pressed power button but nothing. Also while driving at night, i see that the lights that illuminate in the back are not even on for the radio but...
  15. The 6th Generation
    My car is stalling again replaced the main assy relay per another post . yesterday while patroling a school doing security my car wont start alot of the time had to try several times. Then on the way home on the freeway it shut off no warning no dashlights came on as far as warning sat for a few...
  16. The 8th Generation
    Since its been cold I get a hard grinding noise when I start my car in the AM. It only happens on the first start in the Morning. Anybody have any insite on this?
Top