Drive Accord Honda Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
This only happens once the car warms up.
While driving everything feels fine. When I come to a stop the car bucks/stutters continuously.
This immediately stops when I put it into N or P
This also immediately stops once I press the gas

Are these symptoms of bad CKP sensor? I can only afford to fix one more thing as I am buying all the tools required with each repair I do. Or do you think there is a more likely culprit I should look into based off the symptoms?

ODBII code P0341...replaced CMP (A), did nothing
 

·
Registered
Joined
·
4,168 Posts
Here is the manual on how to repair this


www.autocodes.com/uploads/honda/honda-p0341.pdf

Of you have replaced the sensor, check the wiring as well. You need to also check the timing marks and be sure they line up. That is all in the troubleshooting doc.

Sent from my Pixel 2 using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Here is the manual on how to repair this


www.autocodes.com/uploads/honda/honda-p0341.pdf

Of you have replaced the sensor, check the wiring as well. You need to also check the timing marks and be sure they line up. That is all in the troubleshooting doc.

Sent from my Pixel 2 using Tapatalk
This seems way more involved than the Haynes manual I have. Haynes just has me unbolting the sensor and bolting a new one back in. Is this much disassembly necessary?
 

·
Super Moderator
Joined
·
6,304 Posts
I asked if you ever ran the engine low on oil because if you did and the chain stretched, it would cause the engine to get out of time which sometimes manifests as a CKP sensor error.
 
1 - 6 of 6 Posts
Top