Drive Accord Honda Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 2008 coupe and the left blinker spasms about half the time. I replaced the front bulb since I noticed it wasn't blinking when the blinker was going double speed - it just stays lit. The new bulb didn't fix the problem. I read that a turn signal relay could be the problem but it looks like the 8th gens don't have one. Has anyone else had this issue?
 

·
Registered
Joined
·
5,171 Posts
The issue you are describing is hyperflash. The turn signal goes into hyperflash when a bulb is bad. It senses that by resistance of the filaments. IF you replace standard halogen bulbs with LED bulbs without a resistor you will get hyperflash.

I have personally seen hyperflash and the bulb is still working, reseated the bulb and the hyperflash went away.



Sent from my Pixel 5 using Tapatalk
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
The issue you are describing is hyperflash. The turn signal goes into hyperflash when a bulb is bad. It senses that by resistance of the filaments. IF you replace standard halogen bulbs with LED bulbs without a resistor you will get hyperflash.

I have personally seen hyperflash and the bulb is still working, reseated the bulb and the hyperflash went away.



Sent from my Pixel 5 using Tapatalk
Thanks for the tip! I had replaced the bulb and so I wasn't sure why it was still happening. However, I tried your tip on taking the bulb out and putting it back in and I haven't had the issue for days now. Thanks!
 
1 - 3 of 3 Posts
Top