Drive Accord Honda Forums banner
41 - 57 of 57 Posts

·
Registered
Joined
·
12 Posts
Hope it will work with you. I have tried before to install another used amplifier without success.



I will try to do it today. Do you have a pictuer for the anteena location!
Ok so my car has been at my Honda dealership.for 2 weeks ... I sent it with all the diagnostic items I did. They even went and removed my headliner. They pulled the amplifier out of another 2017 Hybrid Accord and tested it for 3 hours and there was no problems. I told them I would order one from a used car part place, but they insisted to use a new one as the part number has changed. (This tells me Honda must know the amp is defective). I should be picking up my car tomorrow and I will update. Total cost was $1000.00 diagnosis. $700.00 for the part. I have yet to see my bill though. As I said I will keep you all informed.
The AMP they installed was brand new and it was not the issue. The dealership is pulling it out and sending it back to Honda. Now they plan on replacing my Noise cancelling unit.... I doubt this is it.
 

·
Registered
Joined
·
1 Posts
Hi Everyone, have been having this same issue since May. I have created a YouTube playlist with videos of every event. I did not make videos during the first event, now it has occurred 6 or 7 times. I will be following.


I think this has to be a software issue. Watch my videos, the change in frequency and pitch while selecting different audio applications, the inability for the power button to stop the sound sometimes, whereas other times the sound actually stops when you hit the audio power button. Switching between audio apps does sometimes make a change in the anomaly, other times it does not so much. I have times where it happens all of a sudden, several times it has very slowly built up from a slight noticeable crackle and beep noise.

I would think if this were a hardware issue it would be persistent regardless of turning the car on and off, or switching audio applications. However, I am not a mechanical or software engineer so my opinion is largley unimportant. Just unformally educated opinion.

I understand our warranties are all expired given the mileage everyone has reported, but when many people have a sporadic issue that causes significant distraction and distress on the road, I.E. a safety feature, Honda must have to take care of this no? As other cars begin to get closer to the 100k mileage mark, if this matters regarding the issue, then wouldnt they want to find this out and nip it in the bud, recall and replace defunct units, before lifelong Honda customers start to go to other makers?

Anyway, rant over.
 

·
Registered
Joined
·
12 Posts
All right so I talked to my Honda dealership. They've removed the antenna of my car they disconnected the auto noise canceling software they've disconnected the amp. They are resorting to getting me a new radio that's refurbished because a whole new one directly from Honda will be roughly $4,000. Just letting you know and I will update everybody of how we're doing. I've done everything that has been said on this forum and so often they. Good luck and have a great 4th of July weekend I will update you all sometime next week hopefully
 

·
Registered
Joined
·
1,454 Posts
All right so I talked to my Honda dealership. They've removed the antenna of my car they disconnected the auto noise canceling software they've disconnected the amp. They are resorting to getting me a new radio that's refurbished because a whole new one directly from Honda will be roughly $4,000. Just letting you know and I will update everybody of how we're doing. I've done everything that has been said on this forum and so often they. Good luck and have a great 4th of July weekend I will update you all sometime next week hopefully
Where do they get such outrageous prices from ??

The cost of a new unit is like 2500 max, refurb like half that and that is for the gps units for 2016-17 model years. Get a used unit for a fraction of the cost and install it yourself.
 

·
Registered
Joined
·
12 Posts
Where do they get such outrageous prices from ??

The cost of a new unit is like 2500 max, refurb like half that and that is for the gps units for 2016-17 model years. Get a used unit for a fraction of the cost and install it yourself.
Yes I wouldn't pay that, he told me the refurb was a few hundred... My problem is, a 2017 Accord hybrid is a rare car and parts Apparently are specific to the make and model so they are rare.
 

·
Registered
Joined
·
8 Posts
Well, after I don’t even know how long, I ended up just having replace the radio. That’s the solution. Replaced the amp (didn’t work), did whatever to the noise cancellation thing (didn’t work), and next step was replacing the radio itself. So far, so good but then again I’ve only driven it for maybe 15 min. I have a pretty decent commute to work so I’ll for certain get to figure out if everything is working ok.
 

·
Registered
Joined
·
12 Posts
Well, after I don’t even know how long, I ended up just having replace the radio. That’s the solution. Replaced the amp (didn’t work), did whatever to the noise cancellation thing (didn’t work), and next step was replacing the radio itself. So far, so good but then again I’ve only driven it for maybe 15 min. I have a pretty decent commute to work so I’ll for certain get to figure out if everything is working ok.
I will let my dealership know in the morning, last Monday marked 1 month trying to figure it out
 

·
Registered
Joined
·
8 Posts
I will let my dealership know in the morning, last Monday marked 1 month trying to figure it out
Ok so it’s been a few days and I haven’t had any issues with the radio. I paid almost $800 total for everything, but the guy that fixed it said the radio was really hard to find for such a low price. Anyway, I hope this helps…you’ll feel like a brand new person having your audio fixed!
 

·
Registered
2013 Touring 6 spd MT
Joined
·
257 Posts
Just curious. Not obvious from browsing through all the posts. Did anyone try to go into the Developers menu and poke around some of the settings?
 

·
Registered
Joined
·
8 Posts
Just curious. Not obvious from browsing through all the posts. Did anyone try to go into the Developers menu and poke around some of the settings?
Absolutely lolol I tried everything I could to save me from spending money if it wasn’t necessary
 

·
Registered
Joined
·
1 Posts
I have the same STATIC issues, it’s driving me crazy. Do we have a solution to this yet? My car sounds possessed. Please help.
 
41 - 57 of 57 Posts
Top