Drive Accord Honda Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
It is pretty cold here 0 to 20 degrees. It turns over fine and starts but then dies.

I was able to see the car myself and here is what I found. You have to depress the gas pedal to get it to start and if you keep your foot on the gas it will run if you keep it above about 1,500 rpm and it will rev up ok. If you keep it at 1,500 or more you can drop it in gear (automatic transmission) then you can drive the car along as you don't let the rpms drop below about 1,500.

Check engine light is not on. The main relay does click and the fuel pump runs when the key is turned on. I have tried not releasing the key all the way from the start position thinking the contacts in the ignition switch are bad but that does not help. I also disconnected the electrical connector from the idle air control valve but no change.

Does anyone have any suggestions?
Thanks.
 

·
Super Moderator
Joined
·
4,701 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Thanks but it cant be heat soak as I said it is 0-20 degrees here. We are having the problem starting the car cold. I have discovered that if you keep your foot on the gas enough to keep the rpms above 1,000 you can drive the car and it acts as if nothing is wrong. When you slow down to stop it will die if you let off the gas completely. Then after it warms completely up it idles and drives fine.
 

·
Registered
Joined
·
1,279 Posts
That sounds like your IAC (idle air control) is not working. It is part of the throttle body and some mechanics can clean it out and make it work. The dealer will just replace it with a new one which is obviously more costly but quicker to do. Usually they throw a CEL when the IAC fails, so thats a bit of a mystery.
I expect there are Youtube videos on cleaning it yourself if you are so inclined.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
Sorry for the late reply. I replaced the Idle Air Control Valve since it had over 200,000 miles and it fixed it. :)
 

·
Dan
Joined
·
9 Posts
Having the same issue with my 2002 4 cyl

Has anyone found any how to videos on this...mine needs to be replaced....had this thing for 390k miles (newer engine/trans with 43k swapped about 40k miles ago)
 

·
Registered
Joined
·
1,279 Posts
Search Youtube for "Honda idle control" or titles similar to that. I know there are some posted.
 
1 - 8 of 8 Posts
Top