Drive Accord Honda Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I bought a 1999 honda accord 2.3 liter 4 cylinder with and auto transmission. When putting the car in drive the car jerks real bad, but the car shifts fine and drives fine. When I slow down to first gear the car also jerks back into first. Does anyone have an idea what the problem is? Will I have to replace the whole thing?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Where are the motor mounts? When i slow down to stop my car also jerks back into first gear. It does not however jerk as hard going into drive for the first time. Would the motor mount cause this also?
 

·
Wave Interference
Joined
·
189 Posts
The motor mounts are what secures the motor to the crossbar/subframe it sits on. Hence they are under and beside the engine. If they are worn out or loose, the normal variance of engine torque can cause it to move around more than it otherwise would.

I'm not convinced you are describing bad motor mounts, but it's not hard to assess whether they are working properly.

Open the hood. Get into the car, start the engine. Have a friend observing the engine as it runs. Step on the brakes, and put it into Drive. While holding the brakes down, also step on the gas (be careful not to release the brakes, and don't do it for too long, either). You should see the engine move as torque is applied to it. Some movement is normal, especially if you are applying significant throttle. If it is vibrating all over the place, moving very significantly or you hear thumping or some combination of the three, then I would suspect you have a mount issue. Perhaps look at some YouTube vids showing some examples.

Just my 0.02, perhaps someone else will have some better insights. Good luck.
 
1 - 4 of 4 Posts
Top