Drive Accord Honda Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey guys,

New member. Wife's accord starting giving us problems since last week. Currently at 94k miles. Tune up done at 90k(timing belt, spark plugs, etc).

Check engine light came on. Friend checked it out and it gave P1259 Vtec failure code.

The car runs ok, but when decelerating or coming to a stop at light/stop sign, the car sometimes shuts off. I can put it in park and then it starts fine and runs fine for while. Then the process repeats.

Any ideas?

Going to get it checked Monday.

Thanks.

2000 Accord Lx
4-cylinder
Original owner
Maintained at dealer till 36k, then local mechanics
Had to replace radiator back around 57k
No other problems till now.
 

·
Super Moderator
Joined
·
4,420 Posts
1st thing to check, is there oil in the car?

It could be one of a few things, the vtec solenoid is bad, the filter is plugged, the pressure switch defective, oil level/viscosity/quality or oil pressure issue or internal issues in the rocker arms.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for the reply. Checked the oil. Its good. I changed it a few weeks ago. Nonetheless, the level is good.
 

·
Registered
Joined
·
1,634 Posts
You may have two problems. I dont think the vtec fault is causing the engine to stall. If the oil level is good then move on to the other items listed by Fredsvt to clear the p1259 code.
I would make a guess that the stalling may be caused by a bad main relay or more specifically a solder joint on the relay. There have been some recent posts with a nice Youtube video showing how to fix that problem. Here is a link http://www.driveaccord.net/forums/showthread.php?t=49223&highlight=main+relay
 
1 - 5 of 5 Posts
Top