Drive Accord Honda Forums banner
1 - 8 of 8 Posts

·
2001,Accord,4DR,2.3,AT
Joined
·
3 Posts
Discussion Starter · #1 ·
I own a 2001 accord and the speedometer lights are out. The dummy lights are on but no lights in my gauges. I changed the whole cluster, I checked every bulb. A video I saw said the dimmer module was bad, I got a new one from work and changed it, as soon as I turned on my speedometer lights (headlights and dash lights) there was a pop and it fried my new module. Any suggestions or ideas as to what the problem is? My DRL was no good and I replaced it, in fact it was completely missing, the wiring under the dash had been tampered with and. I plugged in the DRl and it works, the wiring seems all ok. All fuses and relays have been replaced.
 

·
2001,Accord,4DR,2.3,AT
Joined
·
3 Posts
Discussion Starter · #3 ·
I've even replaced the gauges, pretty much everything has been replaced except the wiring. I'm thinking it'll be the wiring form my stereo. i have an aftermarket Sony, but it even has the adapter harness so i didn't have to splice any wires together. i'm gonna try to get a wiring diagram of the stereo wires, replace the dimmer relay, and then rewire the wires that are designated to my lights. then I'll check if they work and if not I'll return here. I thank you for the suggestion and so far love these forums.
 

·
Registered
Joined
·
1,237 Posts
well, the gauge has the dimmer built into it. so replacement gauge assembly from a junk yard would be the easiest way to test it.

the driver multiplex can be an issue since the dimmer commands are sent to it.

where did the pop come from?

did you find out if you blew a fuse when it popped?

check fuse 9 in driver underdash fuse box
check fuse 13 in pass underdash fuse box
 

·
Registered
Joined
·
1,237 Posts
also disconnect the radio completely and check fuse 10 in pass side underdash fuse box(aka side of dash lol)

check fuse 9 in driver under dash fuse box as well
 

·
2001,Accord,4DR,2.3,AT
Joined
·
3 Posts
Discussion Starter · #6 ·
the pop came from the new dimmer module in the drivers multiplex, i pulled it out and checked. it had blown the new module inside, one of the soldered connection burned open. i'll check my fuses again and disconnect my radio. i have replaced all the gauges from an auto wreckers. i work at A&V automotive in Calgary,AB so i have access to any parts i need. after i check all fuses and replace the dimmer again i'll post my results. thank you all for your help.
 

·
Registered
Joined
·
38 Posts
I had the same issue. Mine was a result of replacing the heater control unit with one out of a 98 accord. The heater control unit worked just fine, BUT the clock/hazard control was not compatible with my 00 accord. Anyway, I tried a variety of things and the only thing that worked was jumping the wires as seen in this youtube video. This will solve the odometer display issue and will not cost you a cent. (I used an paper clip that was coated in rubber.)
 

·
Registered
Joined
·
2 Posts
this was a great post, thanks, i just did it in about 5 min with some electrical tape and stereo wire. now my speedo needle lights up which is nice. the AC lights and Stereo lights dont light up though neither does the mileage light.. Any ideas? ive read around using the search function... I think it is probably the multiplex...

Thanks again.
 
1 - 8 of 8 Posts
Top