Drive Accord Honda Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Trying to find out if anyone has ever experienced the problem I am having with my 03 Accord. Three months ago I had my tires rotated at an unnamed department store auto center. After that rotation a vibration in the steering wheel started occurring around 65mph on up (car was fine before this tire rotation). Took car back to auto center and they proceeded to trouble shoot for the next month. Multiple balances, a new rim and they finally gave up. I took the car to my Honda dealer and they concluded all suspension components were fine and that the tires were bad. Took car back to tire shop and they swapped 4 new Michelins on it and I still have the problem. Just tried replacing the front axles today, and no resolution. So far, I've replaced 1 Rim, 4 tires, and 2 front axles and still no resolution! This one has me stumped as well has a two separate tire dealers and my Honda service shop. Any suggestions would be greatly appreciated!
 

·
Broke
Joined
·
24 Posts
Could be a tie rod, either inner or outer. Have you tried an alignment? Im sure one of those three places has at least checked it?? I would think at least. Try this one time, jack up one of the front wheels using the lower control arm just enough for you to comfortably get you hand under it, say maybe 3 or 4 inches? And i say by the control arm because you want to keep the suspension under load or mimic it sitting on the ground. Grab the wheel at 3 and 9 oclock and quickly turn the wheel back and forth. But ony a wiggle and somewhat gentle see if you notice any play or looseness. If you do then its one of the tie rods on that side. Do the same thing at 6 and 12 oclock and see if theres any play in the ball joints. And both again on the other front wheel (front only). Beyond that you might be looking at a power steering or suspension issue.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thx for the reply. According to Honda dealer they checked tie rods as well as everything else. Second tire ship also said tie rods and rest of suspension was tight which is why they thought it might be one of the axles.
 

·
Broke
Joined
·
24 Posts
Possible bearing then? But i think that wouldve come up if they checked everything else. But how about the alignment? Like i said, i would assume you had that done when you got the tires?
 

·
mobiless2
Joined
·
1,696 Posts
Have you swapped your front rims to the back?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Latest update. Took the car to another independent tire dealer who gave the car a look-over. He rebalanced the tires, and then found nothing wrong with the entire suspension. He was unable to thoroughly check the front axles though, so he offered to swap out each axle to see if this would fix the issue. After two axles (L & R), and 2 1/2 days, still no luck. I'm not out any $$$; just time and still have the same aggravation!
 

·
Broke
Joined
·
24 Posts
still vibrating???? wow. Possible hub? Half shaft maybe or even getting in towards the transmission? Keep us updated, I'm really curious about it now.
 

·
Rush fan
Joined
·
548 Posts
This sounds like when my shocks were going bad on my previous car. It felt just like out-of-balance tires but new tires and an alignment didn't fix the vibrations. It was worn shocks. Once the shocks were replaced the vibrations stopped.
 

·
Broke
Joined
·
24 Posts
This sounds like when my shocks were going bad on my previous car. It felt just like out-of-balance tires but new tires and an alignment didn't fix the vibrations. It was worn shocks. Once the shocks were replaced the vibrations stopped.
Yea see if they're leaking, or on the off chance there's something wrong internally you might just replace them, but i know you already said youre pretty much all spent. And like i've said earlier, I'm sure they would've noticed if they were leaking at one of the shops you took it to.
 

·
Registered
Joined
·
50 Posts
Check the motor mounts. Exact same thing happened to me. Motor mounts were broken.
 

·
Registered
Joined
·
61 Posts
Are they aftermarket rims?

After I purchased my rims I had to buy Hub Centric Rings because I would experience steering wheel vibrations.
 
1 - 13 of 13 Posts
Top