Drive Accord Honda Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
305 Posts
Discussion Starter · #1 ·
Started the car, it was fine for a minute then started reving up and down as you can see in this video. No foot on the gas, gas pedal is not stuck. Happens in P and N and while in D with foot on brake it feels like hihg RPM and car wants to run away.


Any idea what can cause this and how to fix it?

Thanks.
 

·
Registered
07 Accord Sedan EX V6 Auto
Joined
·
438 Posts
Most likely the intake hose, although it could be almost any of them. Look for any obvious holes, and listen and feel for any leaks. If you have incense or something else that produces smoke it can help to find leaks too.
 

·
one wheel drive
Joined
·
802 Posts
Check your vacuum hoses to make sure nothing got disconnected or is cracked, it would be a leak on the vacuum side of the throttle body. Might be able to hear hissing under the hood. Could also be a partly stuck open idle air control valve although that would not be as obvious to the ear.
 
  • Like
Reactions: sbi

·
Registered
Joined
·
305 Posts
Discussion Starter · #6 ·
Check your vacuum hoses to make sure nothing got disconnected or is cracked, it would be a leak on the vacuum side of the throttle body. Might be able to hear hissing under the hood. Could also be a partly stuck open idle air control valve although that would not be as obvious to the ear.
I am hearing hissing but can't really find where it is. I will try again.
 

·
Registered
Joined
·
305 Posts
Discussion Starter · #7 ·
So this is what I found. I taped it but it didn't help. Ordered a new hose, but tbh I suspect there is something else.

Tire Shoe Automotive tire Automotive lighting Synthetic rubber
 

·
Super Moderator
Joined
·
6,655 Posts
Replace it, don't just use tape. Tape will just rip off in no time with engine moving and flexing while driving.
 

·
Registered
Joined
·
4,457 Posts
Wait until you have installed the new hose to see if the problem is fixed.
 
  • Like
Reactions: sbi

·
Registered
Joined
·
305 Posts
Discussion Starter · #10 ·
Replace it, don't just use tape. Tape will just rip off in no time with engine moving and flexing while driving.
Of course, already ordered a new hose.
 

·
07V6 EX-L Chicago
Joined
·
1,427 Posts
I taped it but it didn't help. ..
Did you tape it really good? such as several layers of duck tape.

I had ripped hose with 05 Hybrid. The duck tape lasted months until I replaced it with new hose.
 

·
Registered
Joined
·
305 Posts
Discussion Starter · #12 ·
Did you tape it really good? such as several layers of duck tape.

I had ripped hose with 05 Hybrid. The duck tape lasted months until I replaced it with new hose.
I think I taped it good, I used HVAC tape, but it's really hard to completely seal that crack. It's pretty large and because of the "accordion" shape of the hose it is difficult to fully seal it.
 
1 - 12 of 12 Posts
Top