Drive Accord Honda Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
This noise just recently started...
I did have the car in the shop about 1-2 weeks ago for new spark plug gaskets (oil in one of the tubes).

Anyone have any ideas?
It is on the left side of the motor, near the PS pump, but I don't think thats it.

It is clear at 1-3 seconds, and 10 seconds etc (not the engine ticking)

https://www.youtube.com/watch?v=ecbPPaoxkx0

Appreciate any help!
 

·
Registered
Joined
·
54 Posts
Discussion Starter #3
that's not what I wanted to hear!

Thanks for the tip, I'm going to go check and see if I can't better isolate the noise.
edit-
Could not pinpoint the noise. It sounds like it is coming from the left side of the engine, more towards the bottom (or somewhere within). It does sound like a metal-on-metal rattle.

hmm..
The previous owner promised me they changed the timing belt + water pump @ 110K, but now I am not so sure....
 

·
Don't drink and drive
Joined
·
5,162 Posts
that's not what I wanted to hear!

Thanks for the tip, I'm going to go check and see if I can't better isolate the noise.
edit-
Could not pinpoint the noise. It sounds like it is coming from the left side of the engine, more towards the bottom (or somewhere within). It does sound like a metal-on-metal rattle.

hmm..
The previous owner promised me they changed the timing belt + water pump @ 110K, but now I am not so sure....
It sounds like the pump, but it may very well be something else.

How's the left motor mount?

Just take it to a shop for a free check.
 
1 - 4 of 4 Posts
Top