Drive Accord Honda Forums banner
1 - 20 of 37 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hello. I'm new here and this is my first post. I have 2013 Accord LX and have intermittent starting problem. Doesn't matter if it's cold or hot, sometimes it just doesn't start. I leave it alont for about a min or two with key out and then it'll start, sometimes longer. Battery is not the problem and I've already taken to the dealership to have them check the battery and the starting system. Checked out ok, they couldn't duplicate. Anybody else have this problem? I've searched this forum to see if anybody else is having same issue and couldn't find any. Tried googling it and found a video clip at youtube and this guy is having same issue except he has push button start.
 

·
Even My Mower Is a Honda!
Joined
·
4,339 Posts
It sounds like maybe it is not recognizing the RFID chip in your key. But, without being there it is really hard to tell.

What exactly happens when you turn the key?

Jay
 

·
Banned
Joined
·
251 Posts
I have an intermittent problem similar to this!!! I can hear the starter turning the engine, and sometimes it take literally 3-4 seconds of the engine turning, then it turns on.

Can a weak battery cause this? Usually if the battery is bad the starter just clicks.. In this situation it sounds like the gas doesnt reach the engine.

Do you have a similar problem?
 

·
Registered
Joined
·
480 Posts
I have an intermittent problem similar to this!!! I can hear the starter turning the engine, and sometimes it take literally 3-4 seconds of the engine turning, then it turns on.

Can a weak battery cause this? Usually if the battery is bad the starter just clicks.. In this situation it sounds like the gas doesnt reach the engine.

Do you have a similar problem?
This might be worth reading: http://www.driveaccord.net/forums/showthread.php?t=130802
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
It sounds like maybe it is not recognizing the RFID chip in your key. But, without being there it is really hard to tell.

What exactly happens when you turn the key?

Jay
It'll try to turn the engine but won't start. Yesterday the engine started and died right after and the car still don't start. Gonna have to have the car towed to the dealership tomorrow since no Honda dealers around me is open today. Think they'll pay for the towing since it's still under warranty? Car only has about 5500 miles on it and only had it for about 3 months.
 

·
To me my board!
Joined
·
115 Posts
I've never had an instance where the engine would die after starting but I have had, very randomly, an issue with the engine taking 3-5 seconds to start. Almost like the much older cars that you'd need to pump the accelerator a time or two during the starter cranking to get the engine to start.
It ****s but it's so infrequent and so random, i.e. hot or cold, morning or evening, first start of the day or just ran minutes ago... How do you replicate that?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
I've never had an instance where the engine would die after starting but I have had, very randomly, an issue with the engine taking 3-5 seconds to start. Almost like the much older cars that you'd need to pump the accelerator a time or two during the starter cranking to get the engine to start.
It ****s but it's so infrequent and so random, i.e. hot or cold, morning or evening, first start of the day or just ran minutes ago... How do you replicate that?
It is random and it would start if I wait a min or two with key out. But ever since yesterday, I haven't been able to start the car at all. It needs to be towed to the dealership.
 

·
Registered
Joined
·
4,223 Posts
Hello. I'm new here and this is my first post. I have 2013 Accord LX and have intermittent starting problem. Doesn't matter if it's cold or hot, sometimes it just doesn't start. I leave it alont for about a min or two with key out and then it'll start, sometimes longer. Battery is not the problem and I've already taken to the dealership to have them check the battery and the starting system. Checked out ok, they couldn't duplicate. Anybody else have this problem? I've searched this forum to see if anybody else is having same issue and couldn't find any. Tried googling it and found a video clip at youtube and this guy is having same issue except he has push button start.
When you insert the key and turn it to the accessory position do you see a green key symbol illuminate and then extinguish? It's located at the bottom left of the tachometer. If it doesn't illuminate and then extinguish the problem is that your car's immobilizer doesn't recognize your key. The engine will turn over but the ignition is immobilized and it won't start.

If the immobilizer is working correctly, then it might be your main relay. I had this happen on my 2000 Accord in hot weather. The main relay has a printed circuit board which developed a very small crack. When the ambient temperature was hot the crack would expand and break the connection on the printed circuit. After the temperature cooled the crack would become smaller allowing the connection.
 

Attachments

·
Registered
Joined
·
10 Posts
Discussion Starter · #9 ·
When you insert the key and turn it to the accessory position do you see a green key symbol illuminate and then extinguish? It's located at the bottom left of the tachometer. If it doesn't illuminate and then extinguish the problem is that your car's immobilizer doesn't recognize your key. The engine will turn over but the ignition is immobilized and it won't start.

If the immobilizer is working correctly, then it might be your main relay. I had this happen on my 2000 Accord in hot weather. The main relay has a printed circuit board which developed a very small crack. When the ambient temperature was hot the crack would expand and break the connection on the printed circuit. After the temperature cooled the crack would become smaller allowing the connection.
Immobilizer is working correctly and I'll have them check out the relay too.
 

·
S mode
Joined
·
382 Posts
You should video it when it happens so you can show it to them lazy techs at the Dealer so they can fix it. For a new car, this shouldn't happen.

Hello. I'm new here and this is my first post. I have 2013 Accord LX and have intermittent starting problem. Doesn't matter if it's cold or hot, sometimes it just doesn't start. I leave it alont for about a min or two with key out and then it'll start, sometimes longer. Battery is not the problem and I've already taken to the dealership to have them check the battery and the starting system. Checked out ok, they couldn't duplicate. Anybody else have this problem? I've searched this forum to see if anybody else is having same issue and couldn't find any. Tried googling it and found a video clip at youtube and this guy is having same issue except he has push button start.
 

·
Banned
Joined
·
784 Posts
Not every tech is lazy and dealership steals

You should video it when it happens so you can show it to them lazy techs at the Dealer so they can fix it. For a new car, this shouldn't happen.
Not every tech is lazy. Techs work very hard for living and do their best. Not every dealer steals or is incompetent. A majority of MN state dealers are very good and have good techs. I agree, this is really bad for a new car but techs did not assemble the car. If the techs cannot duplicate the problem, they cannot fix it. So video would be good (confirms that the problem exists) but it may not be enough to trouble shoot the problem. It might be worth to make all new keys and reprogram them and determine if the problem is persistent.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #12 ·
You should video it when it happens so you can show it to them lazy techs at the Dealer so they can fix it. For a new car, this shouldn't happen.
The problem seems to be permanent now. Damn car won't start at all anymore. I just got back trying to get that thing started but nope.

Should I take it back to the dealership where I bought it from or the one near my house? I have to get it towed in since it doesn't start. Will they cover the towing since it's still a new car?
 

·
Banned
Joined
·
784 Posts
It does not matter

Should I take it back to the dealership where I bought it from or the one near my house? I have to get it towed in since it doesn't start. Will they cover the towing since it's still a new car?
You can take it to any Honda dealer. I would take it to one near your home if you like the dealer. That is what I do. Warranty work does not matter - you have choices.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #14 ·
You can take it to any Honda dealer. I would take it to one near your home if you like the dealer. That is what I do. Warranty work does not matter - you have choices.
I mean I know that I can take it to any Honda dealer for warranty work but if I take it to the dealership where I bought it from maybe they'll cover the towing fee...lol
 

·
Registered
Joined
·
1,990 Posts
post a video
 

·
Banned
Joined
·
784 Posts
I mean I know that I can take it to any Honda dealer for warranty work but if I take it to the dealership where I bought it from maybe they'll cover the towing fee...lol
Give that dealer a call. I would think that towing would be covered since you cannot drive your car to the dealer.
 

·
Registered
Joined
·
4,223 Posts
You should video it when it happens so you can show it to them lazy techs at the Dealer so they can fix it. For a new car, this shouldn't happen.
A video may be useful but lumping all automobile technicians as lazy is really not accurate or fair. Technicians have to be able to diagnose the problem before they can repair the car. It's a highly technical field these days requiring education, training and talent.

Automobile manufacturers make a small percentage of the total car while the rest of the parts are made by suppliers who were the lowest bidders. Mistakes can happen and that's why you have a three year 30,000 mile warrantee. In 1983 my employer purchased a new Cessna Citation 650 aircraft at a price of about $5 million. The cabin and flight deck each had a separate air conditioning system. In the automatic temperature mode the systems couldn't maintain a selected temperature. It turned out that the cabin air conditioner was connected to flight deck air distribution system and vice versa. The temperature sensor was fighting each other. They fixed it under warrantee. I assume that part of the plane was assembled on a Friday evening. :thumbsdow
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #18 ·
So what should I use to upload the video other than youtube? Used my phone to record it.

Update 1

Just got back from the dealership and they said they did PCM update. Car starts now. Hopefully it fixed it.

Update 2
Ok the car doesn't start again. WTF
 

·
Registered
Joined
·
4,223 Posts
Ok the car doesn't start again. WTF
Call them back and tell them it doesn't start again and bring it back if you can get it started.
 
1 - 20 of 37 Posts
Top