Drive Accord Honda Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
437 Posts
Discussion Starter #1
I have had the IMID brightness at the default middle setting for the last 2 years and it has been fine until a few weeks ago. The way it normally behaved was that it was slightly dim when parked in a shady garage, but as after backing out into the driveway, it would brighten in a few seconds after the sun hit the car.

It started looking dim at all times a few weeks again, so I adjusted brightness to the max +5 setting and it looked OK.
Today, the screen went dim again even at +5 brightness. It is "dim," it does not turn off. The reminds me of some TVs and smartphone screens that have "autobrightness" that goes bad.

I was driving in super bright afternoon sunlight on a hot sunny day, so if there is anything doing autobrightness based on ambient light, it should have adjusted to max brightness.
After a few minutes more it eventually brightened on it's own, but this is getting annoying.

What could be causing this problem? Is there any easy fix or reset to this?
 

·
Registered
Joined
·
1,601 Posts
There should be a day/night button to the left of the CD slot. Maybe it got pressed by accident?

 

·
Registered
Joined
·
45 Posts
I have had the IMID brightness at the default middle setting for the last 2 years and it has been fine until a few weeks ago. The way it normally behaved was that it was slightly dim when parked in a shady garage, but as after backing out into the driveway, it would brighten in a few seconds after the sun hit the car.

It started looking dim at all times a few weeks again, so I adjusted brightness to the max +5 setting and it looked OK.
Today, the screen went dim again even at +5 brightness. It is "dim," it does not turn off. The reminds me of some TVs and smartphone screens that have "autobrightness" that goes bad.

I was driving in super bright afternoon sunlight on a hot sunny day, so if there is anything doing autobrightness based on ambient light, it should have adjusted to max brightness.
After a few minutes more it eventually brightened on it's own, but this is getting annoying.

What could be causing this problem? Is there any easy fix or reset to this?
I've noticed this too. However mine gets darker as the car goes through a tunnel or something that blocks sunlight or simulates night time driving. Everytime I do this, my head light are either on, or in the auto position. I would check this out. I don't know your car set up, but I would see if you have your headlights on auto and check if anything happens when you turn your headlights off.
 

·
Registered
Joined
·
1,821 Posts
I would chalk it up to buggy software. My iMID sometimes stuck on full bright. All I had to do was to turn the car off and turn on again and it's fixed. Sometimes it fixed itself. Doesn't happen often at all, maybe once every 5-6 months, so it's whatever.
 

·
2014 V6 EXL Sedan
Joined
·
2,458 Posts
Resurrecting an old thread

My iMid for the past month or so has been very dim upon car startup. (Just the upper screen). Once I have activated the side mirror camera once (either through pressing the button on the stalk or from making a righthand turn signal), then it becomes normal bright.

Not a big deal but just wondering if anyone else has this and if there is a setting or fix that I am overlooking

I have a 14 V6 EXL
 
1 - 8 of 8 Posts
Top