Drive Accord Honda Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey guys,

My 2013 Accord V6 has been having occasional issues starting up. It happened frequently a few months ago, then ran normally. It has occurred more frequently these past few weeks but it has become increasingly common over the last couple days. When attempting to turn on the car, I press the button and I just hear a spinning noise. The lights on the dash come on and I have to press the button to turn it off then try again. After letting it sit for a few minutes, it will start back up normally. I have attached a video linked to Imgur. Does anyone have any thoughts on what it could be? Has anyone had this issue before?

- S
 

·
8th Gen Believer
Joined
·
4,279 Posts

·
Registered
Joined
·
596 Posts
Had the same thing happen to mine and Honda change the starter via the TSB. Was charged around $650 if I recall correctly.
 

·
Registered
Joined
·
51 Posts
Your starter is bad. Very common issue. As Slimm mentioned you have to have the starter replaced as well as performing the TSB.

I tried doing the TSB 1st to see if that would stop the grinding and to not have to spend the $ on a starter. It worked for a few weeks then the grinding started again. Replaced that starter with one from ORiley's. That didn't help. Finally bit the bullet and ordered a remanufactured OEM yesterday.

Honda really needs to do an actual recall on this issue as I think it could be a safety issue as it can leave you stranded.
 

·
Registered
2013 Honda Accord coupe EX-L V6
Joined
·
41 Posts
Same thing with my 2013 V6 coupe. I purchased an OEM A04 starter from Honda Parts Network and had my mechanic install it and rotate the torque converter one bolt hole in May 2020. No bad starts since then.
 
1 - 5 of 5 Posts
Top