Drive Accord Honda Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
For the most part I'm happy with my 2014 Accord EX. However, there are a couple issues that are bothering me.

1. My Moto X initiates a data connection whenever plugged into the USB, but does NOT indicate that any sort of charging is in progress. I thought the 2014 Accord USB was like any other in that it slowly charged whatever you plugged into it. Am I wrong about that or is it possible that my USB port is simply broken?

2. Although I've been able to receive calls through the built-in speakers and microphone I've never been able to get the phone directory to import. When I try to import manually the car says it failed but gives no explanation of what was wrong. If I try to look at past calls nothing comes up for any of the categories. I've seen other folks say the Moto X worked fine for them but this seems like a pretty big failure to me.

3. Is it just me or are the side view and backup cameras seem kind of fuzzy or out of focus? It's not exactly a critical problem but I'm surprised how fuzzy it looks compared to everything else on the display.
 

·
No PRND
Joined
·
583 Posts
For the most part I'm happy with my 2014 Accord EX. However, there are a couple issues that are bothering me.

1. My Moto X initiates a data connection whenever plugged into the USB, but does NOT indicate that any sort of charging is in progress. I thought the 2014 Accord USB was like any other in that it slowly charged whatever you plugged into it. Am I wrong about that or is it possible that my USB port is simply broken?

2. Although I've been able to receive calls through the built-in speakers and microphone I've never been able to get the phone directory to import. When I try to import manually the car says it failed but gives no explanation of what was wrong. If I try to look at past calls nothing comes up for any of the categories. I've seen other folks say the Moto X worked fine for them but this seems like a pretty big failure to me.

3. Bonus Q: Is it just me or are the side view and backup cameras seem kind of fuzzy or out of focus? It's not exactly a critical problem but I'm surprised how fuzzy it looks compared to everything else on the display.
1. My USB charges my ipod touch that I leave connected 24/7.

2. Sorry, the only thing I have done with the phone feature is save a few quick dials.

3. Try cleaning the lenses maybe? My reverse cam gets dirty quick. But they aren't high resolution or anything (no HD lol). They should be just good enough to easily see what's behind (or beside) you.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #4 ·
1. My USB charges my ipod touch that I leave connected 24/7.

2. Sorry, the only thing I have done with the phone feature is save a few quick dials.

3. Try cleaning the lenses maybe? My reverse cam gets dirty quick. But they aren't high resolution or anything (no HD lol). They should be just good enough to easily see what's behind (or beside) you.
Thanks for the reply. I'll try plugging in some other USB devices and see if they charge or not. Probably try to pair some other phones and see if they can import or not. Is there anything special I should know about cleaning the lenses?


1. Buy a iPhone

2. Buy a iPhone

3. Wipe the camera lens
I've had several iPhones over the years, including the very first generation, but at this point I prefer the Android way of doing things. To each his own.
 

·
No PRND
Joined
·
583 Posts
Thanks for the reply. I'll try plugging in some other USB devices and see if they charge or not. Probably try to pair some other phones and see if they can import or not. Is there anything special I should know about cleaning the lenses?.
I wouldn't think there is anything special. I assume they make them pretty durable being mounted on the exterior of the car. I just clean them when I wash my car and treat it just like the rest of the exterior. If you're scared to do that then some electronics cleaner and a microfiber cloth would do the trick :thmsup:
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #7 ·
As it turns out I had apparently missed a step when originally pairing my Android phone. It was clear I was getting nowhere when trying to fix the issue from the car menus. But, when I turned off and reengaged Bluetooth on my phone it started alerting me to my car's requests to download the directory and recent call lists. Suddenly things were starting to make sense. I indicated it was OK to hand this over to the car and I was back in business.

I installed a lighter style USB power connector so in that sense I'm good to go there as well, although I'm still curious why the normal port isn't charging as of yet. I also stumbled upon a reference to a thread about focusing or orienting the cameras with a target of some sort so I might try that as well as cleaning the lenses. Thanks again for such a useful forum.


1. Buy a iPhone

2. Buy a iPhone

3. Wipe the camera lens
I'm plenty familiar with Apple products. From the first iPhone to the 4S and from the Apple II to the Retina Macbook Pro I've been there and done that. Unfortunately low effort reasoning and blind loyalty were pervasive and in many ways were the catalyst for eventually leaving the "Apple or nothing" ecosystem. I still enjoy using Macintosh products, but the rest of Apple no longer appeals to me in the same way it once did.
 
1 - 7 of 7 Posts
Top