Drive Accord Honda Forums banner

1 - 20 of 29 Posts

·
Super Moderator
Joined
·
3,434 Posts
Discussion Starter #1

·
AC6DN
Joined
·
1,550 Posts
P0420 Bad CAT - Not...

You will have to have an OBD2 Scanner, with live data...

** Check FI temp OBD2 live data, It should be about 182F, if OEM thermostat. Drive on freeway, still should be about the same. If not replace with OEM ts.
Check short and long term fuel deviation, if more than 2-5%, likely a bad front 02 (A/F) sensor, or FI problem (Normal temp is 180-190F, while driving around with 75F out side temp, up to 200-208F, on a 100F day).
** Park car over night, using an OBD2 scanner, watch the rear O2 sensor, start engine, if it not up and working in two minutes or so, bad rear 02. Once wormed up 02 should stay about 0.65Volts, or within 0.1V.
## Using oil or coolant (burning it) will kill a CAT. On an ULEV it a $1200 part.
More info, see:
http://www.driveaccord.net/forums/showthread.php?t=40557
 

·
Super Moderator
Joined
·
5,664 Posts

·
Super Moderator
Joined
·
5,664 Posts

·
Super Moderator
Joined
·
5,664 Posts

·
Super Moderator
Joined
·
5,664 Posts

·
AC6DN
Joined
·
1,550 Posts
Hey guys,
new to the forum, just landed on this planet last week...
Rear passenger door lock only works manually. Replaced the actuator with one from the junk yard ($35 vs $65 at dealer). Still same issue though. Did I get a bad part from junk yard or could it be something else? Maybe the electrical has a short and the message isn't getting to the switch to trip the lock... Any ideas?
This appease to be a problem area. Put a Volt meter on the wires solenoid with no actuator connected. Press key fob or have some one lock the doors. You should get a quick pulse of 12V. My guess, junk yard parts junk...
 

·
Super Moderator
Joined
·
5,664 Posts

·
AC6DN
Joined
·
1,550 Posts
2001 Sedan (F23A4). Erratic or non working door locks, window, and OEM Alarm...

Solution:
Fully Reset computer...
Erase codes (via code reader) and then disconnect battery for 3 minutes. Step on brake, turn head lights on for, 30 Seconds (to discharge circuits). Reconnect battery. Reprogram (codes!!!) stereo...

Outcome:
All works fine now!!!

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
TMI:

This may have some thing to do with a large, powerful, radio antenna magnet, I set on the passengers seat???

Symptoms:
Generally, right side worked from right; Left worked from left. Key fob, not much different, than all ready mentioned. Other miscellaneous malfunctions. Alarm (Door LED) wont arm. No dash error (MIL/CEL, OPS, etc) indentations.

Troubleshooting done:
1. Turned key off, removed key, stepped on brake, reinserted key, started engine. Sill bad.
2. Noted odd behavior, checked for both key fobs, for buttons stuck. None.
3. I tried to read out codes (equus 3130 innova, doesn't do these codes). No codes found.
4. I reset computer, via code reader, repeated idem 1. and 2, and check for the problem. Same.
5. Disconnected battery negative terminal, turned head lights on, before I broke battery connection, and stepped on brake, to discharge all circuits. Waited 3 minutes. Reconnected battery.
6. Retested for the problem, none found!!!!!!!!!!!!!!!!!!!!!!!!!

Hope this helps...
Bruce
 

·
Super Moderator
Joined
·
5,664 Posts
Heat Soak Issue

Heat Soak: Engine shuts off immediately after starting. Happens only after a drive of 30min or more and the car is off between 15min to 45min before being started again. v6 engines only, most common on 98 - 00 model v6

Engine shuts down after start up - Drive Accord Honda Forums
 

·
Super Moderator
Joined
·
5,664 Posts

·
Super Moderator
Joined
·
5,664 Posts

·
Super Moderator
Joined
·
5,664 Posts

·
Super Moderator
Joined
·
5,664 Posts
Failing / Failed Main Relay

For those of you getting a car that cranks but won't start, a likely issue is a failing / failed main relay. It's easy to fix, but you're not comfortable fixing it with a soldering iron, you can always replace it.

http://www.driveaccord.net/forums/showthread.php?t=216778&highlight=main+relay

Check out my post with the links (post #4) as it has a video on how to fix the solder and how to remove / replace the main relay.
 

·
Registered
Joined
·
2 Posts
the random miss fire problem at idle is usually the map sensor oring leaking

Also some models came equipped with pneumatic motor mounts. Both front and rear mounts would have a vacuum line going the the bottom of each.
 

·
Registered
Joined
·
11 Posts
P1457 Evap Canister Leak - replace Vent Shut Off Valve for $10

No thread for this, but it's pretty straightforward and there are multiple videos on it.

P1457 Evap Canister Leak. There are lots of videos on the likely cause, which is the Canister Vent Shut Off Valve. It gets rusted all over and starts leaking. Part 17310-S0X-A01 or 17310-S0X-A02.

You can buy a new aftermarket replacement for $33.

Or if you have a Pull-A-Part type place near you, you can get one for about $10. This same part is used on the 2000 Civic, Insight, Prelude, and Odyssey. Find a model where they put the Evap Canister under the hood, because it will be in much better condition, protected from rain/snow. The one I got was either out of an Insight or Prelude. Make sure to take the screws as well.

The two screw heads on my old one were rusted and crumbled, so I ended up using a dremel to cut them off. You could also try using vise grips to back them out. I could only get one of the old screws completely out. When I put the new(er) valve on, I used JB Weld to hold the other side, since I couldn't put a screw in.

 
1 - 20 of 29 Posts
Top