Drive Accord Honda Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So I've got a 93 EX 5spd 293k F22A6. About 2 months ago it started cutting out when driving if you didn't let it warm up, and only for about 10-15 minutes then it would clear right up. For the next month or so I would just let it warm up before I left and then it would be fine. When it cut out I could hear the main relay clicking, the CEL and Batt light would all come on. It would just cut out for a second and pick right back up, and not just like a single cylinder cut out, this was a very violent full engine cut out.

Fast forward about a month. Driving home one night it wouldn't stop cutting out and basically got to the point that I couldn't accelerate or keep speed. I could push in the clutch and the RPM would increase and slowly start to fall. It also smelled of raw fuel (seems like a spark issue, not fuel). The tach was jumping around +/- 5k RPM.

Battery checks out fine, Alternator checks out fine.

Symptoms are Cutting out but not dying completely (only once). Main Relay making a lot of noise, check engine light and battery light both come on, and tach jumping. It will idle just fine touch the gas and get the RPMS around 2k-2.5k and it starts going crazy.

Trying to figure this out without throwing a bunch of parts at it or taking it to a shop, its just a commuter and I didn't pay very much for it. Could it be the dizzy/Ignition module, Main Relay?
 

·
Registered
Joined
·
204 Posts
I has a similar problem and people told me it was either my transmission failing or the ECU could have an issue. Take it to someone so they can read the codes. My issues come and go.
 
1 - 2 of 2 Posts
Top