Drive Accord Honda Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I drive a '95 Accord Coupe LX and I am having 2 issues that keep coming back.

I have had my front axle replaced 2 or 3 times (I have lost track) at a local mechanic due to the CV Joints going out, which was probably my first mistake, should have just ****ed it up and taken it to the Honda dealership.

My questions are:
1. Is this a recurring theme for other people and why do they keep going out on my so often? I don't drive it hard very often.
2. Should I **** it up and spend the $300 or whatever it is at Honda and pray that they put in a good axle?

My second issue is that I had a stock exhaust system put in a Midas in June of '09 and I have a rattle somewhere in the system that occurs right when I start it up, it only does it on cold starts. Like the CV Joints, I have had it looked at 2 more times since then and they had it fixed for a little while, but it has since come back. It sounds like it is coming from the middle of the car.

Any input would be great!
Thanks!
 

·
Registered
Joined
·
61 Posts
I have a 95 EX w/almost 180k on it. Regarding the axle - I have never had to change mine. I've been luck enough to find the CV joint boot cracked before the joint dries out. Had the boot replaced twice, the last time was 8 years ago. Someone told me after the 2nd replacement to spray Armour All on it every time you change the oil to keep it soft and pliable, which will keep it from cracking. I've been doing that and 8 years later it's still good to go. (about the only thing I use Armour All on).

On the exhaust, don't know sometimes mine get a rattle when it idles that has to be the exhaust (doesn't do it all the time). Probably a hanger rattling, but doesn't bother me that much so i just let it ride.
 
1 - 2 of 2 Posts
Top